Honda Prelude Forum
 
Go Back   Honda Prelude Forum > Members List

Thread Title
2.2Lude's Profile

 
2.2Lude has a reputation beyond repute2.2Lude has a reputation beyond repute2.2Lude has a reputation beyond repute2.2Lude has a reputation beyond repute2.2Lude has a reputation beyond repute2.2Lude has a reputation beyond repute2.2Lude has a reputation beyond repute2.2Lude has a reputation beyond repute2.2Lude has a reputation beyond repute2.2Lude has a reputation beyond repute2.2Lude has a reputation beyond repute
ROTM!

2.2Lude 2.2Lude is offline

Platinum Member

Visitor Messages

Showing Visitor Messages 1 to 10 of 26
  1. westernprelude
    12-16-2010 10:02 PM - permalink
    westernprelude
    Sweet. good choice man. I mean is300's are good, but good choice keeping the lude. Where do you live around?
  2. westernprelude
    12-16-2010 09:46 PM - permalink
    westernprelude
    hey dude...I've always thought your 4th gen was one of the best looking 4th gens on the forum...But did I see that you're selling your lude?
  3. Prelude209
    10-07-2010 12:42 AM - permalink
    Prelude209
    hey you sellin ur lude?
  4. HondaVerno
    08-14-2010 06:11 AM - permalink
    HondaVerno
    some of the pics are posted now under "auto showoff", not the best but decent for a crappy camera!
  5. mr_y82
    08-07-2010 03:12 PM - permalink
    mr_y82
    Well that was stupid (on my part)... it appears you painted your rims, so I should not have referred to the old look as the "old ones."
  6. Prelude209
    07-12-2010 01:40 PM - permalink
    Prelude209
    sup man!
  7. Sideswipe SI
    06-27-2010 12:08 PM - permalink
    Sideswipe SI
    H.B.D. Wish good!~
  8. Prelude209
    06-02-2010 09:05 AM - permalink
    Prelude209
    hey sup amit..
  9. genesiscrew
    03-23-2010 02:57 AM - permalink
    genesiscrew
    hey wats up u have a nice prelude wat all have you done to ur motor they call me jay i stay in texas
  10. JohnL114
    02-25-2010 10:49 AM - permalink
    JohnL114
    Hey I was just reading on here .This is what you need to do don't drive the car ,the problem is the balancer shafts suffered oil starvation and ,probably seized one way to confirmed this is to take the front timming cover completely of ,look at the casing under the water pump ,the gear casing has about five 12mm bolts, release the belt ,once the belt is loosen ,try turning the cam to see if is stuck . then loosen the bolts and the casing should come out with a little prying around ,once you have it out again try turning the shaft if it doesn't turn .the balancer bearings are probably done along with the shaft .This is a nightmare because your limited to what you can do a this time ,two things drive the car without the balancer shaft belt ,or take the engine out and replace the bearings and shaft.Ps , driving the car with out the balancer belt can cause some other problems that could cause massive engine failure.Okay .Post back to me with updates .later .

About Me

  • About 2.2Lude
    Location
    Central Valley, Cali
    Sex
    Male
    Status
    -

Statistics

Total Posts
Visitor Messages
General Information
  • Last Activity: 06-13-2014 01:19 AM
  • Join Date: 08-28-2007
  • Referrals: 0

Friends

Showing Friends 1 to 10 of 15

Feedback

Member Profile Recent Ratings
Feedback Score:
Positive Feedback:
8
100.0%
Members who left positive:
Members who left negative:
8
0
Total positive feedback: 10
View all feedbacks for 2.2Lude
  Past
Month
Past
6 Months
Past
12 Months
Positive Positive 0 0 0
Neutral Neutral 0 0 0
Negative Negative 0 0 0

All times are GMT -4. The time now is 09:39 PM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors


Copyright © 2006-2009 PreludeZone.com All Rights Reserved.