Honda Prelude Forum
 
Go Back   Honda Prelude Forum > PreludeZone Media section > Member's Rides

Thread Title
:::JDMludeh22a::: 1999 Base

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 01-23-2012, 06:28 PM
JDMludeh22a's Avatar
Not So New
 
Join Date: Apr 2011
Location: Nashville
Posts: 42
iTrader: (0)
JDMludeh22a is on a distinguished road
:::JDMludeh22a::: 1999 Base

So recently I just traded my 4th gen for a 93 del sol and 1000 bucks, traded the del sol and 150 bucks for my 5th gen I just got last week. This is a PROJECT.

It has an OBD1 H22A with Obd2 to Obd1 jumper harness on a virgin p28(yes i know it's stupid) The guy I got the car from is an idiot, he tried fixing everything to get the idle to stop being so rough and never thought to look at the ecu and wiring.

So basically the problems with the car go as follows:
-3 colors (silver, black, and light blue)
-OBD1 H22A with ghetto ass wiring
-Jumper harness for OBD2 to OBD1
-STOCK P28 ecu(so not enough fuel and only firing on one cam
-Water temp sensor (the plug) needs to be changed
-RUNS LIKE DOG SHIZZZZZZZZ.
-Doesn't down **** into third.
-Has Euro's

I just got the steering column from a 2001 prelude and gonna hook up the ecu, immobilizer control unit, and ignition out of it into mine when I swap the motors' this week so they all match and the car will start when the motor is put in.

I Do hate OBD2 cars, not really a 5th gen person, but I figure if I do everything right (unlike the previous owner) I'll like it more.


Engine:
OBD1 H22a
PGFI
10.5:1
Megan Racing header back exhaust
Stage 3 Clutch
New altenator
New master cylinder
New slave cylinder
new starter
new egr valve
new tps
new plugs
new plug wires
new dizzy


Interior:
Stock 5th gen interior still nice

Exterior:
3 colors
Euro's
Stock head lights w/HIDS
one busted turn signal
Nice dent on rear driver quarter panel

I.C.E.:
Pioneer head unit
Stock speakers.

Suspension:
Replaced all with new oem suspension
upper ball joints
upper control arms
lower ball joints
springs
struts
sway bar

Misc:
None

Future Mods:
Obd2 H22A4
Obd2 Stock unmolested A4 wiring harness
Obd2 Stock P5M Ecu
Stock Ignition from 2001 prelude
Stock Immobilizer from same 2001 prelude
Sanding, remove dents, prime, and paint to a deep Si blue
Stock Tail Lights
Drop 2 inches
Stock Si Blades
Attached Images
File Type: jpg IMG-20120117-00013.jpg (99.4 KB, 7 views)
File Type: jpg IMG-20120118-00015.jpg (89.1 KB, 6 views)
File Type: jpg IMG-20120123-00023.jpg (85.5 KB, 5 views)
File Type: jpg IMG-20120123-00021.jpg (89.7 KB, 6 views)
File Type: jpg IMG-20120123-00022.jpg (112.4 KB, 6 views)
Reply With Quote
  #2 (permalink)  
Old 01-23-2012, 06:30 PM
JDMludeh22a's Avatar
Not So New
 
Join Date: Apr 2011
Location: Nashville
Posts: 42
iTrader: (0)
JDMludeh22a is on a distinguished road
Re: :::JDMludeh22a::: 1999 Base

Here's a couple more.
Attached Images
File Type: jpg IMG-20120123-00025.jpg (97.2 KB, 4 views)
File Type: jpg IMG-20120123-00026.jpg (96.4 KB, 5 views)
File Type: jpg IMG-20120123-00027.jpg (116.0 KB, 8 views)
Reply With Quote
  #3 (permalink)  
Old 01-27-2012, 03:31 PM
JDMludeh22a's Avatar
Not So New
 
Join Date: Apr 2011
Location: Nashville
Posts: 42
iTrader: (0)
JDMludeh22a is on a distinguished road
Re: :::JDMludeh22a::: 1999 Base

So i"ve swapped engines, now I'm back to a good ole stock a4 with stock harness, new ignition, ICU, and ECU. Car runs great now, but I didn't know the half shaft was different on the a4. I'll have pics up later.
Reply With Quote
  #4 (permalink)  
Old 01-29-2012, 05:45 PM
JDMludeh22a's Avatar
Not So New
 
Join Date: Apr 2011
Location: Nashville
Posts: 42
iTrader: (0)
JDMludeh22a is on a distinguished road
Re: :::JDMludeh22a::: 1999 Base

There was other things I found while swapping the motor, my speed sensor was rigged with a piece of wire holding it to the trans, a piece for my slave cylinder was stripped, which was why it was losing pressure since it was leaking there.

This car was a nightmare when I got it, at least the headache is gone and no more CEL's. The compression on the old engine was around 140-160 on all cylinders. Probably melted the top of the pistons due to running a stock p28 on it.

I think the guy i got it from knew some of the issues but he states he was oblivious. Idk it is what it is runs great now.

I can't get the pictures of the speed sensor to my email at the moment, it's having issues or something, but here's a few more.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
:::greenmachineG23::: 1999 Base greenmachineG23 Member's Rides 37 03-30-2015 01:25 PM
:::Vanillagorilla::: 1999 Base Vanillagorilla Member's Rides 17 02-03-2011 12:10 AM
:::Tyl3rdurd3n82:::1999 Base Tyl3rdurd3n82 Member's Rides 8 07-18-2010 09:49 PM


All times are GMT -4. The time now is 11:11 AM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors


Copyright © 2006-2009 PreludeZone.com All Rights Reserved.