Honda Prelude Forum
 
Go Back   Honda Prelude Forum > Tech-Talk > General Tech Talk

Thread Title
a/c pump problems

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 06-03-2008, 01:11 PM
htswmr6's Avatar
Silver Member
 
Join Date: Apr 2006
Posts: 263
iTrader: (0)
htswmr6 is on a distinguished road
a/c pump problems

my friend is driving a 1991 or so accord and is having a problem with his a/c i did a search for a/c problems on here but the search feature sucks. so here is the low down the a/c is cold so it isnt a coolant issue and i checked the connectors and fuses and none of those are broken the lines are solid and not broken either but there is no air coming out of the vents. i have no idea where the fans are located for pumping out the air. has anyone had this problem before?? i would post of cb7uner.com but i am sure i will get flamed for it. thanks in advance for the help.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -4. The time now is 09:23 AM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors


Copyright © 2006-2009 PreludeZone.com All Rights Reserved.