Honda Prelude Forum
 
Go Back   Honda Prelude Forum > Tech-Talk > General Tech Talk

Thread Title
white smoke, oil in exhaust

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 05-15-2008, 10:24 AM
Newbie
 
Join Date: May 2008
Location: rhode island
Posts: 19
iTrader: (0)
LOOMIS1 is on a distinguished road
Icon8 white smoke, oil in exhaust

95 prelude h23a1, just had head machined and pt, had new valve stem seals installed, new radiator and water pump and all new belts.The old head tured out being cracked.The car fired right up and ran great, but could not seem to figure out why the constant white smoke, the engine oil had no water in it, but the radiator had milky stuff in it along with the water jackets and intake manifold, is this a lenthy process to clear this crap out????????? please help, i'm sure someone has had this issue before.
Reply With Quote
  #2 (permalink)  
Old 05-15-2008, 12:48 PM
94ludeguy's Avatar
Platinum Member
 
Join Date: Aug 2007
Location: atlanta,ga
Posts: 2,834
iTrader: (9)
94ludeguy has a reputation beyond repute94ludeguy has a reputation beyond repute94ludeguy has a reputation beyond repute94ludeguy has a reputation beyond repute94ludeguy has a reputation beyond repute94ludeguy has a reputation beyond repute94ludeguy has a reputation beyond repute94ludeguy has a reputation beyond repute94ludeguy has a reputation beyond repute94ludeguy has a reputation beyond repute94ludeguy has a reputation beyond repute
well i had head work done like u said... i had new seals and stuff installed and it might of smoked a little bit but not long.... so does the radiator have milky stuff in it now... you should just flush the system anyways and change your oil around 500 miles after a major maintenance like that
__________________

94 si jdm h22 w/chipped p28
Georgia prelude club member #3
Georgia prelude club website
my ride<----check it out
MY 240 project~~ 300hp here i come
Reply With Quote
  #3 (permalink)  
Old 05-15-2008, 05:05 PM
Newbie
 
Join Date: May 2008
Location: rhode island
Posts: 19
iTrader: (0)
LOOMIS1 is on a distinguished road
Icon5 Oil In Exhaust, Blowing Smoke, Smells

Running Fine, Just Oil Spots On My Rear Bumper And It's Blowing A Nasty Smelling Oil Burning Stuff Down The Street,lol.the Radiator Is Pretty Cleaned Out.and I Changed The Oil After I Did All The Work, And It Looks Clean With No Water In It.
Reply With Quote
  #4 (permalink)  
Old 05-15-2008, 05:07 PM
Newbie
 
Join Date: May 2008
Location: rhode island
Posts: 19
iTrader: (0)
LOOMIS1 is on a distinguished road
Maybe The Valve Seals Went In The Opposite, Intakes Went Where The Exhausts Were Suposed To Go Or Vese Versa.
Reply With Quote
  #5 (permalink)  
Old 05-15-2008, 05:40 PM
HondaNeedsBoost's Avatar
If I was Green I would Die
 
Join Date: Sep 2007
Location: Neck's Garage
Posts: 2,616
iTrader: (2)
HondaNeedsBoost has a reputation beyond reputeHondaNeedsBoost has a reputation beyond reputeHondaNeedsBoost has a reputation beyond reputeHondaNeedsBoost has a reputation beyond reputeHondaNeedsBoost has a reputation beyond reputeHondaNeedsBoost has a reputation beyond reputeHondaNeedsBoost has a reputation beyond reputeHondaNeedsBoost has a reputation beyond reputeHondaNeedsBoost has a reputation beyond reputeHondaNeedsBoost has a reputation beyond reputeHondaNeedsBoost has a reputation beyond repute
Send a message via AIM to HondaNeedsBoost
i always thought that white smoke was because of antifreeze...

and usauly when that happens isnt it the head gasket?
__________________
Not-on-the-H22-bandwagon: Member #1.2
Quote:
Originally Posted by SomeOneElse View Post
LOL my comment gets removed but the ricer can tell me to go **** myself.... awesome.
92 Si 4ws | 92 Si | 93 Wagon
Reply With Quote
  #6 (permalink)  
Old 05-16-2008, 12:05 AM
Newbie
 
Join Date: May 2008
Location: rhode island
Posts: 19
iTrader: (0)
LOOMIS1 is on a distinguished road
if you read the very first post you would know that everything has been replaced in a professional maner.I's oil buring out from exhaust, i thought at first it was antifreese ( coolant in exhaust), internal leak, coolant in combustion chamber.if i was just the coolant it is turning to steam which is the white smoke.But now it's moved on to a whitish bluish tint that has oil dipossites in my exhaust tailpipes and all over my rear bumper... some one who knows what they are talking about... what are the issues and target of this problem???
Reply With Quote
  #7 (permalink)  
Old 05-16-2008, 12:07 AM
HondaNeedsBoost's Avatar
If I was Green I would Die
 
Join Date: Sep 2007
Location: Neck's Garage
Posts: 2,616
iTrader: (2)
HondaNeedsBoost has a reputation beyond reputeHondaNeedsBoost has a reputation beyond reputeHondaNeedsBoost has a reputation beyond reputeHondaNeedsBoost has a reputation beyond reputeHondaNeedsBoost has a reputation beyond reputeHondaNeedsBoost has a reputation beyond reputeHondaNeedsBoost has a reputation beyond reputeHondaNeedsBoost has a reputation beyond reputeHondaNeedsBoost has a reputation beyond reputeHondaNeedsBoost has a reputation beyond reputeHondaNeedsBoost has a reputation beyond repute
Send a message via AIM to HondaNeedsBoost
just becuz its all new doesnt mean they couldnt have fu,ked sumthing up...ppl make mistakes
__________________
Not-on-the-H22-bandwagon: Member #1.2
Quote:
Originally Posted by SomeOneElse View Post
LOL my comment gets removed but the ricer can tell me to go **** myself.... awesome.
92 Si 4ws | 92 Si | 93 Wagon
Reply With Quote
  #8 (permalink)  
Old 05-16-2008, 12:12 AM
Prelude13's Avatar
Hi.
 
Join Date: May 2006
Location: awd land :D
Posts: 6,583
iTrader: (2)
Prelude13 Prelude13 Prelude13 Prelude13 Prelude13 Prelude13 Prelude13 Prelude13 Prelude13 Prelude13 Prelude13
Quote:
Originally Posted by LOOMIS1 View Post
if you read the very first post you would know that everything has been replaced in a professional maner.I's oil buring out from exhaust, i thought at first it was antifreese ( coolant in exhaust), internal leak, coolant in combustion chamber.if i was just the coolant it is turning to steam which is the white smoke.But now it's moved on to a whitish bluish tint that has oil dipossites in my exhaust tailpipes and all over my rear bumper... some one who knows what they are talking about... what are the issues and target of this problem???

Sounds like the exhaust seals are installed incorrectly.
__________________
'14 Impreza
'04 TSX sold
'90 Si sold


Everyone! Resource guides are here:
5th gen.
4th gen.
3rd gen.
2nd gen.
Reply With Quote
  #9 (permalink)  
Old 05-16-2008, 12:19 AM
Newbie
 
Join Date: May 2008
Location: rhode island
Posts: 19
iTrader: (0)
LOOMIS1 is on a distinguished road
Icon9 How Do You Tell Seals Are Installed Incorrectly

When I Got All The Seals They Were All In Same Bag For Intake And Exhaust, Some Of Them Had A Silver Ring Around Them And Some Did Not, Which Ones Go To Exhaust And Which Ones Go To Intake??
Reply With Quote
  #10 (permalink)  
Old 05-16-2008, 12:31 AM
Prelude13's Avatar
Hi.
 
Join Date: May 2006
Location: awd land :D
Posts: 6,583
iTrader: (2)
Prelude13 Prelude13 Prelude13 Prelude13 Prelude13 Prelude13 Prelude13 Prelude13 Prelude13 Prelude13 Prelude13
Well, im looking at the manual page 6-21 and it shows:

Intake valve seal - white spring(ring)
Exhaust valve seal - black spring(ring)
__________________
'14 Impreza
'04 TSX sold
'90 Si sold


Everyone! Resource guides are here:
5th gen.
4th gen.
3rd gen.
2nd gen.
Reply With Quote
  #11 (permalink)  
Old 05-16-2008, 02:25 AM
94ludeguy's Avatar
Platinum Member
 
Join Date: Aug 2007
Location: atlanta,ga
Posts: 2,834
iTrader: (9)
94ludeguy has a reputation beyond repute94ludeguy has a reputation beyond repute94ludeguy has a reputation beyond repute94ludeguy has a reputation beyond repute94ludeguy has a reputation beyond repute94ludeguy has a reputation beyond repute94ludeguy has a reputation beyond repute94ludeguy has a reputation beyond repute94ludeguy has a reputation beyond repute94ludeguy has a reputation beyond repute94ludeguy has a reputation beyond repute
now that i think about it i had alot of carbon on my bumper for a lil bit but it could of also been b.c i got a new muffler...i dont think they could of mixed the seals up b.c they are really alot different in size.... it has to be a oil seal that didnt seal right... how many miles have u run it on the rebuilt head???
__________________

94 si jdm h22 w/chipped p28
Georgia prelude club member #3
Georgia prelude club website
my ride<----check it out
MY 240 project~~ 300hp here i come
Reply With Quote
  #12 (permalink)  
Old 05-16-2008, 09:38 AM
Newbie
 
Join Date: May 2008
Location: rhode island
Posts: 19
iTrader: (0)
LOOMIS1 is on a distinguished road
Smoke Still, Gotten Better In Time

I've Put About 2 Hrs Of Run Time, And About A Total Of 5 Miles On The Actually Road Because It's Not Registerd Yet, And I Dont Want To Smoke Every One Out, That Stuff Smells.maybe It Needs Some Time To Seal It Self And To Blow Out All That Crap Built Up In The Engine???????????????? I Don't Know It's Just Bull Crap,the Money I Spent On Fixing It I Could Have Got Another Engine..
Reply With Quote
  #13 (permalink)  
Old 05-16-2008, 06:33 PM
Junior Member
 
Join Date: May 2008
Location: Cincinnati
Posts: 78
iTrader: (0)
TheJDMAsian is on a distinguished road
Send a message via AIM to TheJDMAsian
White smoke is coolant. evaporated coolant will act like a cap clean or running water through the engine in the mannor or cleaning built up carbon out of the intake cylender head and exhuast system. Keep checking your antifreeze level.

I would take it back to them or to another shop have a coolant pressure test ran. That way you can somewhat pinpoint the cause of the leak. A cyl leakdown test would also prove good to see if you are looking compression between cylenders where the most likly cause of a coolant leak would be. Intake manifold gasket is another good area.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -4. The time now is 05:34 PM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors


Copyright © 2006-2009 PreludeZone.com All Rights Reserved.