Honda Prelude Forum
 
Go Back   Honda Prelude Forum > Tech-Talk > General Tech Talk

Thread Title
92 prelude si dies when warm??

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 04-06-2008, 10:57 PM
Newbie
 
Join Date: Apr 2008
Posts: 3
iTrader: (0)
schnags21 is on a distinguished road
92 prelude si dies when warm??

i have a 92 Prelude SI with the 2.3 It ran perfect until my water pump went out about 9 months ago. I solved that and had some other issues but since then the car starts fine and runs until the temperature gets up to about halfway. Once it gets halfway on the ditigal guage when I put in the clutch and come to a stop the revs drop and the car dies. It starts right back up again though. Today the pulley on the water pump fell off and we replaced that and we got the timing set again. After running and checking it still dies when warm only. We are out of ideas. From what I have been reading the idle air control and fast idle would be more of an issue if it does when cold? Any help would be appreciated. Thanks
Reply With Quote
  #2 (permalink)  
Old 04-06-2008, 11:06 PM
92preludeSi's Avatar
Gold Member
 
Join Date: Aug 2007
Location: Ringgold, Georgia
Posts: 698
iTrader: (1)
92preludeSi will become famous soon enough92preludeSi will become famous soon enough
Send a message via Yahoo to 92preludeSi
try adjusting your throttle screw on top of the tb
after the car warms up just unscrew it till its right but unplug ur iacv
__________________
Not-On-The-H22 Bandwagon:Member #3

GPC member #6


Hit me up on Xbox live.... XJB360X
I play all sorta games all the time
Reply With Quote
  #3 (permalink)  
Old 04-22-2008, 04:53 PM
92_prelude's Avatar
Silver Member
 
Join Date: Oct 2007
Location: Fayetteville Arkansas
Posts: 257
iTrader: (0)
92_prelude has a reputation beyond repute92_prelude has a reputation beyond repute92_prelude has a reputation beyond repute92_prelude has a reputation beyond repute92_prelude has a reputation beyond repute92_prelude has a reputation beyond repute92_prelude has a reputation beyond repute92_prelude has a reputation beyond repute92_prelude has a reputation beyond repute92_prelude has a reputation beyond repute92_prelude has a reputation beyond repute
My car did the same thing. Look for my post in the 4th gen forum under the thread " HELP!!! Stalling whilst driving!!" you can see what i did to fix it there.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -4. The time now is 06:53 PM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors


Copyright © 2006-2009 PreludeZone.com All Rights Reserved.