Honda Prelude Forum
 
Go Back   Honda Prelude Forum > Tech-Talk > General Tech Talk

Thread Title
Turbo 5th gen issues!!!

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 09-20-2017, 03:53 PM
01preludeperformance's Avatar
Platinum Member
 
Join Date: Dec 2009
Location: Jacksonville
Posts: 1,115
iTrader: (2)
01preludeperformance has a reputation beyond repute01preludeperformance has a reputation beyond repute01preludeperformance has a reputation beyond repute01preludeperformance has a reputation beyond repute01preludeperformance has a reputation beyond repute01preludeperformance has a reputation beyond repute01preludeperformance has a reputation beyond repute01preludeperformance has a reputation beyond repute01preludeperformance has a reputation beyond repute01preludeperformance has a reputation beyond repute01preludeperformance has a reputation beyond repute
Turbo 5th gen issues!!!

It's been awhile guys......

So having issues with my 5th gen it is a turbo set up on stock internals it's been in the garage for years because I havent had the time or money to fix it. It's a freaking gem only 111xxx miles and don't want to see it go to waste but I'm at my breaking point. So here's the story lol.

A few years back the car completely died on me while driving, wasn't getting on it or anything just random. I checked everything then and re-checked now and can't come to a solution the car still won't start. It's getting spark, fuel, compression, timing belt is fine, main relay good, the only code I get is the MAP sensor CEL 5 but looks fine not broken or anything? I don't get this any help would be amazing!! Please don't post the final no start thread I've looked through that thing a thousand time!!!
__________________


Working on getting Boost!!!
Reply With Quote
  #2 (permalink)  
Old 09-26-2017, 08:33 PM
01preludeperformance's Avatar
Platinum Member
 
Join Date: Dec 2009
Location: Jacksonville
Posts: 1,115
iTrader: (2)
01preludeperformance has a reputation beyond repute01preludeperformance has a reputation beyond repute01preludeperformance has a reputation beyond repute01preludeperformance has a reputation beyond repute01preludeperformance has a reputation beyond repute01preludeperformance has a reputation beyond repute01preludeperformance has a reputation beyond repute01preludeperformance has a reputation beyond repute01preludeperformance has a reputation beyond repute01preludeperformance has a reputation beyond repute01preludeperformance has a reputation beyond repute
Re: Turbo 5th gen issues!!!

Damn nothingg
__________________


Working on getting Boost!!!
Reply With Quote
  #3 (permalink)  
Old 09-27-2017, 01:28 AM
TypeT's Avatar
Grand Member
 
Join Date: May 2011
Location: Kuopio, Finland
Posts: 3,837
iTrader: (0)
TypeT is infamous around these partsTypeT is infamous around these partsTypeT is infamous around these partsTypeT is infamous around these partsTypeT is infamous around these partsTypeT is infamous around these partsTypeT is infamous around these partsTypeT is infamous around these partsTypeT is infamous around these partsTypeT is infamous around these partsTypeT is infamous around these parts
Re: Turbo 5th gen issues!!!

what engine management youre using?

dont you need aftermarket map sensor for turbo setup?
__________________
Honda Prelude 1997 2.2 VTI

...meanwhile in Finland http://www.preludezone.com/members-r...7-2-2-vti.html
Reply With Quote
  #4 (permalink)  
Old 09-27-2017, 10:18 AM
M0B5TA's Avatar
Supreme Member
Photobucket
 
Join Date: Apr 2009
Location: NY, Queens
Posts: 11,218
iTrader: (1)
M0B5TA has a reputation beyond reputeM0B5TA has a reputation beyond reputeM0B5TA has a reputation beyond reputeM0B5TA has a reputation beyond reputeM0B5TA has a reputation beyond reputeM0B5TA has a reputation beyond reputeM0B5TA has a reputation beyond reputeM0B5TA has a reputation beyond reputeM0B5TA has a reputation beyond reputeM0B5TA has a reputation beyond reputeM0B5TA has a reputation beyond repute
Re: Turbo 5th gen issues!!!

make sure the MAP sensor isn't clogged with anything
__________________

J.L.D.E.P.P.M.S.3.C.N.Y.C.N.C.A.D
Jams Lobsta Denny EA Peter Prelude Miata STI 300zx club of NY and Canada and NC All Day.

#MadeMorePowerThanJoshClub
Bustr Built

Built in America.
H23A1 2.4t VTEC Project
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Turbo clearance issues? MiniWheats 4th Gen Honda Prelude 5 06-13-2013 08:00 PM
H22a turbo issues NEED HELP ASAP 93JDMlude Forced Induction 11 03-20-2013 02:38 PM
Turbo Issues please help Saab2032 Forced Induction 9 03-17-2008 12:26 PM
turbo kit install and starting issues bayoufrogg Forced Induction 11 06-26-2007 11:23 AM


All times are GMT -4. The time now is 08:54 AM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors


Copyright © 2006-2009 PreludeZone.com All Rights Reserved.