Honda Prelude Forum
 
Go Back   Honda Prelude Forum > Tech-Talk > General Tech Talk

Thread Title
i need some help with my lude!

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 11-18-2007, 06:43 AM
Newbie
 
Join Date: Nov 2007
Posts: 1
iTrader: (0)
twissm is on a distinguished road
i need some help with my lude!

hey guys,
(tried posting this on another forum but haven't received any replies so sorry in advance if you're reading this for a second time)
my 97 base prelude has been making some strange noises.. it started off as a slightly high pitched whining noise(in the area between the two front wheels)as i was in first gear, getting the car into motion from a standstill(and usually up a hill). it seemed to be worst when the car had just been turned on, especially in the cold. Another noise i've noticed recently is that when i go over speed bumps, i hear a distinct squeaking noise as my front wheels are passing over. I'm not sure if the two problems are related though the noise seems to be coming from the same general area. i also recently found out that my rack and pinion is broken(and i definitely hear a slight squeaking noise when i turn my wheels) but i don't think it's related to the first two noises because i hear those even when my wheels are completely straight. so basically, i have no idea whether it might be my engine, transmission, axle, or suspension that might be causing those first two noises i mentioned. can anybody help me out? thanks so much in advance!
Reply With Quote
  #2 (permalink)  
Old 11-18-2007, 01:21 PM
twokexlv6coupe's Avatar
little green ghouls, buddy!!
Photobucket
 
Join Date: Apr 2006
Location: kitten mittens
Posts: 17,844
iTrader: (9)
twokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond repute
Send a message via AIM to twokexlv6coupe
the first one def sounds like a belt is too tight. either your PS or AC/alt belt. if those are too tight, they'll make the most annoying high pitch squeeking/whining especially when the car is just started. just have someone start the car while you listen to the belt.

second one: could be anything suspension related. shocks, springs, spring hats, controls arms, etc etc. kinda hard to pinpoint that problem.
__________________

1995 Honda Prelude SE Turbo; 250whp, 275wtq @ 10psi Soldddd!!!

2000 Acura TL; DD
2005 Stage2.5+ Subaru WRB STi : RzKar!
Ivey Tuned - Advan - Cobb - Rallispec - CP - Perrin - ACT - KillerB - Carillo - TurboXS - Defi - Innovate - Walbro - DeatschWerks - Feal - H&R - Alpine - Infiniti - Curt

2001 Kawasaki STX1100 D.I. - Sold!
2007 Sea-Doo RXT 215; ET 127 +3 S/C impeller, DIY 3" intake, DIY resonator delete/free flow exhaust, DIY oil catch can, Rule 500gph bilge pump


Quote:
Originally Posted by Brash View Post
But you need that scoop on the hood. Is it true that they're big enough to fit your lunch box and all your camera gear in it?
Reply With Quote
  #3 (permalink)  
Old 11-18-2007, 01:34 PM
yogi_pahl's Avatar
Platinum Member
 
Join Date: Oct 2007
Location: I'm on a boat
Posts: 2,274
iTrader: (1)
yogi_pahl has a reputation beyond reputeyogi_pahl has a reputation beyond reputeyogi_pahl has a reputation beyond reputeyogi_pahl has a reputation beyond reputeyogi_pahl has a reputation beyond reputeyogi_pahl has a reputation beyond reputeyogi_pahl has a reputation beyond reputeyogi_pahl has a reputation beyond reputeyogi_pahl has a reputation beyond reputeyogi_pahl has a reputation beyond reputeyogi_pahl has a reputation beyond repute
Send a message via AIM to yogi_pahl Send a message via Yahoo to yogi_pahl
Quote:
Originally Posted by twokexlv6coupe View Post
the first one def sounds like a belt is too tight. either your PS or AC/alt belt. if those are too tight, they'll make the most annoying high pitch squeeking/whining especially when the car is just started. just have someone start the car while you listen to the belt.

second one: could be anything suspension related. shocks, springs, spring hats, controls arms, etc etc. kinda hard to pinpoint that problem.
X2. id look at the belts first and then look at the rack and pinion b/c its broke b/4 you go fixing thing that might not need to
__________________

^^MY DREAM CAR Made by muha22752
Life's journey is not to arrive at the grave safely in a well preserved body. But rather to skid in sideways, totally worn out, with a beer in one hand, shouting "Whoo, what a ride!.
I'm no rocket surgeon ok It's not what i say but what i mean you got to read my mind to understand meŠ
GPC member #5
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -4. The time now is 02:54 AM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors


Copyright © 2006-2009 PreludeZone.com All Rights Reserved.