Honda Prelude Forum
 
Go Back   Honda Prelude Forum > Tech-Talk > General Tech Talk

Thread Title
Need help with my prelude

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 07-18-2016, 10:10 PM
I'm New
 
Join Date: Jul 2016
Posts: 4
iTrader: (0)
Jared87 is on a distinguished road
Need help with my prelude

Need help with my 2000 prelude.

This is what's happening.

Car starts fine, warms up fine but as soon as you want to hit the gas it wants to stall out and die unless you feather the gas peddle to keep the RPM's up otherwise it drops in idle and stalls.

It does show code p1399 when I scanned it. Which led me to check the egr stuff.

Here's what I've tried:

Cleaned egr valve and cleaned egr ports
Ignition coil (housing was cracked)

What's been replaced last fall:

Spark plugs
Spark plug wires
Cap and rotor

Has anyone had this issue or can lead me in the right direction. Bought the car a month ago off a guy said all it needed was a alternator and battery so i did that started fine and then this happens once you try any gas and drive it. I asked him if he had this issue and he said no (obv lie). Car did sit for about 8 months as well over winter/spring months. I did put a new rad in as well.
Attached Images
File Type: jpg 20160716_161740.jpg (157 Bytes, 23 views)
Reply With Quote
  #2 (permalink)  
Old 07-19-2016, 03:45 AM
tassievteclude's Avatar
Gold Member
 
Join Date: Jul 2007
Location: Tasmania, Australia
Posts: 556
iTrader: (0)
tassievteclude has a reputation beyond reputetassievteclude has a reputation beyond reputetassievteclude has a reputation beyond reputetassievteclude has a reputation beyond reputetassievteclude has a reputation beyond reputetassievteclude has a reputation beyond reputetassievteclude has a reputation beyond reputetassievteclude has a reputation beyond reputetassievteclude has a reputation beyond reputetassievteclude has a reputation beyond reputetassievteclude has a reputation beyond repute
Re: Need help with my prelude

Did you put new fuel in it? Could be the old crap went stale.

Sounds like you have the ignition covered. Air is pretty easy, but it will choke down if the filter is clogged. Just leaves fuel, so I'm guessing bad fuel, clogged injectors or a bad pump. Start with the easy stuff first.
Reply With Quote
  #3 (permalink)  
Old 07-19-2016, 06:52 AM
bykfixer's Avatar
Supreme Member
Photobucket
 
Join Date: Aug 2012
Location: could you repeat the question?
Posts: 11,121
iTrader: (4)
bykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond repute
Re: Need help with my prelude

Definitely try the fuel first.
__________________


Quote:
Originally Posted by ogsmakdade View Post
welcome to site Carl
...is a golden car fax kinda like a golden ticket? Sure hope willy wonka didn't put any snozberries in your motor.
Quote:
Originally Posted by elspectro29 View Post
Only seen the first one, 15 years ago in theaters. Plan on keeping it that way. Get off my lawn.
Quote:
Originally Posted by Lindso View Post
I remember my first thread, asking what a noise was when I got going 110mph.
Pretty much got flamed for driving like a jackass and was told to slow down. And I'll be damned, slowing down fixed it.

God's Not Dead
Reply With Quote
  #4 (permalink)  
Old 07-19-2016, 10:09 AM
I'm New
 
Join Date: Jul 2016
Posts: 4
iTrader: (0)
Jared87 is on a distinguished road
Re: Need help with my prelude

Do I have to drain the old tank first or can I just fill it with new gas?
Reply With Quote
  #5 (permalink)  
Old 08-01-2016, 10:00 AM
I'm New
 
Join Date: Aug 2016
Posts: 2
iTrader: (0)
Greenmonster is on a distinguished road
Icon12 Re: Need help with my prelude

You could use Seafoam which you add to the fuel tank. I know the can says one ounce per gallon of fuel in the car. You probably could use about half ounce per gallon stuff works pretty good. Our 93 VTEC was stumbling at idle and poor lag when accelerating . Use the Seafoam and the problem cleared up. Now runs perfect. Give it a try. When the vehicle sits around with today's fuel the stuff turns waxy.
Reply With Quote
  #6 (permalink)  
Old 08-01-2016, 10:01 AM
I'm New
 
Join Date: Aug 2016
Posts: 2
iTrader: (0)
Greenmonster is on a distinguished road
Re: Need help with my prelude

And yes add some new fuel!
Reply With Quote
  #7 (permalink)  
Old 08-02-2016, 02:14 PM
I'm New
 
Join Date: Jul 2016
Posts: 4
iTrader: (0)
Jared87 is on a distinguished road
Re: Need help with my prelude

Turns out the EGR valve was sticking open. Disconnected it, now she runs good.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -4. The time now is 10:37 PM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors


Copyright © 2006-2009 PreludeZone.com All Rights Reserved.