Honda Prelude Forum
 
Go Back   Honda Prelude Forum > Tech-Talk > General Tech Talk

Thread Title
97 Prelude Sh starting troubles

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 11-29-2014, 05:13 AM
I'm New
 
Join Date: Nov 2014
Location: Calgary Canada
Posts: 2
iTrader: (0)
Ludin403 is on a distinguished road
Icon7 97 Prelude Sh starting troubles

Hey all, I'm new to this forum so I apologize if I seem uneducated.

I am having some troubles starting my lude and I'm not sure what's going on with it.

Here's what happened : I was driving down the road in winter weather, (about minus 25 degrees Celsius) and my engine died on me, I was in 3rd gear revving around 4k and my gauge dropped down to zero all of the sudden. It wasn't an immediate drop, but it was as if I took it out of gear and into neutral. I got my car off to the side of the road where it still is.


I tried starting it after I brought it to a safe spot, but I had no luck. The starter motor was turning fine but it was a higher pitch and seemed to be spinning much faster than usual. It doesn't sound normal at all. I think it could be my timing belt but I'm not sure. My car was also giving me a low oil warning light which I was going to address but couldn't as I was far from home.

Anyone have any ideas? Thanks for reading.

Last edited by Ludin403; 11-29-2014 at 05:17 AM.
Reply With Quote
  #2 (permalink)  
Old 11-29-2014, 10:54 AM
bykfixer's Avatar
Supreme Member
Photobucket
 
Join Date: Aug 2012
Location: could you repeat the question?
Posts: 11,121
iTrader: (4)
bykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond repute
Re: 97 Prelude Sh starting troubles

-25c? (-13f) Holy hard freeze batman! That's pretty freaking cold!!! And it aint even winter

Well first off, you gotta get ole bessy home. Hopefully you have towing insurance.

If not, suck it up and get it brought back to your town where you can (if you choose) drop it at your favorite shop. Not some shop in a far away place where they've got you by the short n curlies if ya know what I mean.

Sounds like it could be the belt. Don't try starting it anymore until you know it is not a broken t-belt.
Sometimes it breaks, car shuts off and no damage results. But continued attempts to start can result in damage to stuff in the cylinder head, namely bent valves. Not catostrophic, but not a cheap fix either.

You mentioned the oil lamp. If your pump stopped functioning you would have likely heard the engine raising kane from lack of lubrication.

Like I said, get the car home and report back here where we'll try to help ya through the power of the internet.

There'll be some questions that you can answer like 'is your oil level ok?', 'is your distributor spinning?' Remove the valve cover to see if the belt is ok once you get it to your 'home base'.
__________________


Quote:
Originally Posted by ogsmakdade View Post
welcome to site Carl
...is a golden car fax kinda like a golden ticket? Sure hope willy wonka didn't put any snozberries in your motor.
Quote:
Originally Posted by elspectro29 View Post
Only seen the first one, 15 years ago in theaters. Plan on keeping it that way. Get off my lawn.
Quote:
Originally Posted by Lindso View Post
I remember my first thread, asking what a noise was when I got going 110mph.
Pretty much got flamed for driving like a jackass and was told to slow down. And I'll be damned, slowing down fixed it.

God's Not Dead

Last edited by bykfixer; 11-29-2014 at 11:00 AM.
Reply With Quote
  #3 (permalink)  
Old 12-01-2014, 04:47 PM
Not So New
 
Join Date: Nov 2014
Posts: 27
iTrader: (0)
RuckRacing has much to be proud ofRuckRacing has much to be proud ofRuckRacing has much to be proud ofRuckRacing has much to be proud ofRuckRacing has much to be proud ofRuckRacing has much to be proud ofRuckRacing has much to be proud ofRuckRacing has much to be proud ofRuckRacing has much to be proud of
Re: 97 Prelude Sh starting troubles

"spinning much faster than usual"
Ouch, that sounds like a broken timing belt and it also means you will have valve damage since you cranked it over. Most or all Hondas are "Interference engines" which means the valves have to be closed when the pistons reach the top of their travel - not the case when the belt is broken as there are always some valves open. The BEST case is a couple bent valves, the worst case is four damaged valves and maybe broken valve guides. How many miles on the belt? It's not the end of the world but it's not easy either.
Reply With Quote
Reply

Tags
starter, timing belt, winter


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
98 Prelude Not Starting NEED HELP!!! 98PreludeSH98 5th Gen Honda Prelude 6 11-13-2014 12:31 PM
95 Prelude not starting. HELP! JDMPrelude23 4th Gen Honda Prelude 5 09-30-2012 03:05 PM
92 prelude not starting pinsnake888 4th Gen Honda Prelude 3 10-12-2011 09:49 AM
98 Prelude Not Starting Wart 5th Gen Honda Prelude 2 10-10-2010 02:35 PM


All times are GMT -4. The time now is 01:56 AM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors


Copyright © 2006-2009 PreludeZone.com All Rights Reserved.