Honda Prelude Forum
 
Go Back   Honda Prelude Forum > Tech-Talk > General Tech Talk

Thread Title
Turns over no start after replacing ECU

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 10-21-2014, 11:47 PM
Not So New
 
Join Date: Jan 2014
Posts: 31
iTrader: (0)
enick709 is on a distinguished road
Turns over no start after replacing ECU

So I bought a P06 tuned for a stock h22 and chipped with launch control and two step. I got the jumpers to be able to run the ecu on my 5th gen today. I unhooked the battery and took my ecu out and put the other one in. I go to start my car and it turned over but won't fire up. So I turn the key to try to listen for the fuel pump and I don't hear it. I checked the fuse and its good. So I decided it was the main relay. I bought another one and the same thing happens. Any ideas to what is going on with my car? Is it possible that a wire came loose that has something to do with my fuel pump when I took my ecu out? I do remember that I had a hard time taking one of the plugs out of the ecu but I don't know much about ecu's or wiring and all that. So I wasn't sure if that could be an issue. Anything will help.
Reply With Quote
  #2 (permalink)  
Old 10-22-2014, 09:46 AM
twokexlv6coupe's Avatar
little green ghouls, buddy!!
Photobucket
 
Join Date: Apr 2006
Location: kitten mittens
Posts: 17,844
iTrader: (9)
twokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond repute
Send a message via AIM to twokexlv6coupe
Re: Turns over no start after replacing ECU

Have you tried going back to the original ECU?

Problem-solving 101.
__________________

1995 Honda Prelude SE Turbo; 250whp, 275wtq @ 10psi Soldddd!!!

2000 Acura TL; DD
2005 Stage2.5+ Subaru WRB STi : RzKar!
Ivey Tuned - Advan - Cobb - Rallispec - CP - Perrin - ACT - KillerB - Carillo - TurboXS - Defi - Innovate - Walbro - DeatschWerks - Feal - H&R - Alpine - Infiniti - Curt

2001 Kawasaki STX1100 D.I. - Sold!
2007 Sea-Doo RXT 215; ET 127 +3 S/C impeller, DIY 3" intake, DIY resonator delete/free flow exhaust, DIY oil catch can, Rule 500gph bilge pump


Quote:
Originally Posted by Brash View Post
But you need that scoop on the hood. Is it true that they're big enough to fit your lunch box and all your camera gear in it?
Reply With Quote
  #3 (permalink)  
Old 10-22-2014, 09:50 AM
M0B5TA's Avatar
Supreme Member
Photobucket
 
Join Date: Apr 2009
Location: NY, Queens
Posts: 11,220
iTrader: (1)
M0B5TA has a reputation beyond reputeM0B5TA has a reputation beyond reputeM0B5TA has a reputation beyond reputeM0B5TA has a reputation beyond reputeM0B5TA has a reputation beyond reputeM0B5TA has a reputation beyond reputeM0B5TA has a reputation beyond reputeM0B5TA has a reputation beyond reputeM0B5TA has a reputation beyond reputeM0B5TA has a reputation beyond reputeM0B5TA has a reputation beyond repute
Re: Turns over no start after replacing ECU

Quote:
Originally Posted by twokexlv6coupe View Post
Have you tried going back to the original ECU?

Problem-solving 101.
this 1000x always back track when something you just did goes wrong
__________________

J.L.D.E.P.P.M.S.3.C.N.Y.C.N.C.A.D
Jams Lobsta Denny EA Peter Prelude Miata STI 300zx club of NY and Canada and NC All Day.

#MadeMorePowerThanJoshClub
Bustr Built

Built in America.
H23A1 2.4t VTEC Project
Reply With Quote
  #4 (permalink)  
Old 10-22-2014, 10:58 AM
bykfixer's Avatar
Supreme Member
Photobucket
 
Join Date: Aug 2012
Location: could you repeat the question?
Posts: 11,121
iTrader: (4)
bykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond repute
Re: Turns over no start after replacing ECU

I installed a flame thrower throttle body on my cigarette lighter and now I get no fire.
Help...

Never mind...It's out of fuel.

My point here is besides what the others have stated, what have you checked besides the fuel pump and relay? Got fuel?
__________________


Quote:
Originally Posted by ogsmakdade View Post
welcome to site Carl
...is a golden car fax kinda like a golden ticket? Sure hope willy wonka didn't put any snozberries in your motor.
Quote:
Originally Posted by elspectro29 View Post
Only seen the first one, 15 years ago in theaters. Plan on keeping it that way. Get off my lawn.
Quote:
Originally Posted by Lindso View Post
I remember my first thread, asking what a noise was when I got going 110mph.
Pretty much got flamed for driving like a jackass and was told to slow down. And I'll be damned, slowing down fixed it.

God's Not Dead
Reply With Quote
  #5 (permalink)  
Old 10-22-2014, 12:04 PM
Not So New
 
Join Date: Jan 2014
Posts: 31
iTrader: (0)
enick709 is on a distinguished road
Re: Turns over no start after replacing ECU

Yes I did back track. My stock ECU is plugged in right now and it's the same issue. There is fuel in the car that's why I jumped to the relay. There isn't power going to my fuel pump at all.
Reply With Quote
  #6 (permalink)  
Old 10-22-2014, 03:07 PM
BRSoll1484's Avatar
Silver Member
 
Join Date: Feb 2010
Location: Connecticut
Posts: 326
iTrader: (0)
BRSoll1484 has a reputation beyond reputeBRSoll1484 has a reputation beyond reputeBRSoll1484 has a reputation beyond reputeBRSoll1484 has a reputation beyond reputeBRSoll1484 has a reputation beyond reputeBRSoll1484 has a reputation beyond reputeBRSoll1484 has a reputation beyond reputeBRSoll1484 has a reputation beyond reputeBRSoll1484 has a reputation beyond reputeBRSoll1484 has a reputation beyond reputeBRSoll1484 has a reputation beyond repute
Send a message via ICQ to BRSoll1484
Re: Turns over no start after replacing ECU

Ground on the t stat? Check all fuses under the dash. Might be a little 10 amp fuse that powers up the ecu and main relay.
Reply With Quote
Reply

Tags
ecu, fuel system, starting issues, wiring


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Car turns over but won't start. euddys0526 5th Gen Honda Prelude 1 06-15-2013 01:11 PM
Turns but won't start Rob24 5th Gen Honda Prelude 0 05-05-2013 11:31 AM
please help car turns over but will not start gonzzosrevenege 4th Gen Honda Prelude 13 11-03-2010 09:42 AM
Turns over will not start ...need help. djdiplomat 4th Gen Honda Prelude 11 07-04-2010 10:34 PM
Car turns off after start? Prelude209 5th Gen Honda Prelude 13 12-28-2009 07:30 AM


All times are GMT -4. The time now is 09:20 PM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors


Copyright © 2006-2009 PreludeZone.com All Rights Reserved.