Honda Prelude Forum
 
Go Back   Honda Prelude Forum > Tech-Talk > General Tech Talk

Thread Title
Cylinders 2 and 3 not firing after f20b swap

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 09-27-2014, 10:29 AM
I'm New
 
Join Date: Sep 2014
Posts: 2
iTrader: (0)
GimmeYourLunch is on a distinguished road
Cylinders 2 and 3 not firing after f20b swap

swapped over the oil pump from my h22a4 to accommodate the crankshaft sensor, swapped over the intake manifold as well. Car started up but ran rough. We removed coils one by one, engine labored with 1 and 4 removed, but remained the same for 2 and 3. Compression is good, Used the injectors on the jdm fuel rail and same issue. CEL bulb is prob removed bc CEL doesn't illuminate at all, but the car doesn't even spit any codes. I think the next step tmr would be to use the jdm intake manifold to see if that helps, but before I do that... Anyone have any suggestions?

And original engine harness btw
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
H22 to F20b swap 01LudeFTW 5th Gen Honda Prelude 4 02-26-2012 10:09 PM
Two Cylinders not Firing mgdb 2nd Gen Honda Prelude 3 02-06-2012 01:49 AM
2 Cylinders Not Firing...help!!!! HOSS820822 4th Gen Honda Prelude 46 05-20-2011 01:37 AM
H22-F20B Swap johnnyH22 General Tech Talk 1 12-21-2010 11:18 PM


All times are GMT -4. The time now is 02:31 PM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors


Copyright © 2006-2009 PreludeZone.com All Rights Reserved.