Honda Prelude Forum
 
Go Back   Honda Prelude Forum > Tech-Talk > General Tech Talk

Thread Title
need help diagnosing misfiring prelude!

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 08-30-2014, 08:35 PM
MY FIRST POST YEAH!
Photobucket
 
Join Date: Aug 2014
Location: nor-cal
Posts: 1
iTrader: (0)
bluelude1995 is on a distinguished road
need help diagnosing misfiring prelude!

So h ere' s the deal I bought a 1990 Honda Prelude 2.0 si with 238,000 miles. in the morning it would misfire spudder for a couple of seconds before the Idle cleared up and ran great.after making a 15 mile trip on the freeway I come down the off ramp to a stop and the car is misfiring on 2 cylinders. I know this because when I got the car home I removed one spark plug wire at a Time and confirmed numbers 1 & 2 where misfiring. I shut off the car and it will not start back up unless I let it sit for 1-2 minutes. I did a tune up and it cleared up the morning Spudder but hot off the freeway it is still happening. what should I look for and has anybody else had this problem?
Reply With Quote
  #2 (permalink)  
Old 09-01-2014, 02:23 PM
I'm New
 
Join Date: Aug 2014
Posts: 6
iTrader: (0)
Xzander is on a distinguished road
Re: need help diagnosing misfiring prelude!

sounds like the distributor itself, not just the cap and rotor.
Reply With Quote
  #3 (permalink)  
Old 09-01-2014, 02:46 PM
bykfixer's Avatar
Supreme Member
Photobucket
 
Join Date: Aug 2012
Location: could you repeat the question?
Posts: 11,121
iTrader: (4)
bykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond repute
Re: need help diagnosing misfiring prelude!

Quote:
Originally Posted by bluelude1995 View Post
So h ere' s the deal I bought a 1990 Honda Prelude 2.0 si with 238,000 miles. in the morning it would misfire spudder for a couple of seconds before the Idle cleared up and ran great.after making a 15 mile trip on the freeway I come down the off ramp to a stop and the car is misfiring on 2 cylinders. I know this because when I got the car home I removed one spark plug wire at a Time and confirmed numbers 1 & 2 where misfiring. I shut off the car and it will not start back up unless I let it sit for 1-2 minutes. I did a tune up and it cleared up the morning Spudder but hot off the freeway it is still happening. what should I look for and has anybody else had this problem?
No wonder my gas gauge keeps seeming to drop while it's sitting...that's my car bro...
Just kidding but I'm a few miles from 238k in a 97 and having the same trouble.
Cap, rotor and plugs helped for a few days. I'm not sure what it is yet because other broken stuff keeps jumping in line.
I don't have the cylinder misfire you have though. Mine are inconistant which malfunction.
Could be the throttle position sensor, map sensor, egr, or a host of stuff. I'm ruling out mechanical stuff one at a time before starting to switch out sensors.

Yours sounds like zander said...parts geeks carries stuff for our cars. But you didn't mention your plugs. Have you looked to see if maybe they are fouling from a valve stem leak?
__________________


Quote:
Originally Posted by ogsmakdade View Post
welcome to site Carl
...is a golden car fax kinda like a golden ticket? Sure hope willy wonka didn't put any snozberries in your motor.
Quote:
Originally Posted by elspectro29 View Post
Only seen the first one, 15 years ago in theaters. Plan on keeping it that way. Get off my lawn.
Quote:
Originally Posted by Lindso View Post
I remember my first thread, asking what a noise was when I got going 110mph.
Pretty much got flamed for driving like a jackass and was told to slow down. And I'll be damned, slowing down fixed it.

God's Not Dead

Last edited by bykfixer; 09-01-2014 at 02:53 PM.
Reply With Quote
  #4 (permalink)  
Old 09-01-2014, 04:23 PM
Velocity1's Avatar
Bronze Member

 
Join Date: Dec 2006
Location: Northern, MD
Posts: 146
iTrader: (1)
Velocity1 is a splendid one to beholdVelocity1 is a splendid one to beholdVelocity1 is a splendid one to beholdVelocity1 is a splendid one to beholdVelocity1 is a splendid one to beholdVelocity1 is a splendid one to beholdVelocity1 is a splendid one to beholdVelocity1 is a splendid one to behold
Re: need help diagnosing misfiring prelude!

Speaking from experience, I just recently found a crack in my coil. It was about an inch long and in the surface hidden behind the bracket.

I trouble shot my poor idle, down on power, super lazy Vtec and intermittent miss with a tune up, re-cleaning and monitoring plugs etc. Well after a compression check showed all 4 cyls. within 5-10% of each other at 214-218 psi I started battling what I thought was a rich condition, (P72 tuned). Some of my symptoms were long cranking, ran crappy particularly when it rained or when it got hot in stop and go traffic. Plugs and tailpipe along with the rear of the car looked sooty. Had a good friend of mine follow me en route to his shop and he said the exhaust looked like burnt dinosaurs. We even suspected a bad injector.

Finally after pulling the coil as a last resort I replaced it. Problem solved.

V1
__________________
It's Never Fast Enough......
Reply With Quote
Reply

Tags
help me save my honda!, misfire, prelude


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Prelude misfiring? Someone help please! 2000PreludeSh 5th Gen Honda Prelude 12 11-27-2012 06:37 PM
Issues diagnosing a problem SkyClawAlpha 4th Gen Honda Prelude 3 04-26-2012 02:55 PM
brake diagnosing mikowilliams 4th Gen Honda Prelude 16 09-05-2010 07:49 PM
I need help diagnosing oil light! Lude_beast 5th Gen Honda Prelude 3 09-07-2008 02:29 PM
diagnosing the 4ws light racer_smokm1 4th Gen Honda Prelude 1 07-28-2008 12:55 PM


All times are GMT -4. The time now is 05:30 AM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors


Copyright © 2006-2009 PreludeZone.com All Rights Reserved.