Honda Prelude Forum
 
Go Back   Honda Prelude Forum > Tech-Talk > General Tech Talk

Thread Title
really messed up electrical that has me stumped.

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 08-27-2014, 03:20 PM
I'm New
 
Join Date: Aug 2014
Posts: 3
iTrader: (0)
huts13 is on a distinguished road
really messed up electrical that has me stumped.

Hey guys I'm new on the forum, and I have been driving my prelude for a while and have just started having a really odd electrical problem and I'm looking for advice. It started one day when my girlfriend wanted to charge her I pod so we plugged it into the accessory port and my stereo just shut off. It's never happened before so I was confused. Then I noticed that whenever a door was opened the stereo shut off. I think it would be stupid to ask if it's happened to someone else because it's so different. It's a 98 SH model and has an after market stereo, subs, and amp. Thanks guys.
Reply With Quote
  #2 (permalink)  
Old 08-28-2014, 07:46 AM
ProjectPrelude95's Avatar
Platinum Member
 
Join Date: Jan 2012
Location: Central Jersey
Posts: 2,416
iTrader: (12)
ProjectPrelude95 has a reputation beyond reputeProjectPrelude95 has a reputation beyond reputeProjectPrelude95 has a reputation beyond reputeProjectPrelude95 has a reputation beyond reputeProjectPrelude95 has a reputation beyond reputeProjectPrelude95 has a reputation beyond reputeProjectPrelude95 has a reputation beyond reputeProjectPrelude95 has a reputation beyond reputeProjectPrelude95 has a reputation beyond reputeProjectPrelude95 has a reputation beyond reputeProjectPrelude95 has a reputation beyond repute
Re: really messed up electrical that has me stumped.

Never had this issue before. But I can tell you that I have fixed a lot of radio wiring on people's cars because of the installation.

Truth is some people are stupid. They buy the head unit, and when they go to connect the wires, they match them by color. Not by what they are meant for. I would take your head unit out and first thing to do is to check the wiring. Get the radio wiring for your car online. Quick google search. And also get the wiring guide for your head unit, quick google search.

Match the wires correctly if they are not already. Constant to constant left speaker to left speaker, etc.
Second thing would be replace the clock radio fuse.
I have had odd problems with my fuses. Where my head unit will just shut off and not run until I replace the fuse but everything else wired to that fuse works fine..... And my wiring is correct. Unless a previous owner wired something different to the fuse. Unsure. Or maybe it's the harbor freight fuses I use? Lol don't know, and don't care barely ever happens and when it does I know just replace the fuse
Reply With Quote
  #3 (permalink)  
Old 08-28-2014, 08:39 AM
bykfixer's Avatar
Supreme Member
Photobucket
 
Join Date: Aug 2012
Location: could you repeat the question?
Posts: 11,121
iTrader: (4)
bykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond repute
Re: really messed up electrical that has me stumped.

If it's just now starting, go in and double check connections. Chances are good somebody did some cheesy connecting the new stereo to the cars harness. What I mean by cheesy is wires twisted to connect and some 50 tape over that (or not), or some butt connectors that were smashed with some pliers or a crimper, but not properly pinched around the insulation and wire using connector pinchers. Molex makes good grippy butt connectors.
If that is the case undo said connections and re-do using solder and heat shrink tubing. Those connections shouldn't be twisting/bending much so the brittle solder won't be an issue like if it was say in the places wires get worked like the steering wheel or door connections.

Best of luck.
__________________


Quote:
Originally Posted by ogsmakdade View Post
welcome to site Carl
...is a golden car fax kinda like a golden ticket? Sure hope willy wonka didn't put any snozberries in your motor.
Quote:
Originally Posted by elspectro29 View Post
Only seen the first one, 15 years ago in theaters. Plan on keeping it that way. Get off my lawn.
Quote:
Originally Posted by Lindso View Post
I remember my first thread, asking what a noise was when I got going 110mph.
Pretty much got flamed for driving like a jackass and was told to slow down. And I'll be damned, slowing down fixed it.

God's Not Dead

Last edited by bykfixer; 08-28-2014 at 10:36 AM.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
92 h23 stumped me. 92luders 4th Gen Honda Prelude 14 12-13-2012 12:15 AM
stumped... 95ludechic 4th Gen Honda Prelude 21 02-07-2011 09:28 PM
I'm kinda stumped.. Lindso 4th Gen Honda Prelude 17 12-07-2009 11:57 PM
Stumped Pooponurhead 5th Gen Honda Prelude 4 03-24-2008 08:04 PM
stumped... ludeguy96 4th Gen Honda Prelude 1 10-28-2007 04:19 PM


All times are GMT -4. The time now is 07:56 PM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors


Copyright © 2006-2009 PreludeZone.com All Rights Reserved.