Honda Prelude Forum
 
Go Back   Honda Prelude Forum > Tech-Talk > General Tech Talk

Thread Title
HELP!!! i cleaned my AICV and now car dies

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 10-27-2007, 04:14 PM
94ludeguy's Avatar
Platinum Member
 
Join Date: Aug 2007
Location: atlanta,ga
Posts: 2,834
iTrader: (9)
94ludeguy has a reputation beyond repute94ludeguy has a reputation beyond repute94ludeguy has a reputation beyond repute94ludeguy has a reputation beyond repute94ludeguy has a reputation beyond repute94ludeguy has a reputation beyond repute94ludeguy has a reputation beyond repute94ludeguy has a reputation beyond repute94ludeguy has a reputation beyond repute94ludeguy has a reputation beyond repute94ludeguy has a reputation beyond repute
HELP!!! i cleaned my AICV and now car dies

so i cleaned my IAC valve and now at normal operating temperature my car will idle out and die. what should i do. reset the computer or should that not matter

yeah i know the I goes before the A in the title. i am dyslexic
__________________

94 si jdm h22 w/chipped p28
Georgia prelude club member #3
Georgia prelude club website
my ride<----check it out
MY 240 project~~ 300hp here i come

Last edited by 94ludeguy; 10-27-2007 at 04:19 PM.
Reply With Quote
  #2 (permalink)  
Old 10-27-2007, 04:30 PM
94ludeguy's Avatar
Platinum Member
 
Join Date: Aug 2007
Location: atlanta,ga
Posts: 2,834
iTrader: (9)
94ludeguy has a reputation beyond repute94ludeguy has a reputation beyond repute94ludeguy has a reputation beyond repute94ludeguy has a reputation beyond repute94ludeguy has a reputation beyond repute94ludeguy has a reputation beyond repute94ludeguy has a reputation beyond repute94ludeguy has a reputation beyond repute94ludeguy has a reputation beyond repute94ludeguy has a reputation beyond repute94ludeguy has a reputation beyond repute
ok well i reset the computer and it stopped idling out but its jumpin up and down before it settles at the right idle. could i need a new one then
__________________

94 si jdm h22 w/chipped p28
Georgia prelude club member #3
Georgia prelude club website
my ride<----check it out
MY 240 project~~ 300hp here i come
Reply With Quote
  #3 (permalink)  
Old 10-27-2007, 07:15 PM
Prelude13's Avatar
Hi.
 
Join Date: May 2006
Location: awd land :D
Posts: 6,583
iTrader: (2)
Prelude13 Prelude13 Prelude13 Prelude13 Prelude13 Prelude13 Prelude13 Prelude13 Prelude13 Prelude13 Prelude13
Drive around for a while...do city driving...meaning stop-and-go. Get the car up to normal operating temperature.
The problem should go away, if not, it's something else. Have you done a tuneup lately? Check your radiator cap to see how much coolant you have(when the car is cold).


--how was the car before you cleaned out the IAC?
__________________
'14 Impreza
'04 TSX sold
'90 Si sold


Everyone! Resource guides are here:
5th gen.
4th gen.
3rd gen.
2nd gen.
Reply With Quote
  #4 (permalink)  
Old 10-28-2007, 12:58 AM
94ludeguy's Avatar
Platinum Member
 
Join Date: Aug 2007
Location: atlanta,ga
Posts: 2,834
iTrader: (9)
94ludeguy has a reputation beyond repute94ludeguy has a reputation beyond repute94ludeguy has a reputation beyond repute94ludeguy has a reputation beyond repute94ludeguy has a reputation beyond repute94ludeguy has a reputation beyond repute94ludeguy has a reputation beyond repute94ludeguy has a reputation beyond repute94ludeguy has a reputation beyond repute94ludeguy has a reputation beyond repute94ludeguy has a reputation beyond repute
well did some city drivin today, back and forth to work. i seemed to get a lil better but i think it is still droppin lower than it used to. its not stalling out anymore tho.

it never stalled out before, the idle just would bounce once then be fine. now it might do it a couple times or sit around 500 or 600 rpm for a min then go to the correct idle speed. all this is at normal operating temp.

ill check the coolant in before i drive it tho. i really didnt loose any when cleaning it tho. i kept the hoses up to try not to leak any.

it would suck to buy a new one b.c i dont think they are cheap

i kinda need a cap and rotor but i checked that also and cleaned the oxidation off them both to get by to my next paycheck, other than the idle she is running good
__________________

94 si jdm h22 w/chipped p28
Georgia prelude club member #3
Georgia prelude club website
my ride<----check it out
MY 240 project~~ 300hp here i come

Last edited by 94ludeguy; 10-28-2007 at 01:01 AM.
Reply With Quote
  #5 (permalink)  
Old 10-28-2007, 06:30 AM
gillywig2's Avatar
I'm New
 
Join Date: Apr 2007
Location: Southampton, England
Posts: 14
iTrader: (0)
gillywig2 is on a distinguished road
Could air in the coolant cause problems? Try opening the bleed valve to release any air.
Reply With Quote
  #6 (permalink)  
Old 10-28-2007, 10:42 AM
Prelude13's Avatar
Hi.
 
Join Date: May 2006
Location: awd land :D
Posts: 6,583
iTrader: (2)
Prelude13 Prelude13 Prelude13 Prelude13 Prelude13 Prelude13 Prelude13 Prelude13 Prelude13 Prelude13 Prelude13
^Yes
__________________
'14 Impreza
'04 TSX sold
'90 Si sold


Everyone! Resource guides are here:
5th gen.
4th gen.
3rd gen.
2nd gen.
Reply With Quote
  #7 (permalink)  
Old 10-28-2007, 02:03 PM
94ludeguy's Avatar
Platinum Member
 
Join Date: Aug 2007
Location: atlanta,ga
Posts: 2,834
iTrader: (9)
94ludeguy has a reputation beyond repute94ludeguy has a reputation beyond repute94ludeguy has a reputation beyond repute94ludeguy has a reputation beyond repute94ludeguy has a reputation beyond repute94ludeguy has a reputation beyond repute94ludeguy has a reputation beyond repute94ludeguy has a reputation beyond repute94ludeguy has a reputation beyond repute94ludeguy has a reputation beyond repute94ludeguy has a reputation beyond repute
ok ill try that bleeding it today when she cools down.

the damn valve is $250. thats crazy, im not buyin one lol

thanks guys
__________________

94 si jdm h22 w/chipped p28
Georgia prelude club member #3
Georgia prelude club website
my ride<----check it out
MY 240 project~~ 300hp here i come
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -4. The time now is 03:03 AM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors


Copyright © 2006-2009 PreludeZone.com All Rights Reserved.