Honda Prelude Forum
 
Go Back   Honda Prelude Forum > Tech-Talk > General Tech Talk

Thread Title
Prelude Problems

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 03-09-2014, 02:07 AM
I'm New
 
Join Date: Mar 2014
Posts: 2
iTrader: (0)
HATETHISCAR is on a distinguished road
Prelude Problems

Hi Everyone, im new to the forum so i am sorry if i put this in the wrong place but i need some help i have a 1998 Prelude H22a. Shes got a serious problem. the car stalls and engine power is cutting in and out. the RPM Gauge bounces all over the place and i can hear there is a misfire under serious load. this all seems to happen after the car reaches operating temperature. So far i have changed the plugs wires cap rotor Fuel Filter and the ICM and still the same problems. If you drive the car under 3000 rpms she seems good for the most part but will still stall. I did a compresion test also and i got 160 across the board. Please help
Reply With Quote
  #2 (permalink)  
Old 03-09-2014, 10:18 AM
bykfixer's Avatar
Supreme Member
Photobucket
 
Join Date: Aug 2012
Location: could you repeat the question?
Posts: 11,121
iTrader: (4)
bykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond repute
Re: Prelude Problems

All Gen. Prelude Service Manuals
^^ the service manual.

Could be a vacuum leak or a dozen other things.

Your screen name????
__________________


Quote:
Originally Posted by ogsmakdade View Post
welcome to site Carl
...is a golden car fax kinda like a golden ticket? Sure hope willy wonka didn't put any snozberries in your motor.
Quote:
Originally Posted by elspectro29 View Post
Only seen the first one, 15 years ago in theaters. Plan on keeping it that way. Get off my lawn.
Quote:
Originally Posted by Lindso View Post
I remember my first thread, asking what a noise was when I got going 110mph.
Pretty much got flamed for driving like a jackass and was told to slow down. And I'll be damned, slowing down fixed it.

God's Not Dead
Reply With Quote
  #3 (permalink)  
Old 03-09-2014, 11:31 AM
I'm New
 
Join Date: Mar 2014
Posts: 2
iTrader: (0)
HATETHISCAR is on a distinguished road
Re: Prelude Problems

no i checked all the vacuums last night no its not that, i also checked the Oil pressure its fine and i soaked the coil in water and no sparks no hesitation no dying, im starting to think the throttle body is gummed up or the Vtec Solenoid isn't working
Reply With Quote
  #4 (permalink)  
Old 03-09-2014, 03:22 PM
ProjectPrelude95's Avatar
Platinum Member
 
Join Date: Jan 2012
Location: Central Jersey
Posts: 2,416
iTrader: (12)
ProjectPrelude95 has a reputation beyond reputeProjectPrelude95 has a reputation beyond reputeProjectPrelude95 has a reputation beyond reputeProjectPrelude95 has a reputation beyond reputeProjectPrelude95 has a reputation beyond reputeProjectPrelude95 has a reputation beyond reputeProjectPrelude95 has a reputation beyond reputeProjectPrelude95 has a reputation beyond reputeProjectPrelude95 has a reputation beyond reputeProjectPrelude95 has a reputation beyond reputeProjectPrelude95 has a reputation beyond repute
Re: Prelude Problems

do you have any CELs?
when the car stalls, does it start right back up?

3 things come to mind as free things to check.
you might have a vacuum leak that you cant see. try spraying some carb cleaner on the vacuum hoses when the problem is occuring, and see if it smoothes the idle. if it does replace that hose.

you might have a bad igniter. which is located in the distributor, if your lude doesnt start right back up, or maybe even if it does. the igniters solder point might be bad, because when it heats up, it will expand, and cause hesitation, and poor performance, until stalling out and dying. when it gets real bad, it wont start back up until the engine has cooled, and the igniters solder point contracts and reconnects.

you may have a gummed up throttle body, or EGR valve. my guess would be the EGR valve. because if it was the throttle body than you would think it would be more constant of a problem. the EGR doesnt operate all the time. theres a video in the DIY for how to clean the EGR Valve. try that.


an engine needs 3 things to run, and stay running. Air, fuel and spark.
seems like you have spark covered almost, minus the igniter.

your air problem sounds like a vacuum leak, but could be as simple as a really dirty filter. because when more air is required at higher rpms, the filter could be clogged which would cause power loss if significant air flow is not met.

for fuel, theres a lot more that can go wrong and is harder to diagnose out of the 3 without experience or know how. and tools. check your pressure regulator. if the regulator is stuck, it can cause insignificant fuel supply, and can cause your issues. if the car runs fine under normal conditions than i doubt its your injectors, but run 2 things in your gas next time you fill up. Dry gas to remove any moisture, and fuel injector cleaner.
your pump should be fine because i dont see it causing these problems under certain loads. it has to be a part thats cutting supply at some point, or causing back pressure in the intake manifold.

speaking of back pressure, if you live in an area where cops wont **** with you over a real loud exhaust, remove your cat, and see if that fixes the problem, or run your car at night, and look under the car to see if the cat turns red. if it does than the cat is bad, clogged, and creating back pressure in the intake manifold, which will cause your issues.

the problem you are having with your lude suck, its always hard to deal with issues that cause the drivability of your car to be jeopordized. but it is fixable. anyway, heres some things to look into, and i hope you fix your problem. let us know how things go, and if you need any more advice, or a walk through on something let me know. ill pm you my phone number if you need more advice but try the things i said first, unless you dont understand something.

good luck.
Reply With Quote
  #5 (permalink)  
Old 03-16-2014, 01:44 AM
MY FIRST POST YEAH!
Photobucket
 
Join Date: Mar 2014
Location: wheeling wv
Posts: 1
iTrader: (0)
Hamiltonracin17 is on a distinguished road
Send a message via Yahoo to Hamiltonracin17
Re: Prelude Problems

I have 93 Prelude Si and it is stuck in third gear and this Is the second transmission in 2 months first time it got stuck in gear it would not move and made a hell of a noise in the tranny now it just just won't come out of gear. Weird part is is how it got to this again. Ok I walk out in the morning to start my car and warm it up and left out of gear walked back in the house for maybe 10 mins come back out to leave and my cars not running so I got back in it and started it again fires right up but I let out on the clutch and it stalls. How did it get into gear? I have no clue. Any ideas im thinkin it has to do with the shift linkage but not sure any input would help. Thanks Phil
Reply With Quote
  #6 (permalink)  
Old 03-20-2014, 06:07 PM
mbman88's Avatar
Bronze Member
 
Join Date: Dec 2011
Posts: 134
iTrader: (0)
mbman88 is on a distinguished road
Re: Prelude Problems

Make sure you replace your cap and rotor, those probably need it. Try not to just the whole car on potentially a simple 35$ purchase.

New engine, always has starting problem
__________________

**** it. Be the local bag
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
prelude problems preludefreak General Tech Talk 4 02-14-2014 08:13 PM
Prelude Problems fivestar_green 4th Gen Honda Prelude 2 10-09-2013 01:44 PM
88 Prelude si non-AWS Ecu Problems... modusoperandi 2nd Gen Honda Prelude 0 03-02-2011 02:24 PM
New Prelude.... problems Loops 5th Gen Honda Prelude 15 12-12-2009 09:02 AM
New Prelude, some problems Iceczecher 5th Gen Honda Prelude 11 07-08-2007 01:24 PM


All times are GMT -4. The time now is 02:33 PM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors


Copyright © 2006-2009 PreludeZone.com All Rights Reserved.