Honda Prelude Forum
 
Go Back   Honda Prelude Forum > Tech-Talk > General Tech Talk

Thread Title
speedometer issue

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 09-22-2013, 06:46 PM
ProjectPrelude95's Avatar
Platinum Member
 
Join Date: Jan 2012
Location: Central Jersey
Posts: 2,416
iTrader: (12)
ProjectPrelude95 has a reputation beyond reputeProjectPrelude95 has a reputation beyond reputeProjectPrelude95 has a reputation beyond reputeProjectPrelude95 has a reputation beyond reputeProjectPrelude95 has a reputation beyond reputeProjectPrelude95 has a reputation beyond reputeProjectPrelude95 has a reputation beyond reputeProjectPrelude95 has a reputation beyond reputeProjectPrelude95 has a reputation beyond reputeProjectPrelude95 has a reputation beyond reputeProjectPrelude95 has a reputation beyond repute
speedometer issue

so i just swapped my auto el cluster and inverter box with a used 5spd el cluster and inverter box, and everything lights up fine, i switched mileage boards, and mileage tracks fine.

everything is plugged in snug, but 3 issues.

1. Turn signals dont blink on cluster, they blink on the car, but the arrows dont light up on the cluster. not that big of a deal...

2. the speedometer lags really bad, it stays at 0mph until i reach about 30, then slowly goes up to about 10mph at 35mph... my car is still an automatic, just figured i would swap the 5spd cluster in to get closer to completing my swap.

3. idle is a little screwy in park, and a little in neutral, slowly jumps from about 1300 to 1500 for a few min, and then goes back to normal.

i had none of these issues before swapping in this cluster. I talked to diamondlude, who i got the cluster from, and he said it was all working fine when he took it out of his lude. not sure on turn signals though, he said it could just be bad bulbs.

any input?
Reply With Quote
  #2 (permalink)  
Old 09-23-2013, 01:20 PM
ProjectPrelude95's Avatar
Platinum Member
 
Join Date: Jan 2012
Location: Central Jersey
Posts: 2,416
iTrader: (12)
ProjectPrelude95 has a reputation beyond reputeProjectPrelude95 has a reputation beyond reputeProjectPrelude95 has a reputation beyond reputeProjectPrelude95 has a reputation beyond reputeProjectPrelude95 has a reputation beyond reputeProjectPrelude95 has a reputation beyond reputeProjectPrelude95 has a reputation beyond reputeProjectPrelude95 has a reputation beyond reputeProjectPrelude95 has a reputation beyond reputeProjectPrelude95 has a reputation beyond reputeProjectPrelude95 has a reputation beyond repute
Re: speedometer issue

Anybody?
Reply With Quote
  #3 (permalink)  
Old 09-24-2013, 12:10 AM
Diamond_lude's Avatar
Platinum Member
 
Join Date: May 2009
Location: York, PA
Posts: 1,680
iTrader: (5)
Diamond_lude has a reputation beyond reputeDiamond_lude has a reputation beyond reputeDiamond_lude has a reputation beyond reputeDiamond_lude has a reputation beyond reputeDiamond_lude has a reputation beyond reputeDiamond_lude has a reputation beyond reputeDiamond_lude has a reputation beyond reputeDiamond_lude has a reputation beyond reputeDiamond_lude has a reputation beyond reputeDiamond_lude has a reputation beyond reputeDiamond_lude has a reputation beyond repute
Re: speedometer issue

any luck finding out about it being manual cluster in auto car?
__________________
93 S F22A1 SOLD
95 Si G22VTEC R.I.P Cracked Block
Reborn 95 Si H22A

DynoJet: 188whp/168tq
Engine: NGK Plugs, NGK Blue Plug Wires, Hytech Replica Header, Vibrant Hi-Flow Cat, 3" Kteller piping, Vibrant Street Power Exhaust, AEM CAI, Exedy Stage 1 Clutch, F1 Racing 11.5lb Flywheel
External: VIS Carbon Fiber Hood, JUN eyelids, JDM Foggies
Interior: Customer suede interior, JTC wieghted shift knob, JTC short shifter, NRG qwik release hub, NRG Race Wheel

I have 3" exhaust on my lude club. Founder & CEO (PZ Division)

Quote:
Originally Posted by blaclabel1911 View Post

High rpm+boom+oil light divided by knock x stupid street racing=new engine
Reply With Quote
  #4 (permalink)  
Old 09-24-2013, 01:31 PM
ProjectPrelude95's Avatar
Platinum Member
 
Join Date: Jan 2012
Location: Central Jersey
Posts: 2,416
iTrader: (12)
ProjectPrelude95 has a reputation beyond reputeProjectPrelude95 has a reputation beyond reputeProjectPrelude95 has a reputation beyond reputeProjectPrelude95 has a reputation beyond reputeProjectPrelude95 has a reputation beyond reputeProjectPrelude95 has a reputation beyond reputeProjectPrelude95 has a reputation beyond reputeProjectPrelude95 has a reputation beyond reputeProjectPrelude95 has a reputation beyond reputeProjectPrelude95 has a reputation beyond reputeProjectPrelude95 has a reputation beyond repute
Re: speedometer issue

No. Not yet, I figure that's the problem, but just tryin to get other opinions... If worst comes to worse, then ill recalibrate it...
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Speedometer ZekeComa 5th Gen Honda Prelude 11 12-29-2012 10:02 AM
May 2011 issue of Honda Tuning issue is out, and it has a nice 5th gen in it! BigMike 5th Gen Honda Prelude 13 04-22-2011 09:34 AM
oil issue and maintnance light issue xshadownetx 5th Gen Honda Prelude 23 07-03-2009 02:34 AM


All times are GMT -4. The time now is 03:59 PM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors


Copyright © 2006-2009 PreludeZone.com All Rights Reserved.