Honda Prelude Forum
 
Go Back   Honda Prelude Forum > Tech-Talk > General Tech Talk

Thread Title
Car wont accelerate!

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 09-04-2013, 01:50 PM
I'm New
 
Join Date: Aug 2013
Location: South Central LA
Posts: 13
iTrader: (0)
Steroids is on a distinguished road
Icon9 Car wont accelerate!

My 94 prelude wont run, it turns on but wont move. it's stick. As i step on gas and let the clutch go it just revs. Could it be the clutch? but if it was it wouldn't turn on right? Some friend mentioned it could be the axles but i'm not sure! please help
Reply With Quote
  #2 (permalink)  
Old 09-04-2013, 04:34 PM
twokexlv6coupe's Avatar
little green ghouls, buddy!!
Photobucket
 
Join Date: Apr 2006
Location: kitten mittens
Posts: 17,844
iTrader: (9)
twokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond repute
Send a message via AIM to twokexlv6coupe
Re: Car wont accelerate!

Hold On, Not Done Accelerating



__________________

1995 Honda Prelude SE Turbo; 250whp, 275wtq @ 10psi Soldddd!!!

2000 Acura TL; DD
2005 Stage2.5+ Subaru WRB STi : RzKar!
Ivey Tuned - Advan - Cobb - Rallispec - CP - Perrin - ACT - KillerB - Carillo - TurboXS - Defi - Innovate - Walbro - DeatschWerks - Feal - H&R - Alpine - Infiniti - Curt

2001 Kawasaki STX1100 D.I. - Sold!
2007 Sea-Doo RXT 215; ET 127 +3 S/C impeller, DIY 3" intake, DIY resonator delete/free flow exhaust, DIY oil catch can, Rule 500gph bilge pump


Quote:
Originally Posted by Brash View Post
But you need that scoop on the hood. Is it true that they're big enough to fit your lunch box and all your camera gear in it?
Reply With Quote
  #3 (permalink)  
Old 09-04-2013, 06:41 PM
ProjectPrelude95's Avatar
Platinum Member
 
Join Date: Jan 2012
Location: Central Jersey
Posts: 2,416
iTrader: (12)
ProjectPrelude95 has a reputation beyond reputeProjectPrelude95 has a reputation beyond reputeProjectPrelude95 has a reputation beyond reputeProjectPrelude95 has a reputation beyond reputeProjectPrelude95 has a reputation beyond reputeProjectPrelude95 has a reputation beyond reputeProjectPrelude95 has a reputation beyond reputeProjectPrelude95 has a reputation beyond reputeProjectPrelude95 has a reputation beyond reputeProjectPrelude95 has a reputation beyond reputeProjectPrelude95 has a reputation beyond repute
Re: Car wont accelerate!

well its definitely not catching 1st gear... check it out in reverse. my neighbor had this issue with his jetta. only his wouldnt go into reverse. he knows what was wrong but i forgot... lol

also, let the car warm up to normal operating temps, then try 1st gear and reverse again, his would only go into reverse when the engine was at normal operating temps.

might be a problem with the synchro, but ill check with him next time he has to pay me, this weekend latest.
Reply With Quote
  #4 (permalink)  
Old 09-05-2013, 11:39 AM
M0B5TA's Avatar
Supreme Member
Photobucket
 
Join Date: Apr 2009
Location: NY, Queens
Posts: 11,220
iTrader: (1)
M0B5TA has a reputation beyond reputeM0B5TA has a reputation beyond reputeM0B5TA has a reputation beyond reputeM0B5TA has a reputation beyond reputeM0B5TA has a reputation beyond reputeM0B5TA has a reputation beyond reputeM0B5TA has a reputation beyond reputeM0B5TA has a reputation beyond reputeM0B5TA has a reputation beyond reputeM0B5TA has a reputation beyond reputeM0B5TA has a reputation beyond repute
Re: Car wont accelerate!

lol nick!

does it feel like its going into gear?
__________________

J.L.D.E.P.P.M.S.3.C.N.Y.C.N.C.A.D
Jams Lobsta Denny EA Peter Prelude Miata STI 300zx club of NY and Canada and NC All Day.

#MadeMorePowerThanJoshClub
Bustr Built

Built in America.
H23A1 2.4t VTEC Project
Reply With Quote
  #5 (permalink)  
Old 09-05-2013, 09:50 PM
Vipers4Life's Avatar
Internet Badass

 
Join Date: May 2009
Posts: 1,492
iTrader: (1)
Vipers4Life has a reputation beyond reputeVipers4Life has a reputation beyond reputeVipers4Life has a reputation beyond reputeVipers4Life has a reputation beyond reputeVipers4Life has a reputation beyond reputeVipers4Life has a reputation beyond reputeVipers4Life has a reputation beyond reputeVipers4Life has a reputation beyond reputeVipers4Life has a reputation beyond reputeVipers4Life has a reputation beyond reputeVipers4Life has a reputation beyond repute
Re: Car wont accelerate!

Quote:
Originally Posted by twokexlv6coupe View Post
Hold On, Not Done Accelerating





Harldy Or Never Does Accelerate
Quote:
Originally Posted by M0B5TA View Post
lol nick!

does it feel like its going into gear?
X2, I'd see if it will do anything in all of the gears.
__________________

http://www.preludezone.com/members-r...e-01-base.html
Check out my ride here!^^
Quote:
Originally Posted by twokexlv6coupe View Post
if it's knocking, don't answer it. it's prolly nothing but bad news bears.
Quote:
Originally Posted by Brash22 View Post
As much as I'd love to see this done, I offer you the same comment I offer everybody else: There's no point in being the first to do something if you're second across the finish line.
Reply With Quote
  #6 (permalink)  
Old 09-06-2013, 03:57 AM
SoFlaKidd's Avatar
Grand Member
 
Join Date: Apr 2011
Location: locked in the basement
Posts: 4,150
iTrader: (1)
SoFlaKidd has a reputation beyond reputeSoFlaKidd has a reputation beyond reputeSoFlaKidd has a reputation beyond reputeSoFlaKidd has a reputation beyond reputeSoFlaKidd has a reputation beyond reputeSoFlaKidd has a reputation beyond reputeSoFlaKidd has a reputation beyond reputeSoFlaKidd has a reputation beyond reputeSoFlaKidd has a reputation beyond reputeSoFlaKidd has a reputation beyond reputeSoFlaKidd has a reputation beyond repute
Re: Car wont accelerate!

does it sound like the clutch just spinning?
__________________
Quote:
Quote:
Originally Posted by M0B5TA View Post
welcome. I got some bad news, nobody wins at the prelude game lol
Florida residents join our Facebook Page
https://www.facebook.com/groups/Flor...ludes/?fref=nf
Reply With Quote
  #7 (permalink)  
Old 09-29-2013, 10:28 AM
I'm New
 
Join Date: Mar 2013
Posts: 7
iTrader: (0)
mgrimesii is on a distinguished road
Re: Car wont accelerate!

This just happen to me last night. Going down the road down shifted and that was all she wrote. No reverse no first no nothing. Put car in gear release the clutch and it stays running and just revs. Turn off car put in gear car still roll.... Glab E-break works. I'm so depressed.

Last edited by mgrimesii; 09-29-2013 at 11:22 AM.
Reply With Quote
  #8 (permalink)  
Old 09-29-2013, 07:51 PM
H_seriesous's Avatar
Silver Member
 
Join Date: Jan 2013
Location: Richmond VA
Posts: 279
iTrader: (0)
H_seriesous is on a distinguished road
Re: Car wont accelerate!

Make sure you have the little washer on at the end of the linkage. If the washer comes out, the car will not move. I gagged it from a light on day, snatched 2nd and nothing. I thought I had blown the trans out.. Nope washer came out. This might not be the problem but worth a shot man.. The washer is about the size of a quarter btw
__________________
93 BB2 SI BlueTop Swapped!
92 BB2 SI donor car
Reply With Quote
  #9 (permalink)  
Old 10-08-2013, 03:36 AM
I'm New
 
Join Date: Mar 2013
Posts: 7
iTrader: (0)
mgrimesii is on a distinguished road
Re: Car wont accelerate!

Quote:
Originally Posted by H_seriesous View Post
Make sure you have the little washer on at the end of the linkage. If the washer comes out, the car will not move. I gagged it from a light on day, snatched 2nd and nothing. I thought I had blown the trans out.. Nope washer came out. This might not be the problem but worth a shot man.. The washer is about the size of a quarter btw
Yeah I checked the linkage and it was good, I took it to aamco to just have them expect it and they stated the clutch was shot 1400 doallars to repair. I kindly :e ek: at them....

So I ordered everything and dropped it off at another shop sunday night, and he looked at it this morning and called me and said it felt more like the hydraulic to him. Well he checked it and found out it was cut... hmmmmmm..... But he is putting all the parts I brought in so hopefully I will have her back tomorrow.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
wont go lukasz 5th Gen Honda Prelude 3 02-20-2013 12:06 PM
Speedo and Tach wont light up now, Dash wont dim. Caboose General Tech Talk 7 03-25-2011 07:47 PM
Wont charge jaypre85 2nd Gen Honda Prelude 9 01-19-2010 03:19 AM
Motor would not accelerate but was ideling Roger1983 4th Gen Honda Prelude 20 11-10-2009 11:36 AM


All times are GMT -4. The time now is 10:22 PM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors


Copyright © 2006-2009 PreludeZone.com All Rights Reserved.