Honda Prelude Forum
 
Go Back   Honda Prelude Forum > Tech-Talk > General Tech Talk

Thread Title
gearhead question?

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 06-21-2013, 11:58 AM
rudelude92's Avatar
Bronze Member
 
Join Date: Nov 2010
Location: Holiday, Florida
Posts: 152
iTrader: (0)
rudelude92 has a reputation beyond reputerudelude92 has a reputation beyond reputerudelude92 has a reputation beyond reputerudelude92 has a reputation beyond reputerudelude92 has a reputation beyond reputerudelude92 has a reputation beyond reputerudelude92 has a reputation beyond reputerudelude92 has a reputation beyond reputerudelude92 has a reputation beyond reputerudelude92 has a reputation beyond reputerudelude92 has a reputation beyond repute
gearhead question?

My buddys is a little smart about these kind of things but I took my fuel rail off zip tied the injectors to the rail and turned it over to see if I'm getting fuel through all 4 injectors. He said I'm getting too much and it could be my coolant temp sensor going to the ecu. Now would that make sense to everyone else on here? Please no hating or negativity this is a serious question. I got a 92 f22a1. I got spark got fuel I did the timing already checked ecu already got new main relay idk what else is next if she's not running soon I got to scrap her so please help me out
Reply With Quote
  #2 (permalink)  
Old 06-22-2013, 06:20 PM
wing8806's Avatar
Grand Member
 
Join Date: Dec 2010
Posts: 3,053
iTrader: (0)
wing8806 has a reputation beyond reputewing8806 has a reputation beyond reputewing8806 has a reputation beyond reputewing8806 has a reputation beyond reputewing8806 has a reputation beyond reputewing8806 has a reputation beyond reputewing8806 has a reputation beyond reputewing8806 has a reputation beyond reputewing8806 has a reputation beyond reputewing8806 has a reputation beyond reputewing8806 has a reputation beyond repute
Re: gearhead question?

So lets get a list going;

fuel - check

spark - check

timing - check


Coolant temp sensor will not prevent the car from starting.

Do you have any CEL's? And I assume the car turns over just fine but no start?

Are you positive you have spark?

Was there any recent work done to the car prior to the no start issue? When exactly did this happen and what led up to it?
Reply With Quote
  #3 (permalink)  
Old 06-22-2013, 07:17 PM
rudelude92's Avatar
Bronze Member
 
Join Date: Nov 2010
Location: Holiday, Florida
Posts: 152
iTrader: (0)
rudelude92 has a reputation beyond reputerudelude92 has a reputation beyond reputerudelude92 has a reputation beyond reputerudelude92 has a reputation beyond reputerudelude92 has a reputation beyond reputerudelude92 has a reputation beyond reputerudelude92 has a reputation beyond reputerudelude92 has a reputation beyond reputerudelude92 has a reputation beyond reputerudelude92 has a reputation beyond reputerudelude92 has a reputation beyond repute
Re: gearhead question?

I am not throwing any codes. I went to pass someone dropped it into 3rd gear got it up to 7000 rpms and then it just stayed at 3000rpms constantly at idle. I replaced the iacv because it threw a code and then it was just misfiring. So I took the cap off the distributor and it was full of oil. I replaced the distributor and I guess I jumped time so I readjusted my timing and it fired right up. But had a idle of 3000 so I pulled the tps sensor while it was running to see if it made a difference so it bogged down and shut off and never started up again but I replaced the distributor again and the tps sensor. I took my ecu out and checked it its fine I just replaced plugs and wires... idk what else to check I know I got fuel and spark and timing is right
Reply With Quote
  #4 (permalink)  
Old 06-22-2013, 09:53 PM
wing8806's Avatar
Grand Member
 
Join Date: Dec 2010
Posts: 3,053
iTrader: (0)
wing8806 has a reputation beyond reputewing8806 has a reputation beyond reputewing8806 has a reputation beyond reputewing8806 has a reputation beyond reputewing8806 has a reputation beyond reputewing8806 has a reputation beyond reputewing8806 has a reputation beyond reputewing8806 has a reputation beyond reputewing8806 has a reputation beyond reputewing8806 has a reputation beyond reputewing8806 has a reputation beyond repute
Re: gearhead question?

How is your throttle cable? Is the throttle body sticking open?


Have you drained the oil and checked for any metal shavings or possibly coolant?


Have you flushed the coolant?
Reply With Quote
  #5 (permalink)  
Old 06-23-2013, 02:11 AM
Sideswipe SI's Avatar
Grand Member
 
Join Date: Oct 2007
Location: Googlemap says I'm here... Dafuq?
Posts: 4,230
iTrader: (3)
Sideswipe SI has a reputation beyond reputeSideswipe SI has a reputation beyond reputeSideswipe SI has a reputation beyond reputeSideswipe SI has a reputation beyond reputeSideswipe SI has a reputation beyond reputeSideswipe SI has a reputation beyond reputeSideswipe SI has a reputation beyond reputeSideswipe SI has a reputation beyond reputeSideswipe SI has a reputation beyond reputeSideswipe SI has a reputation beyond reputeSideswipe SI has a reputation beyond repute
Re: gearhead question?

Can you verify vaccum pressure? Leaks will give you some of the problems you're having.

NEVER PULL ANYTHING ELECTRICAL OFF A RUNNING ENGINE

Honestly your repairs masked the problem at hand. Disconnect the negative on the battery for an hour and then try starting it again. Start here. Air/fuel/ignition. Also check your cap for the rotor pin isn't damaged or cracked
__________________
Quote:
SURGEON GENERAL WARNING:
THE IMITATION OF ANY OR ALL MANEUVERS EXECUTED BY A BA B20A 4WS PRELUDE IS HAZARDOUS TO YOUR CAR'S HEALTH. DRIVING A PRELUDE MAY CAUSE LOSS OF INTEREST IN OTHER CARS, WOMEN AND SPEED LIMITS. OTHER SYMPTOMS INCLUDE SLEEPLESS NIGHTS, COLD SWEATS AND OTHER SYMPTOMS RELATED TO ADDICTION. IF THE SYMPTOMS PERSIST,DRIVE!
Prelude: Because all great stories have one. Just like Honda.
Reply With Quote
  #6 (permalink)  
Old 06-30-2013, 12:11 PM
rudelude92's Avatar
Bronze Member
 
Join Date: Nov 2010
Location: Holiday, Florida
Posts: 152
iTrader: (0)
rudelude92 has a reputation beyond reputerudelude92 has a reputation beyond reputerudelude92 has a reputation beyond reputerudelude92 has a reputation beyond reputerudelude92 has a reputation beyond reputerudelude92 has a reputation beyond reputerudelude92 has a reputation beyond reputerudelude92 has a reputation beyond reputerudelude92 has a reputation beyond reputerudelude92 has a reputation beyond reputerudelude92 has a reputation beyond repute
Re: gearhead question?

I got it running again but it has a idle of 3000 rpms. Who ever rebuilt the distributor from advanced put that piece that goes into the camshaft they put it on backwards. And my buddy gave me some injectors and 2 of them were not the right injectors.I've already replaced the tps and don't see or hear any vaccume leaks so idk what else to check
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Quick question About idle "Not a idle problem, just a question" 01LudeFTW 5th Gen Honda Prelude 1 12-01-2011 04:33 PM
A/C Question and a front lip question. stratxc 3rd Gen Honda Prelude 8 06-13-2010 02:29 PM
battery maintenance question + alternator belt maintenance question s3bhatta 5th Gen Honda Prelude 1 06-17-2009 11:43 AM


All times are GMT -4. The time now is 04:28 PM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors


Copyright © 2006-2009 PreludeZone.com All Rights Reserved.