Honda Prelude Forum
 
Go Back   Honda Prelude Forum > Tech-Talk > General Tech Talk

Thread Title
Radio doesnt work after I pulled it

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 06-20-2013, 11:31 PM
92jdmlude's Avatar
Silver Member
 
Join Date: Mar 2013
Posts: 286
iTrader: (0)
92jdmlude is on a distinguished road
Radio doesnt work after I pulled it

So I pulled the cd deck to completely take the carpet out and clean it. I put the cd deck back in, and it doesnt work. I put in my cd deck from my integra, and it doesnt work either.

I checked the CD deck wiring, and it all looks good. I checked the fuse in the engine bay, it was blown but i swapped it, still doesnt work. the cd deck way poorly wired and when i took it out, the copper wires exposed touched metal and sparked. I do see a yellow wire and a red/black wire behind the deck. but they look cut and may have been for the sound system the previous owner had.

Im stumped. i need my tunes. help
Reply With Quote
  #2 (permalink)  
Old 06-21-2013, 03:41 AM
NickClubb86's Avatar
Bronze Member
 
Join Date: Feb 2013
Location: Morris, IL
Posts: 182
iTrader: (3)
NickClubb86 has a reputation beyond reputeNickClubb86 has a reputation beyond reputeNickClubb86 has a reputation beyond reputeNickClubb86 has a reputation beyond reputeNickClubb86 has a reputation beyond reputeNickClubb86 has a reputation beyond reputeNickClubb86 has a reputation beyond reputeNickClubb86 has a reputation beyond reputeNickClubb86 has a reputation beyond reputeNickClubb86 has a reputation beyond reputeNickClubb86 has a reputation beyond repute
Re: Radio doesnt work after I pulled it

You probably have a grounded out speaker wire somewhere. This same thing happened to me just a couple weeks ago. If I unplugged my LR speaker, the deck started working. I would try unplugging your speakers one by one, and see if it starts to work while 1 is unplugged.
Reply With Quote
  #3 (permalink)  
Old 06-22-2013, 06:16 PM
wing8806's Avatar
Grand Member
 
Join Date: Dec 2010
Posts: 3,053
iTrader: (0)
wing8806 has a reputation beyond reputewing8806 has a reputation beyond reputewing8806 has a reputation beyond reputewing8806 has a reputation beyond reputewing8806 has a reputation beyond reputewing8806 has a reputation beyond reputewing8806 has a reputation beyond reputewing8806 has a reputation beyond reputewing8806 has a reputation beyond reputewing8806 has a reputation beyond reputewing8806 has a reputation beyond repute
Re: Radio doesnt work after I pulled it

Trace out all the wiring and do it correctly. If you already know the wiring is hacked from the previous owner - get a wiring diagram and fix it.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Speedo doesnt work btnhfool 3rd Gen Honda Prelude 30 07-28-2014 10:38 PM
vtec doesnt want to work 92jdmlude General Tech Talk 18 03-20-2013 04:29 PM
HEAT DOESNT WORK?? Keiths 4th Gen Honda Prelude 0 01-17-2012 11:56 PM
A/C doesnt work...91 Prelude jesus872k 3rd Gen Honda Prelude 1 10-04-2011 09:21 AM
A/c doesnt work ragnarok0mega 4th Gen Honda Prelude 14 01-31-2011 11:34 AM


All times are GMT -4. The time now is 03:50 PM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors


Copyright © 2006-2009 PreludeZone.com All Rights Reserved.