Honda Prelude Forum
 
Go Back   Honda Prelude Forum > Tech-Talk > General Tech Talk

Thread Title
losing oil/ seeing smoke when I take off?

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 03-22-2013, 03:09 PM
MY FIRST POST YEAH!
Photobucket
 
Join Date: Mar 2013
Posts: 1
iTrader: (0)
teamH22a4 is on a distinguished road
Icon8 losing oil/ seeing smoke when I take off?

ok.... so I have a 97 and when I take off from a stop I can see small puffs of white smoke. I am also adding a pretty decent amount of oil to keep the right amount in it. it runs absolutely great only thing I've noticed is a low rpm idle 300-500 that seems odd but it's not like it's choking out or anything just very low. the oil looks good and clean and I haven't noticed any leaks but like I said I have to add oil pretty often like a qt more than once a month. I have a check engine light that came on (1259 I think?) for vtec malfunction and checked my oil and it was below the dip stick :/ any ideas of where I'm buring or losing oil??
Reply With Quote
  #2 (permalink)  
Old 03-22-2013, 05:18 PM
twokexlv6coupe's Avatar
little green ghouls, buddy!!
Photobucket
 
Join Date: Apr 2006
Location: kitten mittens
Posts: 17,844
iTrader: (9)
twokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond repute
Send a message via AIM to twokexlv6coupe
Re: losing oil/ seeing smoke when I take off?

Piston rings.
__________________

1995 Honda Prelude SE Turbo; 250whp, 275wtq @ 10psi Soldddd!!!

2000 Acura TL; DD
2005 Stage2.5+ Subaru WRB STi : RzKar!
Ivey Tuned - Advan - Cobb - Rallispec - CP - Perrin - ACT - KillerB - Carillo - TurboXS - Defi - Innovate - Walbro - DeatschWerks - Feal - H&R - Alpine - Infiniti - Curt

2001 Kawasaki STX1100 D.I. - Sold!
2007 Sea-Doo RXT 215; ET 127 +3 S/C impeller, DIY 3" intake, DIY resonator delete/free flow exhaust, DIY oil catch can, Rule 500gph bilge pump


Quote:
Originally Posted by Brash View Post
But you need that scoop on the hood. Is it true that they're big enough to fit your lunch box and all your camera gear in it?
Reply With Quote
  #3 (permalink)  
Old 03-26-2013, 05:18 PM
bykfixer's Avatar
Supreme Member
Photobucket
 
Join Date: Aug 2012
Location: could you repeat the question?
Posts: 11,121
iTrader: (4)
bykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond repute
Re: losing oil/ seeing smoke when I take off?

Have you got your stock pcv still hooked up. Sometimes oil gets into the tb when rings leak or high power take offs happen.
__________________


Quote:
Originally Posted by ogsmakdade View Post
welcome to site Carl
...is a golden car fax kinda like a golden ticket? Sure hope willy wonka didn't put any snozberries in your motor.
Quote:
Originally Posted by elspectro29 View Post
Only seen the first one, 15 years ago in theaters. Plan on keeping it that way. Get off my lawn.
Quote:
Originally Posted by Lindso View Post
I remember my first thread, asking what a noise was when I got going 110mph.
Pretty much got flamed for driving like a jackass and was told to slow down. And I'll be damned, slowing down fixed it.

God's Not Dead
Reply With Quote
  #4 (permalink)  
Old 03-31-2013, 04:45 PM
wing8806's Avatar
Grand Member
 
Join Date: Dec 2010
Posts: 3,053
iTrader: (0)
wing8806 has a reputation beyond reputewing8806 has a reputation beyond reputewing8806 has a reputation beyond reputewing8806 has a reputation beyond reputewing8806 has a reputation beyond reputewing8806 has a reputation beyond reputewing8806 has a reputation beyond reputewing8806 has a reputation beyond reputewing8806 has a reputation beyond reputewing8806 has a reputation beyond reputewing8806 has a reputation beyond repute
Re: losing oil/ seeing smoke when I take off?

I'm curious about this as well. Not to thread jack, but my compression is 230/220/230/230 - no oil leaks - valve seals are good - but I recently found some oil in the intake runners from the PCV valve.


I'm told there is a slight puff of smoke as I leave in first, does this really sound like a piston ring issue or just that extra oil burning off from the PCV valve?
Reply With Quote
  #5 (permalink)  
Old 04-02-2013, 01:53 AM
TypeT's Avatar
Grand Member
 
Join Date: May 2011
Location: Kuopio, Finland
Posts: 3,837
iTrader: (0)
TypeT is infamous around these partsTypeT is infamous around these partsTypeT is infamous around these partsTypeT is infamous around these partsTypeT is infamous around these partsTypeT is infamous around these partsTypeT is infamous around these partsTypeT is infamous around these partsTypeT is infamous around these partsTypeT is infamous around these partsTypeT is infamous around these parts
Re: losing oil/ seeing smoke when I take off?

^ cylinders might be oval shape too
__________________
Honda Prelude 1997 2.2 VTI

...meanwhile in Finland http://www.preludezone.com/members-r...7-2-2-vti.html
Reply With Quote
  #6 (permalink)  
Old 04-02-2013, 06:49 PM
wing8806's Avatar
Grand Member
 
Join Date: Dec 2010
Posts: 3,053
iTrader: (0)
wing8806 has a reputation beyond reputewing8806 has a reputation beyond reputewing8806 has a reputation beyond reputewing8806 has a reputation beyond reputewing8806 has a reputation beyond reputewing8806 has a reputation beyond reputewing8806 has a reputation beyond reputewing8806 has a reputation beyond reputewing8806 has a reputation beyond reputewing8806 has a reputation beyond reputewing8806 has a reputation beyond repute
Re: losing oil/ seeing smoke when I take off?

Quote:
Originally Posted by TypeT View Post
^ cylinders might be oval shape too
da fuq?
Reply With Quote
  #7 (permalink)  
Old 04-03-2013, 01:58 AM
TypeT's Avatar
Grand Member
 
Join Date: May 2011
Location: Kuopio, Finland
Posts: 3,837
iTrader: (0)
TypeT is infamous around these partsTypeT is infamous around these partsTypeT is infamous around these partsTypeT is infamous around these partsTypeT is infamous around these partsTypeT is infamous around these partsTypeT is infamous around these partsTypeT is infamous around these partsTypeT is infamous around these partsTypeT is infamous around these partsTypeT is infamous around these parts
Re: losing oil/ seeing smoke when I take off?

^ if cylinder walls have weared that theyre not straight it may consume oil even if piston rings are ok or compression is ok

mine did this, on the top they were straight but lower parts of the cylinder walls were a lot wider
__________________
Honda Prelude 1997 2.2 VTI

...meanwhile in Finland http://www.preludezone.com/members-r...7-2-2-vti.html
Reply With Quote
  #8 (permalink)  
Old 04-03-2013, 02:05 AM
Bronze Member
 
Join Date: Feb 2013
Location: Albuquerque
Posts: 188
iTrader: (0)
deadsevolution is on a distinguished road
Re: losing oil/ seeing smoke when I take off?

Valve stem seals, mileage on motor? Does it smoke when you take off only? Or when accelerating and while heavy accelerating?

Piston rings are possible too, but i burned more oil than that with bad stem seals.
__________________
1997 honda prelude-automatic-eucalyptus green
68k bottom end, 300 miles top end
Fully stock
Basic MECP certified
Reply With Quote
Reply

Tags
losing oil


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
4th gen 92 Prelude si, losing oil GortillazNYC 4th Gen Honda Prelude 29 02-10-2013 12:53 AM
im losing my mind sirswisher 5th Gen Honda Prelude 3 11-17-2012 07:57 PM
Losing oil Problem coats_tom 5th Gen Honda Prelude 15 05-04-2009 11:25 PM
losing oil????? jonnybuts General Tech Talk 24 08-27-2008 12:38 AM
Losing RPM's!? KenMc74 3rd Gen Honda Prelude 2 07-30-2007 12:34 AM


All times are GMT -4. The time now is 12:32 PM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors


Copyright © 2006-2009 PreludeZone.com All Rights Reserved.