Honda Prelude Forum
 
Go Back   Honda Prelude Forum > Tech-Talk > General Tech Talk

Thread Title
running issues please help need fixed asap

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 02-18-2013, 10:06 PM
rudelude92's Avatar
Bronze Member
 
Join Date: Nov 2010
Location: Holiday, Florida
Posts: 152
iTrader: (0)
rudelude92 has a reputation beyond reputerudelude92 has a reputation beyond reputerudelude92 has a reputation beyond reputerudelude92 has a reputation beyond reputerudelude92 has a reputation beyond reputerudelude92 has a reputation beyond reputerudelude92 has a reputation beyond reputerudelude92 has a reputation beyond reputerudelude92 has a reputation beyond reputerudelude92 has a reputation beyond reputerudelude92 has a reputation beyond repute
running issues please help need fixed asap

I have a 92 prelude s. And I went to pass someone going way under the speed limit and I dropped it into 3rd from 5th and well passed them. When I got to the redlight I had a idle of 3000rpms. And the next day I had a fluctuating idle. I pulled 6 check engine codes. 2 map sensors (although there's only 1) tps,heated o2 sensor fuel system supply and iacv I got a iacv from a accord (same part number) and I burnt through 3 tps already and changed the o2 sensor and still got a fluctuating idle. And its cutting out. My distributor seal leakes so it filled it with oil and I cleaned it and my distributor was out of time for awhile. My buddy thinks I burnt up a valve. And also when i run the car and also shut it off it sounds like a turbo spooling down.(no vacume leaks I checked) please leave so input and I am out of a car right now. I'm thinking maybe I cracked my manifold what's your input?
Reply With Quote
  #2 (permalink)  
Old 02-19-2013, 06:20 PM
wing8806's Avatar
Grand Member
 
Join Date: Dec 2010
Posts: 3,053
iTrader: (0)
wing8806 has a reputation beyond reputewing8806 has a reputation beyond reputewing8806 has a reputation beyond reputewing8806 has a reputation beyond reputewing8806 has a reputation beyond reputewing8806 has a reputation beyond reputewing8806 has a reputation beyond reputewing8806 has a reputation beyond reputewing8806 has a reputation beyond reputewing8806 has a reputation beyond reputewing8806 has a reputation beyond repute
Re: running issues please help need fixed asap

You think you cracked your manifold? As in your intake manifold? Not sure how you'd crack something like that....


All of my valves are burned, and I have no check engine lights.


I suggest asking this in the 4th gen section. We don't even know what motor you have...
Reply With Quote
  #3 (permalink)  
Old 02-19-2013, 06:35 PM
I'm New
 
Join Date: Feb 2013
Posts: 6
iTrader: (0)
LasVegasLude is on a distinguished road
Re: running issues please help need fixed asap

Quote:
Originally Posted by wing8806 View Post
You think you cracked your manifold? As in your intake manifold? Not sure how you'd crack something like that....


All of my valves are burned, and I have no check engine lights.


I suggest asking this in the 4th gen section. We don't even know what motor you have...
Going to make an assumption, that him not knowing a lot what could fix his motor( just going by what I'm assuming ). I doubt he did an engine swap. Which may be reason enough to believe he has the stock F22A
Reply With Quote
  #4 (permalink)  
Old 02-19-2013, 08:47 PM
wing8806's Avatar
Grand Member
 
Join Date: Dec 2010
Posts: 3,053
iTrader: (0)
wing8806 has a reputation beyond reputewing8806 has a reputation beyond reputewing8806 has a reputation beyond reputewing8806 has a reputation beyond reputewing8806 has a reputation beyond reputewing8806 has a reputation beyond reputewing8806 has a reputation beyond reputewing8806 has a reputation beyond reputewing8806 has a reputation beyond reputewing8806 has a reputation beyond reputewing8806 has a reputation beyond repute
Re: running issues please help need fixed asap

Quote:
Originally Posted by LasVegasLude View Post
Going to make an assumption, that him not knowing a lot what could fix his motor( just going by what I'm assuming ). I doubt he did an engine swap. Which may be reason enough to believe he has the stock F22A
Yeah, i'd rather not assume
Reply With Quote
  #5 (permalink)  
Old 02-19-2013, 09:18 PM
bykfixer's Avatar
Supreme Member
Photobucket
 
Join Date: Aug 2012
Location: could you repeat the question?
Posts: 11,121
iTrader: (4)
bykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond repute
Re: running issues please help need fixed asap

Jumped time?
__________________


Quote:
Originally Posted by ogsmakdade View Post
welcome to site Carl
...is a golden car fax kinda like a golden ticket? Sure hope willy wonka didn't put any snozberries in your motor.
Quote:
Originally Posted by elspectro29 View Post
Only seen the first one, 15 years ago in theaters. Plan on keeping it that way. Get off my lawn.
Quote:
Originally Posted by Lindso View Post
I remember my first thread, asking what a noise was when I got going 110mph.
Pretty much got flamed for driving like a jackass and was told to slow down. And I'll be damned, slowing down fixed it.

God's Not Dead
Reply With Quote
  #6 (permalink)  
Old 06-03-2013, 08:32 PM
rudelude92's Avatar
Bronze Member
 
Join Date: Nov 2010
Location: Holiday, Florida
Posts: 152
iTrader: (0)
rudelude92 has a reputation beyond reputerudelude92 has a reputation beyond reputerudelude92 has a reputation beyond reputerudelude92 has a reputation beyond reputerudelude92 has a reputation beyond reputerudelude92 has a reputation beyond reputerudelude92 has a reputation beyond reputerudelude92 has a reputation beyond reputerudelude92 has a reputation beyond reputerudelude92 has a reputation beyond reputerudelude92 has a reputation beyond repute
Re: running issues please help need fixed asap

I know its been awhile since I posted this but I do have a f22 I jumped time burnt out distributor have a bad tps and o2 sensor I got it running but awaiting tps. Still have a idle of 3000 rpms
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Finally running again! Well, sort of... Fuel issues. KISSFAN1977 1st Gen Honda Prelude 2 07-01-2014 05:04 PM
Running Issues after auto to manual trans swap 260zshooter 4th Gen Honda Prelude 4 09-26-2012 04:51 PM
Need help ASAP! HUGE Clutch Issues! austin 5th Gen Honda Prelude 11 08-01-2012 06:37 PM
5 spd swap almost done, running into issues andrey 5th Gen Honda Prelude 13 10-23-2011 01:57 AM
Power Steering issues, NEED ACREDITED BODY SHOP ASAP oneamongthefence 3rd Gen Honda Prelude 3 10-03-2010 08:16 PM


All times are GMT -4. The time now is 04:25 PM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors


Copyright © 2006-2009 PreludeZone.com All Rights Reserved.