Honda Prelude Forum
 
Go Back   Honda Prelude Forum > Tech-Talk > General Tech Talk

Thread Title
Another engine wont start complication

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 01-16-2013, 03:43 PM
Not So New
 
Join Date: Oct 2012
Posts: 37
iTrader: (0)
Wharton is on a distinguished road
Another engine wont start complication

Here we go again. Hopefully this is the last thread until the prelude finallty runs.
So replace the entire ignition system except the switch. Timing is good had a mechanic double check it for me and we are good. Definitely have fuel and definitely have spark. The engine turns over with a little difficulty bit I resurfaced the pistons and rings and honed the cylinder walls.
The engine just won't run and I can't for the life of me figure it out when this thing won't run. Someone please help. Fuel check, spark check, timing check, compression check. I know this is all good because when I turn the car over, fire pops out of the exhaust and when we manually crank it we get blow back so. Somebody please help LOL next issue will result it Dynamite.
Reply With Quote
  #2 (permalink)  
Old 01-16-2013, 06:39 PM
bykfixer's Avatar
Supreme Member
Photobucket
 
Join Date: Aug 2012
Location: could you repeat the question?
Posts: 11,121
iTrader: (4)
bykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond repute
Re: Another engine wont start complication

So your intake is expelling instead of drawing in air?
Whatchya mean by blowback?
Your first thread indicated your t belt broke?
If so is your valve train damaged?
__________________


Quote:
Originally Posted by ogsmakdade View Post
welcome to site Carl
...is a golden car fax kinda like a golden ticket? Sure hope willy wonka didn't put any snozberries in your motor.
Quote:
Originally Posted by elspectro29 View Post
Only seen the first one, 15 years ago in theaters. Plan on keeping it that way. Get off my lawn.
Quote:
Originally Posted by Lindso View Post
I remember my first thread, asking what a noise was when I got going 110mph.
Pretty much got flamed for driving like a jackass and was told to slow down. And I'll be damned, slowing down fixed it.

God's Not Dead
Reply With Quote
  #3 (permalink)  
Old 01-16-2013, 07:02 PM
Not So New
 
Join Date: Oct 2012
Posts: 37
iTrader: (0)
Wharton is on a distinguished road
Re: Another engine wont start complication

Yes when the crank pulley is manually rotated I believe it is the intake that is expelling air however it may be the exhaust. I hear a hissing noise whereabouts are unknown. Blowback is the hissing noise. The timing belt did break but that was from getting bunched up on the crank pulley. As far as I know my vlaveyrain remains untouched. When I removed the head there were signs of weak valve spring on piston head three however there were no signs of damage on the valves so they may have been replaced I don't know.
She wants to start I can hear her but she just won't fire up.
Reply With Quote
  #4 (permalink)  
Old 01-16-2013, 09:38 PM
Not So New
 
Join Date: Oct 2012
Posts: 37
iTrader: (0)
Wharton is on a distinguished road
Re: Another engine wont start complication

OK so for some stupid reason my flywheel has two solid marks and both have 15degree marks.
One is TDC (Top Dead Center) the other is 180. I was perfectly timed to 180. My mechanic said it confused him as well. He said I timed it perfectly and he couldnt have done it better himself but it was 180 off.

Threads may now be closed.
Reply With Quote
  #5 (permalink)  
Old 01-18-2013, 08:29 AM
bykfixer's Avatar
Supreme Member
Photobucket
 
Join Date: Aug 2012
Location: could you repeat the question?
Posts: 11,121
iTrader: (4)
bykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond repute
Re: Another engine wont start complication

Did it start?
__________________


Quote:
Originally Posted by ogsmakdade View Post
welcome to site Carl
...is a golden car fax kinda like a golden ticket? Sure hope willy wonka didn't put any snozberries in your motor.
Quote:
Originally Posted by elspectro29 View Post
Only seen the first one, 15 years ago in theaters. Plan on keeping it that way. Get off my lawn.
Quote:
Originally Posted by Lindso View Post
I remember my first thread, asking what a noise was when I got going 110mph.
Pretty much got flamed for driving like a jackass and was told to slow down. And I'll be damned, slowing down fixed it.

God's Not Dead
Reply With Quote
  #6 (permalink)  
Old 01-22-2013, 02:05 PM
Not So New
 
Join Date: Oct 2012
Posts: 37
iTrader: (0)
Wharton is on a distinguished road
Re: Another engine wont start complication

Yes the car now runs. But during the Auto to manual timing belt tensioner conversion the water pump broke so no that part is on order and the car is running Good.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
rebuilt engine b2 series..started once now wont start.. pitopito1982 3rd Gen Honda Prelude 4 08-20-2012 10:05 PM
engine rebuilt, wont start Justinas 4th Gen Honda Prelude 3 01-07-2012 02:43 PM
1994 h23 wont start after engine wash alexr530 4th Gen Honda Prelude 12 06-16-2010 02:32 PM
wont start after washing engine 1990-si-b21a1 3rd Gen Honda Prelude 9 08-31-2007 01:42 AM


All times are GMT -4. The time now is 10:23 PM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors


Copyright © 2006-2009 PreludeZone.com All Rights Reserved.