Honda Prelude Forum
 
Go Back   Honda Prelude Forum > Tech-Talk > General Tech Talk

Thread Title
NO Spark at Coil Pack

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 01-14-2013, 01:58 PM
Not So New
 
Join Date: Oct 2012
Posts: 37
iTrader: (0)
Wharton is on a distinguished road
NO Spark at Coil Pack

Alright guys got everything takin care of engine wise and no as I put it back together the starter went bad. Easy fix... REPLACE STARTER. did that now the engine is turning over with a bit of difficulty and Im not getting a a spark after the coil pack.
97 Prelude H22A4 engine.
Had no problems starting up before the spun bearing now it has been sitting for like three months or so. Like I said the engine is spinning but its definately taking some Amps to do so and the battery is having a difficult time surviving on its own so Its constantly jumped so it can have power throughout the unit. We took the spark plug out near bare metal, no spark. Checked the coil wire from the distributor, no spark. Checked the coil wire from the coil pack to the distributor, no spark. Checked the spark from the coil pack itself, no spark.

Does it need to be grounded? what could be hold this from sparking?
Im trying to avoid replacing it if it simply doesnt need to be replaced.
Please help again
Reply With Quote
  #2 (permalink)  
Old 01-15-2013, 07:27 AM
bykfixer's Avatar
Supreme Member
Photobucket
 
Join Date: Aug 2012
Location: could you repeat the question?
Posts: 11,121
iTrader: (4)
bykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond repute
Re: NO Spark at Coil Pack

https://www.dropbox.com/sh/sdtzzqeppq4ot60/ViXhBfG_GV

Repair manual available ^^^ there.
__________________


Quote:
Originally Posted by ogsmakdade View Post
welcome to site Carl
...is a golden car fax kinda like a golden ticket? Sure hope willy wonka didn't put any snozberries in your motor.
Quote:
Originally Posted by elspectro29 View Post
Only seen the first one, 15 years ago in theaters. Plan on keeping it that way. Get off my lawn.
Quote:
Originally Posted by Lindso View Post
I remember my first thread, asking what a noise was when I got going 110mph.
Pretty much got flamed for driving like a jackass and was told to slow down. And I'll be damned, slowing down fixed it.

God's Not Dead
Reply With Quote
  #3 (permalink)  
Old 01-15-2013, 01:17 PM
Not So New
 
Join Date: Oct 2012
Posts: 37
iTrader: (0)
Wharton is on a distinguished road
Re: NO Spark at Coil Pack

^^^^Really helpful post thanks.
However it lack the troubleshooting steps I need. I've tested all the equipment but none of it came back making any sense. Allow me to go further into detail.
1. Initial problem Spun bearing piston2.
Fix/Solution: Replace all bearings and polish crankshaft.
Additional work: All Bearings replaced Resurface pistons and ring and hone cylinder walls.
2. Prelude won't start. So Towed it to my house. Breaks timing belt during move.
Fix: Buy timing belt
3. Can't remove crankbolt from pulley.
Fix: 6pt. 3/4 Socket 12in extension, 3ft. Breaker Bar 4ft. Cheater bar. Supertech Lu ricant, Torch, and 5 beers later to the point of F**k it we melting this damnbolt it came off.
4. Engine won't turnover. Starter was not spinning properly after a good cleaning.
Fix: Replaced starter.
5. Engine Turns over (Valve Cover off for Test fire) but will not fire. After double checking all connectios I found a loose connection under the Intake manifold and it plugs into the little black box under the Manifold. Double checked once again and were good checked all cables everything was hooked up. Did another test fire. Car go broom 1 time. I got one good spark from all plugs and then it died. The assumption was we had turned the car over quite a bit. There is a great possibility of flooding. Pulled the plugs out and they were soaked. Cleaned and resurfaced the pregapped plugs and took an air compressor to the cylinders through the plug holes to help air out anything that may remain in the cylinders. After doing so we placed the plugs back in and got nothing but the engine turning over. Placed screwdriver in wire to spark plugs checking for spark. Got nothing, check out of distributor with a socket and my buddies finger, go nothing spark from coil Pack/ ICM (finger test) he got a little something lmao. Ok so is it the distributor rotor or cap or power to the distributor. The Power situation is difficult to explain bit it gave us problems until we figured its tricks. So distributor is getting power and rotor is spinning but no sparks. So screw it replaced the distributor. Back to socket test with finger from distributor,....oh it got him. So plug in wire ready to fire up.....nothing. no spark from distributor to plugs. Replaced wires still no spark to plugs again and now there's no spark to the distributor.
Reply With Quote
  #4 (permalink)  
Old 01-15-2013, 01:39 PM
twokexlv6coupe's Avatar
little green ghouls, buddy!!
Photobucket
 
Join Date: Apr 2006
Location: kitten mittens
Posts: 17,844
iTrader: (9)
twokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond repute
Send a message via AIM to twokexlv6coupe
Re: NO Spark at Coil Pack

Check the IGN fuse?
__________________

1995 Honda Prelude SE Turbo; 250whp, 275wtq @ 10psi Soldddd!!!

2000 Acura TL; DD
2005 Stage2.5+ Subaru WRB STi : RzKar!
Ivey Tuned - Advan - Cobb - Rallispec - CP - Perrin - ACT - KillerB - Carillo - TurboXS - Defi - Innovate - Walbro - DeatschWerks - Feal - H&R - Alpine - Infiniti - Curt

2001 Kawasaki STX1100 D.I. - Sold!
2007 Sea-Doo RXT 215; ET 127 +3 S/C impeller, DIY 3" intake, DIY resonator delete/free flow exhaust, DIY oil catch can, Rule 500gph bilge pump


Quote:
Originally Posted by Brash View Post
But you need that scoop on the hood. Is it true that they're big enough to fit your lunch box and all your camera gear in it?
Reply With Quote
  #5 (permalink)  
Old 01-15-2013, 02:33 PM
bykfixer's Avatar
Supreme Member
Photobucket
 
Join Date: Aug 2012
Location: could you repeat the question?
Posts: 11,121
iTrader: (4)
bykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond repute
Re: NO Spark at Coil Pack

What he said^^
I gotta ask did your valve train get bent when timing belt broke? That's not spark related but.. could be an issue.
And... is your buddy ok from that shocking experience? He have an involuntary head twitch now?
__________________


Quote:
Originally Posted by ogsmakdade View Post
welcome to site Carl
...is a golden car fax kinda like a golden ticket? Sure hope willy wonka didn't put any snozberries in your motor.
Quote:
Originally Posted by elspectro29 View Post
Only seen the first one, 15 years ago in theaters. Plan on keeping it that way. Get off my lawn.
Quote:
Originally Posted by Lindso View Post
I remember my first thread, asking what a noise was when I got going 110mph.
Pretty much got flamed for driving like a jackass and was told to slow down. And I'll be damned, slowing down fixed it.

God's Not Dead
Reply With Quote
  #6 (permalink)  
Old 01-15-2013, 05:42 PM
Not So New
 
Join Date: Oct 2012
Posts: 37
iTrader: (0)
Wharton is on a distinguished road
Re: NO Spark at Coil Pack

Checked all fuses.
Im just suprised all these things are going wrong at once. I spun the bearing as soon as thats fixed the starter goes and now god knows what.
My buddy is good lol he was half retarded to begin with so now hes able to collect disability checks lmao
Reply With Quote
  #7 (permalink)  
Old 01-15-2013, 07:33 PM
twokexlv6coupe's Avatar
little green ghouls, buddy!!
Photobucket
 
Join Date: Apr 2006
Location: kitten mittens
Posts: 17,844
iTrader: (9)
twokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond repute
Send a message via AIM to twokexlv6coupe
Re: NO Spark at Coil Pack

It's gotta be the ignition switch than. They're notorious for crapping out, so much so that there was a recall from honda. They should fix it for free.
I'd test to see if anything's coming out of it first tho.

Your not getting anything from the coil, which means the problem is before the coil, which only leaves; battery (if your jumping it, you can pretty much assume the batt is good), fuse (you said is good), or ign switch.

*edit* I don't mean the batt is GOOD (since you said it was getting kinda weak to crank), I meant you an eliminate it as a problem since you're essentially using a good battery, from the jumping vehicle.
__________________

1995 Honda Prelude SE Turbo; 250whp, 275wtq @ 10psi Soldddd!!!

2000 Acura TL; DD
2005 Stage2.5+ Subaru WRB STi : RzKar!
Ivey Tuned - Advan - Cobb - Rallispec - CP - Perrin - ACT - KillerB - Carillo - TurboXS - Defi - Innovate - Walbro - DeatschWerks - Feal - H&R - Alpine - Infiniti - Curt

2001 Kawasaki STX1100 D.I. - Sold!
2007 Sea-Doo RXT 215; ET 127 +3 S/C impeller, DIY 3" intake, DIY resonator delete/free flow exhaust, DIY oil catch can, Rule 500gph bilge pump


Quote:
Originally Posted by Brash View Post
But you need that scoop on the hood. Is it true that they're big enough to fit your lunch box and all your camera gear in it?

Last edited by twokexlv6coupe; 01-15-2013 at 07:48 PM.
Reply With Quote
  #8 (permalink)  
Old 01-15-2013, 11:13 PM
Not So New
 
Join Date: Oct 2012
Posts: 37
iTrader: (0)
Wharton is on a distinguished road
Re: NO Spark at Coil Pack

Ok well I wound up taking it to a Mechanic and he found the issue. Something about the ECU was not grounded properly.
Anyways Ive got fire out of the exhaust but The engine isnt wanting to just kick up and run. I just dont understand.
Reply With Quote
  #9 (permalink)  
Old 01-16-2013, 07:28 AM
bykfixer's Avatar
Supreme Member
Photobucket
 
Join Date: Aug 2012
Location: could you repeat the question?
Posts: 11,121
iTrader: (4)
bykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond repute
Re: NO Spark at Coil Pack

Are you parking it over old indian burial grounds by chance?
Pissed off any witch doctors lately?

I'm wondering if you damaged the upper half of the motor when the t belt issue occured.
__________________


Quote:
Originally Posted by ogsmakdade View Post
welcome to site Carl
...is a golden car fax kinda like a golden ticket? Sure hope willy wonka didn't put any snozberries in your motor.
Quote:
Originally Posted by elspectro29 View Post
Only seen the first one, 15 years ago in theaters. Plan on keeping it that way. Get off my lawn.
Quote:
Originally Posted by Lindso View Post
I remember my first thread, asking what a noise was when I got going 110mph.
Pretty much got flamed for driving like a jackass and was told to slow down. And I'll be damned, slowing down fixed it.

God's Not Dead
Reply With Quote
  #10 (permalink)  
Old 01-16-2013, 09:05 AM
Not So New
 
Join Date: Oct 2012
Posts: 37
iTrader: (0)
Wharton is on a distinguished road
Re: NO Spark at Coil Pack

I think so.
Anyways we have spark, we have compression, we have fuel we still aren't running
Reply With Quote
  #11 (permalink)  
Old 01-16-2013, 10:43 AM
twokexlv6coupe's Avatar
little green ghouls, buddy!!
Photobucket
 
Join Date: Apr 2006
Location: kitten mittens
Posts: 17,844
iTrader: (9)
twokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond repute
Send a message via AIM to twokexlv6coupe
Re: NO Spark at Coil Pack

Timing. Either the t-belt, or ignition timing.
__________________

1995 Honda Prelude SE Turbo; 250whp, 275wtq @ 10psi Soldddd!!!

2000 Acura TL; DD
2005 Stage2.5+ Subaru WRB STi : RzKar!
Ivey Tuned - Advan - Cobb - Rallispec - CP - Perrin - ACT - KillerB - Carillo - TurboXS - Defi - Innovate - Walbro - DeatschWerks - Feal - H&R - Alpine - Infiniti - Curt

2001 Kawasaki STX1100 D.I. - Sold!
2007 Sea-Doo RXT 215; ET 127 +3 S/C impeller, DIY 3" intake, DIY resonator delete/free flow exhaust, DIY oil catch can, Rule 500gph bilge pump


Quote:
Originally Posted by Brash View Post
But you need that scoop on the hood. Is it true that they're big enough to fit your lunch box and all your camera gear in it?
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Will Upgrading my spark plugs, and spark plug wires make a difference 96prelude2011 4th Gen Honda Prelude 19 12-22-2012 12:15 AM
h22a4 external coil to h22a type s internal coil arny 5th Gen Honda Prelude 2 10-25-2012 04:41 PM
Winter is near. Time to pack her up. SHprelude 5th Gen Honda Prelude 6 11-08-2011 11:10 PM
h23a internal coil dizzy on h22a external coil. Andrei 5th Gen Honda Prelude 0 03-30-2011 06:31 PM
ditributer and coil pack jamesls 5th Gen Honda Prelude 2 11-01-2007 12:54 AM


All times are GMT -4. The time now is 07:19 AM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors


Copyright © 2006-2009 PreludeZone.com All Rights Reserved.