Honda Prelude Forum
 
Go Back   Honda Prelude Forum > Tech-Talk > General Tech Talk

Thread Title
So confused! Transmission question.

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 01-05-2013, 11:12 PM
I'm New
 
Join Date: Oct 2012
Location: Colorado
Posts: 9
iTrader: (0)
Averyskp is on a distinguished road
So confused! Transmission question.

I have a 92 prelude s, and Im just so confused with this ongoing issue.
Im a delivery driver, so I have to start and stop frequently. This just started happening recently. When I go to start the car, the D4 light flashes and wont allow me to start the car. When it does start, sometimes it'll die right away. Sometimes it will let me drive, but it feels like the E-brake is on. I had it looked at by 3 different mechanics and they told me it was the timing belt/ or distributer. I got the distributer replaced, but it is still doing it. Please help!
Reply With Quote
  #2 (permalink)  
Old 01-06-2013, 12:56 AM
rocker22dallas's Avatar
Gold Member
 
Join Date: Sep 2012
Location: Southwest MI
Posts: 849
iTrader: (1)
rocker22dallas has a reputation beyond reputerocker22dallas has a reputation beyond reputerocker22dallas has a reputation beyond reputerocker22dallas has a reputation beyond reputerocker22dallas has a reputation beyond reputerocker22dallas has a reputation beyond reputerocker22dallas has a reputation beyond reputerocker22dallas has a reputation beyond reputerocker22dallas has a reputation beyond reputerocker22dallas has a reputation beyond reputerocker22dallas has a reputation beyond repute
Re: So confused! Transmission question.

first, follow the guide posted here until step 4. This is the guide on how to pull your check engine light codes. the D4 light blinking is basically the automatic transmission's "check engine light."

this is a very large picture, but i just copied it from the shop manual for a 4th gen. this may not solve your issue, but it will at least let you know what is causing the light so you have a starting point.

Reply With Quote
  #3 (permalink)  
Old 01-06-2013, 10:48 AM
bykfixer's Avatar
Supreme Member
Photobucket
 
Join Date: Aug 2012
Location: could you repeat the question?
Posts: 11,121
iTrader: (4)
bykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond repute
Re: So confused! Transmission question.

You say car does not start. No crank at all or just turns over and won't run?
If it don't turn over at all it could be it thinks it's not in park. If so try wiggling the shifter forward or backward.
If it just turns over and don't run that's a whole different can of enchiladas. Your description, it dies right away/ feels like e brake on sounds like it could be timing with coincidental D4 indicating tranny issue as well.
Study the whole chart mr. dallas provided and notice how many flashes etc.
Also check the general talk section here and click the all manuals thread by mr. dallas, download your manual and hopefully you can know what to do real soon.
__________________


Quote:
Originally Posted by ogsmakdade View Post
welcome to site Carl
...is a golden car fax kinda like a golden ticket? Sure hope willy wonka didn't put any snozberries in your motor.
Quote:
Originally Posted by elspectro29 View Post
Only seen the first one, 15 years ago in theaters. Plan on keeping it that way. Get off my lawn.
Quote:
Originally Posted by Lindso View Post
I remember my first thread, asking what a noise was when I got going 110mph.
Pretty much got flamed for driving like a jackass and was told to slow down. And I'll be damned, slowing down fixed it.

God's Not Dead
Reply With Quote
  #4 (permalink)  
Old 01-06-2013, 04:06 PM
I'm New
 
Join Date: Oct 2012
Location: Colorado
Posts: 9
iTrader: (0)
Averyskp is on a distinguished road
Re: So confused! Transmission question.

It turns over and wont run.
The codes that I found were:
1-2-3-4-7-8-10
What would be the most probable cause?
Reply With Quote
  #5 (permalink)  
Old 01-06-2013, 04:35 PM
rocker22dallas's Avatar
Gold Member
 
Join Date: Sep 2012
Location: Southwest MI
Posts: 849
iTrader: (1)
rocker22dallas has a reputation beyond reputerocker22dallas has a reputation beyond reputerocker22dallas has a reputation beyond reputerocker22dallas has a reputation beyond reputerocker22dallas has a reputation beyond reputerocker22dallas has a reputation beyond reputerocker22dallas has a reputation beyond reputerocker22dallas has a reputation beyond reputerocker22dallas has a reputation beyond reputerocker22dallas has a reputation beyond reputerocker22dallas has a reputation beyond repute
Re: So confused! Transmission question.

and the codes you got were the d4 light flashing the codes?

look under your car or above it (im not sure on 4th gen) at the transmission and look for loose connectors or any damaged pieces. i am not an expert on transmissions, so i hope it isn't a failure, and wish you luck in finding the problem.

in the mean time, do you know of a junkyard near you that may have a prelude with an auto transmission?

Last edited by rocker22dallas; 01-06-2013 at 04:38 PM.
Reply With Quote
  #6 (permalink)  
Old 01-06-2013, 05:19 PM
bykfixer's Avatar
Supreme Member
Photobucket
 
Join Date: Aug 2012
Location: could you repeat the question?
Posts: 11,121
iTrader: (4)
bykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond repute
Re: So confused! Transmission question.

Looking at the chart you either have the worst luck for sensor failure or some wiring issues.
__________________


Quote:
Originally Posted by ogsmakdade View Post
welcome to site Carl
...is a golden car fax kinda like a golden ticket? Sure hope willy wonka didn't put any snozberries in your motor.
Quote:
Originally Posted by elspectro29 View Post
Only seen the first one, 15 years ago in theaters. Plan on keeping it that way. Get off my lawn.
Quote:
Originally Posted by Lindso View Post
I remember my first thread, asking what a noise was when I got going 110mph.
Pretty much got flamed for driving like a jackass and was told to slow down. And I'll be damned, slowing down fixed it.

God's Not Dead
Reply With Quote
  #7 (permalink)  
Old 01-06-2013, 06:28 PM
I'm New
 
Join Date: Oct 2012
Location: Colorado
Posts: 9
iTrader: (0)
Averyskp is on a distinguished road
Re: So confused! Transmission question.

Seriously Im thinkin I have the worst luck. No junkyards within 20miles has a prelude of my gen.

@rocker22dallas- yes it was the D4 light for the codes.
Reply With Quote
  #8 (permalink)  
Old 01-06-2013, 08:06 PM
I'm New
 
Join Date: Oct 2012
Location: Colorado
Posts: 9
iTrader: (0)
Averyskp is on a distinguished road
Re: So confused! Transmission question.

I forgot to mention this before. But when this happens, the gas gauge reads empty when it doesnt want to start, But I have more than 3/4.

Left pic is normal
Right pic is when its messed up.
Sorry for the phone pix.
Attached Images
File Type: jpg IMAG0070.jpg (54.5 KB, 2 views)
File Type: jpg IMAG0072.jpg (52.0 KB, 1 views)

Last edited by Averyskp; 01-07-2013 at 01:22 PM.
Reply With Quote
  #9 (permalink)  
Old 01-06-2013, 09:55 PM
rocker22dallas's Avatar
Gold Member
 
Join Date: Sep 2012
Location: Southwest MI
Posts: 849
iTrader: (1)
rocker22dallas has a reputation beyond reputerocker22dallas has a reputation beyond reputerocker22dallas has a reputation beyond reputerocker22dallas has a reputation beyond reputerocker22dallas has a reputation beyond reputerocker22dallas has a reputation beyond reputerocker22dallas has a reputation beyond reputerocker22dallas has a reputation beyond reputerocker22dallas has a reputation beyond reputerocker22dallas has a reputation beyond reputerocker22dallas has a reputation beyond repute
Re: So confused! Transmission question.

as suggested by bykfixer, try wiggling your shifter in park to get it started. the sensor that makes sure it is in park could be having some issues. do you have a voltmeter? the first thing i would do is look everywhere at all the wires and lines going to your transmission. have you had any work done lately? specifically around your suspension? if you see everything looks like it is connected, you could have a bad ground somewhere or a break in one or multiple of the wires. in the manuals that i have linked on here http://www.preludezone.com/general-t...e-manuals.html you should be able to find a wiring diagram for the transmission, and a troubleshooting guide for those codes (the page numbers are listed on the picture i posted)

good luck!!
Reply With Quote
  #10 (permalink)  
Old 01-07-2013, 01:24 PM
I'm New
 
Join Date: Oct 2012
Location: Colorado
Posts: 9
iTrader: (0)
Averyskp is on a distinguished road
Re: So confused! Transmission question.

No work done other than the distributer, that the mechanic thought was the problem. But it is still doing the same thing. And I did look around for loose connecters and such, but I didnt much.
Reply With Quote
  #11 (permalink)  
Old 01-07-2013, 05:33 PM
bykfixer's Avatar
Supreme Member
Photobucket
 
Join Date: Aug 2012
Location: could you repeat the question?
Posts: 11,121
iTrader: (4)
bykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond repute
Re: So confused! Transmission question.

Ignition? Nah.. Will study on this a few ticks and get back with you. The gas guage thing has me curious.
Do you have an imobilizer? Anti-theft system?
__________________


Quote:
Originally Posted by ogsmakdade View Post
welcome to site Carl
...is a golden car fax kinda like a golden ticket? Sure hope willy wonka didn't put any snozberries in your motor.
Quote:
Originally Posted by elspectro29 View Post
Only seen the first one, 15 years ago in theaters. Plan on keeping it that way. Get off my lawn.
Quote:
Originally Posted by Lindso View Post
I remember my first thread, asking what a noise was when I got going 110mph.
Pretty much got flamed for driving like a jackass and was told to slow down. And I'll be damned, slowing down fixed it.

God's Not Dead
Reply With Quote
  #12 (permalink)  
Old 01-07-2013, 10:24 PM
I'm New
 
Join Date: Oct 2012
Location: Colorado
Posts: 9
iTrader: (0)
Averyskp is on a distinguished road
Re: So confused! Transmission question.

Not that I know of.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Transmission Question Hectorj14 General Tech Talk 3 12-04-2011 11:43 PM
transmission question xshooterx 4th Gen Honda Prelude 0 04-27-2011 10:54 AM
Transmission Compatibility Question? PreludeAJ 4th Gen Honda Prelude 4 02-07-2010 11:13 PM
Question about transmission mount Pa93si 4th Gen Honda Prelude 4 07-14-2008 12:47 PM
Transmission Question Brusly BB4 General Tech Talk 3 10-15-2007 11:43 PM


All times are GMT -4. The time now is 09:05 PM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors


Copyright © 2006-2009 PreludeZone.com All Rights Reserved.