Honda Prelude Forum
 
Go Back   Honda Prelude Forum > Tech-Talk > General Tech Talk

Thread Title
Antenna/ Half Antenna Help

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 10-29-2012, 01:12 PM
MUGENBB4JDM's Avatar
Gold Member
 
Join Date: Jan 2012
Location: San Jose, CA
Posts: 912
iTrader: (9)
MUGENBB4JDM has a reputation beyond reputeMUGENBB4JDM has a reputation beyond reputeMUGENBB4JDM has a reputation beyond reputeMUGENBB4JDM has a reputation beyond reputeMUGENBB4JDM has a reputation beyond reputeMUGENBB4JDM has a reputation beyond reputeMUGENBB4JDM has a reputation beyond reputeMUGENBB4JDM has a reputation beyond reputeMUGENBB4JDM has a reputation beyond reputeMUGENBB4JDM has a reputation beyond reputeMUGENBB4JDM has a reputation beyond repute
Antenna/ Half Antenna Help

So i installed my Half antenna and cannot figure out why it won't come out. I know its connected since i noticed that when i first got it the mast wasn't all the way in and about an inch of the antenna was sticking out but once i connected it went back in. Now i can get it to come out.
Also i haven't connected the half switch yet since i will need the wire.
So my question is?
1. Is this normal or should the antenna come out once i turn on the radio.
2. Will adding the half switch fix the problem?

Some info for you.
-I tested to see if the antenna was working by removing the antenna cable then noticed that the radio frequency went wacky then i put it back and it went back to normal.
-I disconnected the positive battery post before i removed anything electrical.
-My old antenna was cut from the tip of the mast.
-I have aftermarket stereo. Kenwood brand
-I saw the write up on the on Preludepower that was made by bboixtc.
-I did not solder the connections i just used butt connectors.

__________________
80 Chevy C10- Resides south of the border
96 Achieva SC-SOLD
96 Prelude S- SOLD
92 SC400- SOLD
93 Mazda MX-5- SOLD
99 Prelude Base- New Whip
Reply With Quote
  #2 (permalink)  
Old 10-29-2012, 05:08 PM
Qluder's Avatar
Silver Member
 
Join Date: Mar 2012
Location: Long Island, NY
Posts: 308
iTrader: (0)
Qluder has a reputation beyond reputeQluder has a reputation beyond reputeQluder has a reputation beyond reputeQluder has a reputation beyond reputeQluder has a reputation beyond reputeQluder has a reputation beyond reputeQluder has a reputation beyond reputeQluder has a reputation beyond reputeQluder has a reputation beyond reputeQluder has a reputation beyond reputeQluder has a reputation beyond repute
Re: Antenna/ Half Antenna Help

Check your wiring diagram or post it if you have it.
The power antenna lead from your Kenwood deck is probably control only depending on the configuration. This will most likely control a relay to operate the antenna.
You need to supply 12 volts and ground to the power antenna.
The coaxial antenna cable has nothing to do with raising/lowering operation.

More info on the antenna would be helpful.
Reply With Quote
  #3 (permalink)  
Old 10-30-2012, 10:03 PM
MUGENBB4JDM's Avatar
Gold Member
 
Join Date: Jan 2012
Location: San Jose, CA
Posts: 912
iTrader: (9)
MUGENBB4JDM has a reputation beyond reputeMUGENBB4JDM has a reputation beyond reputeMUGENBB4JDM has a reputation beyond reputeMUGENBB4JDM has a reputation beyond reputeMUGENBB4JDM has a reputation beyond reputeMUGENBB4JDM has a reputation beyond reputeMUGENBB4JDM has a reputation beyond reputeMUGENBB4JDM has a reputation beyond reputeMUGENBB4JDM has a reputation beyond reputeMUGENBB4JDM has a reputation beyond reputeMUGENBB4JDM has a reputation beyond repute
Re: Antenna/ Half Antenna Help

So i supplied power straight to the antenna and it popped up like it should then connected the one cable and ground then it went back down then i tried it again and it wouldn't come out.
I ran out of daylight to day but i hooked up the switch. The only thing that i notice is that with some stations that i can't here i push on the half switch and it sounds clear. But with some other stations i notice that if the switch is off it sounds fine but as soon as i push it, it sounds like static . Either way i do get better reception with the new antenna even if it doesn't work like it should. I'll mess with it some other time when i can figure out whats going on.
__________________
80 Chevy C10- Resides south of the border
96 Achieva SC-SOLD
96 Prelude S- SOLD
92 SC400- SOLD
93 Mazda MX-5- SOLD
99 Prelude Base- New Whip
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
JDM Fog/Half Antenna Switch location Creole.Kid 4th Gen Honda Prelude 2 12-04-2007 07:18 AM


All times are GMT -4. The time now is 08:33 PM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors


Copyright © 2006-2009 PreludeZone.com All Rights Reserved.