Honda Prelude Forum
 
Go Back   Honda Prelude Forum > Tech-Talk > General Tech Talk

Thread Title
No Reverse?

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 10-01-2007, 07:55 AM
OnPointH22's Avatar
Not So New
 
Join Date: Sep 2007
Location: Mt. Vernon NY
Posts: 42
iTrader: (0)
OnPointH22 is on a distinguished road
No Reverse?

01 5thgen,

I went up to MASS on saturday for a meet with a friend of mine. on the way the maintenance required went from green to orange. Should I have to worry about that? Anyone know how to reset it?

Also, my reverse worked fine on Saturday. But the car sat in my driveway Sunday. Come this morning(Monday), I went to back out of the driveway, and the car wouldn't go into reverse. All the other gears go in smoothly, but reverse just wont go. Whether the car is on or off, going from 1st to R, 2nd to R, 5th to R, etc nothing goes into reverse. I can't get it to slide into R.

It stays right here


Car has new Shift cables and Shift lever assembly. w/ about 400-500 miles on both parts.

Any comments?
__________________
Reply With Quote
  #2 (permalink)  
Old 10-01-2007, 09:21 AM
Si Speed's Avatar
VOID
Photobucket
 
Join Date: Apr 2006
Location: Equestria
Posts: 15,539
iTrader: (39)
Si Speed has a reputation beyond reputeSi Speed has a reputation beyond reputeSi Speed has a reputation beyond reputeSi Speed has a reputation beyond reputeSi Speed has a reputation beyond reputeSi Speed has a reputation beyond reputeSi Speed has a reputation beyond reputeSi Speed has a reputation beyond reputeSi Speed has a reputation beyond reputeSi Speed has a reputation beyond reputeSi Speed has a reputation beyond repute
Have you tried going through all the gears while sitting in neutral? Sometimes mine acts up and I got 1-5 then downshift them all back to first and then pop it in neutral.
__________________
'94 Prelude Si - SOLD
'98 Prelude - SOLD
'05 TSX -

1200+ Ban Club
Reply With Quote
  #3 (permalink)  
Old 11-03-2009, 11:05 PM
jtreehugger23's Avatar
Not So New
 
Join Date: Oct 2009
Location: Dubuque
Posts: 44
iTrader: (1)
jtreehugger23 is on a distinguished road
Re: No Reverse?

that is the same issue that im having with my 5th gen. im trying to get it figured out. Good luck to you!
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -4. The time now is 02:12 AM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors


Copyright © 2006-2009 PreludeZone.com All Rights Reserved.