Honda Prelude Forum
 
Go Back   Honda Prelude Forum > Tech-Talk > General Tech Talk

Thread Title
PRELUDE ECU AND SIGNALS PROBLEM PLEASE HELPPP!!!

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 09-13-2012, 02:53 PM
MY FIRST POST YEAH!
Photobucket
 
Join Date: Sep 2012
Posts: 1
iTrader: (0)
Prelude1994 is on a distinguished road
Icon11 PRELUDE ECU AND SIGNALS PROBLEM PLEASE HELPPP!!!

heyy i have a 1993 honda prelude srv vtec...when i got the car the signals were not working and still not working. i took the car to a mechanic and they said the ECU fuse keeps blowing that something is wrong with the wiring. also he said the car has a alarm system that makes the car give a hard start and he said that might have something to do with the signals not working.

dose anyone have any idea how to solve this problem and if i do take it to a mechanice how much it would probably cost?
Reply With Quote
Reply

Tags
alarm, ecu, hard start, not working, signals


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
HELPPP!!! ASAP koaaa3 4th Gen Honda Prelude 29 03-09-2010 11:03 PM
helppp? Kahludee94 4th Gen Honda Prelude 4 12-09-2009 10:19 PM
EGR PIPE HELPPP JDMPreludeJohnathan 3rd Gen Honda Prelude 5 06-12-2009 11:13 AM
please helppp seats spaz666lude 4th Gen Honda Prelude 4 05-07-2009 09:47 PM
92 prelude helppp spaz666lude 4th Gen Honda Prelude 2 03-13-2009 10:44 PM


All times are GMT -4. The time now is 04:04 PM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors


Copyright © 2006-2009 PreludeZone.com All Rights Reserved.