Honda Prelude Forum
 
Go Back   Honda Prelude Forum > Tech-Talk > General Tech Talk

Thread Title
4th gen starting problem

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 08-02-2012, 11:39 PM
MY FIRST POST YEAH!
Photobucket
 
Join Date: Aug 2012
Location: New Zealand
Posts: 1
iTrader: (0)
Beer666 is on a distinguished road
4th gen starting problem

Yesterday i put a new steering wheel on. pretty basic, just removed the plastic around the indercator and light switches, poped the old steering wheel off and put the new one on. (had to unplug the cruise control for a moment)

Now my car wont start. its turning over and sounds like it really wants to start but kinda sounds like theres not enough gas getting through.

in the past ive had starting problems with the distibuter but normally give it a few minutes and it will start up easy. this time i left it for a whole night and it just wont do it.

lastly when i was trying to start it, i heard a weird fluid noise around the passangers foot well. as i remember the fuel lines are in that area. i looked around on the net and someone said something about a fuel cutoff relay i could have bumped while changing the steering wheel?

either way, ill be replacing the distributer to make sure about that. does anyone have any ideas what could be going on?
Reply With Quote
  #2 (permalink)  
Old 08-08-2012, 11:44 PM
Lindso's Avatar
Platinum Member
 
Join Date: Dec 2009
Location: Being sodomized by my Prelude
Posts: 2,871
iTrader: (9)
Lindso has a reputation beyond reputeLindso has a reputation beyond reputeLindso has a reputation beyond reputeLindso has a reputation beyond reputeLindso has a reputation beyond reputeLindso has a reputation beyond reputeLindso has a reputation beyond reputeLindso has a reputation beyond reputeLindso has a reputation beyond reputeLindso has a reputation beyond reputeLindso has a reputation beyond repute
Re: 4th gen starting problem

Did you pop any fuses along the way? Or was it just a coincidence and your new distributor fixed it?
__________________



Quote:
Originally Posted by emathew View Post
Bykfixr doesn't like me for my suspension questions
Quote:
Originally Posted by bykfixer View Post
I don't like idiots.


Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
starting problem 2000VtecLude 5th Gen Honda Prelude 6 05-13-2012 05:04 PM
Starting up problem bernard21 5th Gen Honda Prelude 0 05-04-2010 01:24 PM
Starting problem BatMobileWannabe 4th Gen Honda Prelude 24 08-19-2009 01:08 AM
'92 starting problem mysticriver1600 4th Gen Honda Prelude 3 11-28-2007 11:01 PM
Starting problem Wincoop General Tech Talk 5 09-18-2007 09:06 PM


All times are GMT -4. The time now is 07:20 AM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors


Copyright © 2006-2009 PreludeZone.com All Rights Reserved.