Honda Prelude Forum
 
Go Back   Honda Prelude Forum > Tech-Talk > General Tech Talk

Thread Title
1986 SI Does Not Start When Hot

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 03-21-2012, 07:00 PM
I'm New
 
Join Date: Mar 2012
Posts: 2
iTrader: (0)
ibelojo is on a distinguished road
1986 SI Does Not Start When Hot

Hi All,

I am new to this site and am not a tech, so any help or ideas anyone has is greatly appreciated.

I have an 1986 Prelude SI, have had it since it came off the showroom floor, so we have a very long and special relationship. When the weather and/or engine gets hot he just won't start. I get the "flooded" sound, but gas peddle has not been used. This has been going on for quite a while, but very sporadic, if I open the gas tank and let the air out (is sounds like a rush of wind) and then wait a little while, he usually starts up. Does anyone know what can be done to save my old friend? I have found some info about the main relay, but would it have something to do with the fuel injection system? I have taken it to Honda and they cannot figure it out...

Any help PLEASE!
Thanks in advance for the help and support
Sincerely
LoJo
Reply With Quote
  #2 (permalink)  
Old 03-22-2012, 05:37 PM
spoonh23's Avatar
Platinum Member
 
Join Date: Jan 2010
Posts: 1,444
iTrader: (8)
spoonh23 has a reputation beyond reputespoonh23 has a reputation beyond reputespoonh23 has a reputation beyond reputespoonh23 has a reputation beyond reputespoonh23 has a reputation beyond reputespoonh23 has a reputation beyond reputespoonh23 has a reputation beyond reputespoonh23 has a reputation beyond reputespoonh23 has a reputation beyond reputespoonh23 has a reputation beyond reputespoonh23 has a reputation beyond repute
Re: 1986 SI Does Not Start When Hot

It's probably your main relay. They are like $80 from the parts store. Hope this helps.
__________________
Swapped and dropped.

Quote:
Originally Posted by Sparky65 View Post
One does not simply

VTEC twice a week...
Reply With Quote
  #3 (permalink)  
Old 03-22-2012, 06:58 PM
Jamie's Avatar
Platinum Member
 
Join Date: Dec 2009
Location: New Port Richey (Tampa) FL
Posts: 1,190
iTrader: (1)
Jamie has a reputation beyond reputeJamie has a reputation beyond reputeJamie has a reputation beyond reputeJamie has a reputation beyond reputeJamie has a reputation beyond reputeJamie has a reputation beyond reputeJamie has a reputation beyond reputeJamie has a reputation beyond reputeJamie has a reputation beyond reputeJamie has a reputation beyond reputeJamie has a reputation beyond repute
Re: 1986 SI Does Not Start When Hot

Yes, the main relay is part of the fuel injection system. When you turn your key to "ON", you should hear the fuel pump, then a "click" -- the click is the relay kicking over after the fuel system has reached pressure. No hum and click, no relay.

It's a bit puzzling that a Honda dealer couldn't figure it out, though -- it's a very common problem on older Hondas of all sorts. Certainly worth trying -- it's just a matter of unplugging the old one and plugging in a new one.
__________________
Jamie
'92 Prelude Si, '01 Miata, '63 Suburban
Caretaker of Alpina B10 3.5 #92
35 years continuous years with Preludes
Speed Demon Racing
Jamie on LinkedIn
Reply With Quote
  #4 (permalink)  
Old 03-23-2012, 08:44 PM
I'm New
 
Join Date: Mar 2012
Posts: 2
iTrader: (0)
ibelojo is on a distinguished road
Re: 1986 SI Does Not Start When Hot

Thanks for responding and giving me some suggestions. I have been baffled for so long and would like to plan a day without thinking about if there will be enough shade to park under before leaving the house.

I find it odd as well that Honda could not figure it out, but they charged me for the time and did not come up with any remedy, unless this is something they checked, but it would up not being the problem...and I was back to being baffled.

I truly appreciate your help and will let you know what happens
Thanks again
LoJo
Reply With Quote
  #5 (permalink)  
Old 03-24-2012, 09:59 AM
Jamie's Avatar
Platinum Member
 
Join Date: Dec 2009
Location: New Port Richey (Tampa) FL
Posts: 1,190
iTrader: (1)
Jamie has a reputation beyond reputeJamie has a reputation beyond reputeJamie has a reputation beyond reputeJamie has a reputation beyond reputeJamie has a reputation beyond reputeJamie has a reputation beyond reputeJamie has a reputation beyond reputeJamie has a reputation beyond reputeJamie has a reputation beyond reputeJamie has a reputation beyond reputeJamie has a reputation beyond repute
Re: 1986 SI Does Not Start When Hot

Were I you, I'd get in there and replace the main relay -- the worst case is that the problem really is somewhere else, given the symptoms, you need to eliminate the possibility. It's a relatively cheap DIY job.
__________________
Jamie
'92 Prelude Si, '01 Miata, '63 Suburban
Caretaker of Alpina B10 3.5 #92
35 years continuous years with Preludes
Speed Demon Racing
Jamie on LinkedIn
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
My 1986 Honda Prelude a1987prelude 2nd Gen Honda Prelude 9 08-23-2011 04:12 PM
First Post 1986 Si Medassnt 2nd Gen Honda Prelude 0 06-05-2010 02:11 PM
:::XGRaViSmOrSX::: 1986 2.0Si XGRaViSmOrSX Member's Rides 12 04-11-2010 11:19 PM
1986 Honda Prelude 86lude 2nd Gen Honda Prelude 2 04-20-2009 07:26 PM
:::bfonagy::: 1986 SE bfonagy Member's Rides 12 03-30-2009 05:20 AM


All times are GMT -4. The time now is 06:19 AM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors


Copyright © 2006-2009 PreludeZone.com All Rights Reserved.