Honda Prelude Forum
 
Go Back   Honda Prelude Forum > Tech-Talk > General Tech Talk

Thread Title
Motor jumping time

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 11-26-2011, 05:59 PM
blackbb6's Avatar
Platinum Member
 
Join Date: Feb 2009
Location: Nashville, TN!
Posts: 1,696
iTrader: (9)
blackbb6 has a reputation beyond reputeblackbb6 has a reputation beyond reputeblackbb6 has a reputation beyond reputeblackbb6 has a reputation beyond reputeblackbb6 has a reputation beyond reputeblackbb6 has a reputation beyond reputeblackbb6 has a reputation beyond reputeblackbb6 has a reputation beyond reputeblackbb6 has a reputation beyond reputeblackbb6 has a reputation beyond reputeblackbb6 has a reputation beyond repute
Icon2 Motor jumping time

Ok so Ive really really tried to figure out this problem myself but I am at a loss. About 6 months ago my motor jumped time on me, luckily I was just coasting into my apartments and immediately shut the car off. I let the car sit for a pretty long time and finally bought a new timing belt and did the h23 manual tensioner conversion while we were at it. The car ran great for about 3 days then as I was pulling into my parking spot again the car just completely shut off and now it wont start. Its turning over but thats it. Im GUESSING it jumped time again. It was running completely fine before shutting off. Ive tried to resist taking it to a shop(most shops around here Ive talked to have a minimum 2 month wait time, wtf).

So what Im asking is, is there anything anybody else can think of that could cause the car to jump time. Im planning on ordering a motor from hmotors at the beginning of the year but I would love if I could get it running till then. Any help is appreciated and I will try to give as much info as I can if anybody needs to know anything else. Help me save my prelude! I dont want another car note! lol
Reply With Quote
  #2 (permalink)  
Old 11-27-2011, 10:21 AM
Platinum Member
 
Join Date: Aug 2010
Posts: 1,092
iTrader: (3)
element600rr has a reputation beyond reputeelement600rr has a reputation beyond reputeelement600rr has a reputation beyond reputeelement600rr has a reputation beyond reputeelement600rr has a reputation beyond reputeelement600rr has a reputation beyond reputeelement600rr has a reputation beyond reputeelement600rr has a reputation beyond reputeelement600rr has a reputation beyond reputeelement600rr has a reputation beyond reputeelement600rr has a reputation beyond repute
Re: Motor jumping time

usually i would say a hydro tensioner failure .. but the fact you have done the manual conversion im at a loss .. maybe the bolt holding the tensioner came loose ? all you can do is yank the covers and see whats going on .. there really is no other reason for it to jump timing other than a loose belt .. maybe in an extreme case a cam seizing up or something of that nature but ive never seen it happen ..
Reply With Quote
  #3 (permalink)  
Old 11-27-2011, 06:18 PM
blackbb6's Avatar
Platinum Member
 
Join Date: Feb 2009
Location: Nashville, TN!
Posts: 1,696
iTrader: (9)
blackbb6 has a reputation beyond reputeblackbb6 has a reputation beyond reputeblackbb6 has a reputation beyond reputeblackbb6 has a reputation beyond reputeblackbb6 has a reputation beyond reputeblackbb6 has a reputation beyond reputeblackbb6 has a reputation beyond reputeblackbb6 has a reputation beyond reputeblackbb6 has a reputation beyond reputeblackbb6 has a reputation beyond reputeblackbb6 has a reputation beyond repute
Re: Motor jumping time

Thanks for the response man. I appreciate it. Yeah I couldnt think of anything else that couldve made it jump time again. Like I said tho, Im not completely positive that it jumped time again. It just did exactly what it did the first time. It just completely died and wouldnt start anymore. Can anybody think of stuff to check that couldve caused that? It was our first time tackling a job like changing the timing belt and everything. But we checked everything before starting it and everything looked good.
Reply With Quote
  #4 (permalink)  
Old 11-27-2011, 07:47 PM
Platinum Member
 
Join Date: Aug 2010
Posts: 1,092
iTrader: (3)
element600rr has a reputation beyond reputeelement600rr has a reputation beyond reputeelement600rr has a reputation beyond reputeelement600rr has a reputation beyond reputeelement600rr has a reputation beyond reputeelement600rr has a reputation beyond reputeelement600rr has a reputation beyond reputeelement600rr has a reputation beyond reputeelement600rr has a reputation beyond reputeelement600rr has a reputation beyond reputeelement600rr has a reputation beyond repute
Re: Motor jumping time

ignition switch and the main relay will both cause this exact issue .. the main relays and ignition switches in the late 90s hondas were know to fail .. when you key on does the fuel pump prime ? does it crank ? did you check it to make sure it was in fact off a tooth before ? usually the bog when you give them gas if the timings off ..
Reply With Quote
  #5 (permalink)  
Old 11-28-2011, 12:33 AM
Junior Member
 
Join Date: Jun 2011
Location: Hudson, Ny
Posts: 99
iTrader: (0)
VulcanRaven has a reputation beyond reputeVulcanRaven has a reputation beyond reputeVulcanRaven has a reputation beyond reputeVulcanRaven has a reputation beyond reputeVulcanRaven has a reputation beyond reputeVulcanRaven has a reputation beyond reputeVulcanRaven has a reputation beyond reputeVulcanRaven has a reputation beyond reputeVulcanRaven has a reputation beyond reputeVulcanRaven has a reputation beyond reputeVulcanRaven has a reputation beyond repute
Re: Motor jumping time

^^ this also happened to me. It was the Main relay.
Reply With Quote
  #6 (permalink)  
Old 11-28-2011, 12:28 PM
blackbb6's Avatar
Platinum Member
 
Join Date: Feb 2009
Location: Nashville, TN!
Posts: 1,696
iTrader: (9)
blackbb6 has a reputation beyond reputeblackbb6 has a reputation beyond reputeblackbb6 has a reputation beyond reputeblackbb6 has a reputation beyond reputeblackbb6 has a reputation beyond reputeblackbb6 has a reputation beyond reputeblackbb6 has a reputation beyond reputeblackbb6 has a reputation beyond reputeblackbb6 has a reputation beyond reputeblackbb6 has a reputation beyond reputeblackbb6 has a reputation beyond repute
Re: Motor jumping time

God no. I probably shouldve checked if it was the first time. Like I said, it was the first time so I didnt even think of looking at that. Lol. It does crank but wont start. When I try to start it, its cranking but it sounds like its barely trying to start. It definitely doesnt sound like it should when trying to start. And I just checked and I do hear the fuel pump coming on. Ugh this problem is really starting to annoy me. Lol
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Jumping CEL location HpreludeH General Tech Talk 6 08-17-2010 02:18 PM
RPM Gauge jumping nkgross4 4th Gen Honda Prelude 4 07-24-2009 07:37 PM
swap time...obd 2 injectors on an obd 1 motor 94ludeguy General Tech Talk 21 06-22-2009 06:10 PM
rpm meter Jumping up and down!!! help!! mengsta General Tech Talk 4 11-25-2008 05:40 PM
my jumping idle thermostate82 5th Gen Honda Prelude 4 10-22-2008 11:56 PM


All times are GMT -4. The time now is 06:54 PM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors


Copyright © 2006-2009 PreludeZone.com All Rights Reserved.