Honda Prelude Forum
 
Go Back   Honda Prelude Forum > Tech-Talk > General Tech Talk

Thread Title
Weird noise at cold start.

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 11-26-2011, 06:56 AM
SoFlaKidd's Avatar
Grand Member
 
Join Date: Apr 2011
Location: locked in the basement
Posts: 4,150
iTrader: (1)
SoFlaKidd has a reputation beyond reputeSoFlaKidd has a reputation beyond reputeSoFlaKidd has a reputation beyond reputeSoFlaKidd has a reputation beyond reputeSoFlaKidd has a reputation beyond reputeSoFlaKidd has a reputation beyond reputeSoFlaKidd has a reputation beyond reputeSoFlaKidd has a reputation beyond reputeSoFlaKidd has a reputation beyond reputeSoFlaKidd has a reputation beyond reputeSoFlaKidd has a reputation beyond repute
Weird noise at cold start.

Here is the video I've wanted to show you guys. This noise starts only when it's cold and seems to get better once it gets warmed up. The camera is on the left strut since that's the area where the noise is audible from. Fast forward video to 25 seconds and you can hear it clearly. I am completely out if ideas for what it could be


__________________
Quote:
Quote:
Originally Posted by M0B5TA View Post
welcome. I got some bad news, nobody wins at the prelude game lol
Florida residents join our Facebook Page
https://www.facebook.com/groups/Flor...ludes/?fref=nf
Reply With Quote
  #2 (permalink)  
Old 11-27-2011, 10:38 PM
wing8806's Avatar
Grand Member
 
Join Date: Dec 2010
Posts: 3,053
iTrader: (0)
wing8806 has a reputation beyond reputewing8806 has a reputation beyond reputewing8806 has a reputation beyond reputewing8806 has a reputation beyond reputewing8806 has a reputation beyond reputewing8806 has a reputation beyond reputewing8806 has a reputation beyond reputewing8806 has a reputation beyond reputewing8806 has a reputation beyond reputewing8806 has a reputation beyond reputewing8806 has a reputation beyond repute
Re: Weird noise at cold start.

Could be a number of things, here's a quick list;


auto tensioner going (didn't you recently have that done?)

needs a valve adjustment desperately

check your crank pulley - they can come loose sometimes

are your alternator pulley and ps pump pulley both fine? (hard to tell if it's coming from the motor or from one of those 2 running dry/starting to fail)
Reply With Quote
  #3 (permalink)  
Old 11-27-2011, 11:14 PM
SoFlaKidd's Avatar
Grand Member
 
Join Date: Apr 2011
Location: locked in the basement
Posts: 4,150
iTrader: (1)
SoFlaKidd has a reputation beyond reputeSoFlaKidd has a reputation beyond reputeSoFlaKidd has a reputation beyond reputeSoFlaKidd has a reputation beyond reputeSoFlaKidd has a reputation beyond reputeSoFlaKidd has a reputation beyond reputeSoFlaKidd has a reputation beyond reputeSoFlaKidd has a reputation beyond reputeSoFlaKidd has a reputation beyond reputeSoFlaKidd has a reputation beyond reputeSoFlaKidd has a reputation beyond repute
Re: Weird noise at cold start.

No i did not have the tensioner already done, the guy who i got the car from said he converted it to manual tensioner (all belts look fine). Ill check out my crank pulley and the ps/alt pulleys look fine they dont seem like anythings wrong. I'm pretty sure it is coming from the motor though
__________________
Quote:
Quote:
Originally Posted by M0B5TA View Post
welcome. I got some bad news, nobody wins at the prelude game lol
Florida residents join our Facebook Page
https://www.facebook.com/groups/Flor...ludes/?fref=nf
Reply With Quote
  #4 (permalink)  
Old 11-27-2011, 11:20 PM
Sideswipe SI's Avatar
Grand Member
 
Join Date: Oct 2007
Location: Googlemap says I'm here... Dafuq?
Posts: 4,230
iTrader: (3)
Sideswipe SI has a reputation beyond reputeSideswipe SI has a reputation beyond reputeSideswipe SI has a reputation beyond reputeSideswipe SI has a reputation beyond reputeSideswipe SI has a reputation beyond reputeSideswipe SI has a reputation beyond reputeSideswipe SI has a reputation beyond reputeSideswipe SI has a reputation beyond reputeSideswipe SI has a reputation beyond reputeSideswipe SI has a reputation beyond reputeSideswipe SI has a reputation beyond repute
Re: Weird noise at cold start.

Cool story bro! I didn't know you installed a turbo-diesel.

I'd check your timing first, sounds like you skipped a tooth. Also sounds like you're not getting oil where it needs to be. Take a flashlight to your oil cap and check your journals.
__________________
Quote:
SURGEON GENERAL WARNING:
THE IMITATION OF ANY OR ALL MANEUVERS EXECUTED BY A BA B20A 4WS PRELUDE IS HAZARDOUS TO YOUR CAR'S HEALTH. DRIVING A PRELUDE MAY CAUSE LOSS OF INTEREST IN OTHER CARS, WOMEN AND SPEED LIMITS. OTHER SYMPTOMS INCLUDE SLEEPLESS NIGHTS, COLD SWEATS AND OTHER SYMPTOMS RELATED TO ADDICTION. IF THE SYMPTOMS PERSIST,DRIVE!
Prelude: Because all great stories have one. Just like Honda.
Reply With Quote
  #5 (permalink)  
Old 11-27-2011, 11:22 PM
SoFlaKidd's Avatar
Grand Member
 
Join Date: Apr 2011
Location: locked in the basement
Posts: 4,150
iTrader: (1)
SoFlaKidd has a reputation beyond reputeSoFlaKidd has a reputation beyond reputeSoFlaKidd has a reputation beyond reputeSoFlaKidd has a reputation beyond reputeSoFlaKidd has a reputation beyond reputeSoFlaKidd has a reputation beyond reputeSoFlaKidd has a reputation beyond reputeSoFlaKidd has a reputation beyond reputeSoFlaKidd has a reputation beyond reputeSoFlaKidd has a reputation beyond reputeSoFlaKidd has a reputation beyond repute
Re: Weird noise at cold start.

I do have an small oil leak by the oil pan. I am getting that fixed pretty soon too
__________________
Quote:
Quote:
Originally Posted by M0B5TA View Post
welcome. I got some bad news, nobody wins at the prelude game lol
Florida residents join our Facebook Page
https://www.facebook.com/groups/Flor...ludes/?fref=nf
Reply With Quote
  #6 (permalink)  
Old 11-27-2011, 11:47 PM
Sideswipe SI's Avatar
Grand Member
 
Join Date: Oct 2007
Location: Googlemap says I'm here... Dafuq?
Posts: 4,230
iTrader: (3)
Sideswipe SI has a reputation beyond reputeSideswipe SI has a reputation beyond reputeSideswipe SI has a reputation beyond reputeSideswipe SI has a reputation beyond reputeSideswipe SI has a reputation beyond reputeSideswipe SI has a reputation beyond reputeSideswipe SI has a reputation beyond reputeSideswipe SI has a reputation beyond reputeSideswipe SI has a reputation beyond reputeSideswipe SI has a reputation beyond reputeSideswipe SI has a reputation beyond repute
Re: Weird noise at cold start.

If what I suggested isn't the problem, I'd definitely have some Honda gurus eyeball your block in action. Our guesses are just that. Wait for some of the other members to chime in first, the see which sounds like something you caused.
__________________
Quote:
SURGEON GENERAL WARNING:
THE IMITATION OF ANY OR ALL MANEUVERS EXECUTED BY A BA B20A 4WS PRELUDE IS HAZARDOUS TO YOUR CAR'S HEALTH. DRIVING A PRELUDE MAY CAUSE LOSS OF INTEREST IN OTHER CARS, WOMEN AND SPEED LIMITS. OTHER SYMPTOMS INCLUDE SLEEPLESS NIGHTS, COLD SWEATS AND OTHER SYMPTOMS RELATED TO ADDICTION. IF THE SYMPTOMS PERSIST,DRIVE!
Prelude: Because all great stories have one. Just like Honda.
Reply With Quote
  #7 (permalink)  
Old 11-28-2011, 12:01 AM
SoFlaKidd's Avatar
Grand Member
 
Join Date: Apr 2011
Location: locked in the basement
Posts: 4,150
iTrader: (1)
SoFlaKidd has a reputation beyond reputeSoFlaKidd has a reputation beyond reputeSoFlaKidd has a reputation beyond reputeSoFlaKidd has a reputation beyond reputeSoFlaKidd has a reputation beyond reputeSoFlaKidd has a reputation beyond reputeSoFlaKidd has a reputation beyond reputeSoFlaKidd has a reputation beyond reputeSoFlaKidd has a reputation beyond reputeSoFlaKidd has a reputation beyond reputeSoFlaKidd has a reputation beyond repute
Re: Weird noise at cold start.

Will do.
__________________
Quote:
Quote:
Originally Posted by M0B5TA View Post
welcome. I got some bad news, nobody wins at the prelude game lol
Florida residents join our Facebook Page
https://www.facebook.com/groups/Flor...ludes/?fref=nf
Reply With Quote
  #8 (permalink)  
Old 11-28-2011, 12:34 AM
rollin_stock's Avatar
Bronze Member
 
Join Date: Jan 2011
Location: Los Banos, CALi
Posts: 160
iTrader: (0)
rollin_stock will become famous soon enoughrollin_stock will become famous soon enough
Re: Weird noise at cold start.

Sounds like it needs a valve adjustment... pull the vc off n take a look
__________________

Member Rides Page
http://www.preludezone.com/members-r...tml#post577779
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Weird noise on start-up Menso 5th Gen Honda Prelude 6 05-13-2011 09:23 PM
Belts making noise when cold start up. 99lude 5th Gen Honda Prelude 1 08-07-2010 12:06 AM
grinding noise on cold start? Phaze 4th Gen Honda Prelude 2 07-25-2010 04:58 PM
knocking noise from engine during cold start? 93widekit_lude 4th Gen Honda Prelude 12 02-28-2010 11:51 PM
weird noise H22A BB6 5th Gen Honda Prelude 4 04-11-2009 04:54 PM


All times are GMT -4. The time now is 01:59 AM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors


Copyright © 2006-2009 PreludeZone.com All Rights Reserved.