Honda Prelude Forum
 
Go Back   Honda Prelude Forum > Tech-Talk > General Tech Talk

Thread Title
i have a weak flow

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 08-23-2007, 12:15 AM
SandShark's Avatar
Newbie
 
Join Date: Aug 2007
Posts: 3
iTrader: (0)
SandShark is on a distinguished road
i have a weak flow

just bought my 98 prelude, check engine light was on, the dealer said it was an o2 sensor, he took care of it. after i got it back, the check engine light came on after a few days, i got it scanned and it said it was a weak flow to the cat.

the car is running fine, no back firing, bogging, or anything else the car is driving flawless. i need to pass inspection, what can this be? i dont think its a clogged cat because the car is running fine, and theres no rattle or anything coming from it. could it be a faulty o2 sensor in the cat?

thanks guys.
__________________
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -4. The time now is 03:46 AM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors


Copyright © 2006-2009 PreludeZone.com All Rights Reserved.