Honda Prelude Forum
 
Go Back   Honda Prelude Forum > Tech-Talk > General Tech Talk

Thread Title
Motor Problem

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 04-30-2011, 05:57 PM
MY FIRST POST YEAH!
Photobucket
 
Join Date: Apr 2011
Posts: 1
iTrader: (0)
Jsmooth030 is on a distinguished road
Motor Problem

I have a 97 honda prelude. it is a manual. weird thing is that when i start the car for first few min driving it is fine but after that it boggs down and i only can get up to 4000 rpm. dont understard why it does it. it jus looses power and runs slow. dont know what wrong. if i floor it in any gear 1 through 5 i only go to 4000 rpm and stops there with a low tone sound
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
prelude sh motor vs base motor Andrei 5th Gen Honda Prelude 6 02-10-2011 12:05 AM
SH motor to regular h22 motor(usdm) dis_khmaiguy 5th Gen Honda Prelude 12 04-21-2010 09:05 AM
motor problem help plz preludeprince1992 3rd Gen Honda Prelude 9 05-16-2009 02:41 PM
Motor mount problem? BadMofo 5th Gen Honda Prelude 3 07-19-2007 09:35 AM


All times are GMT -4. The time now is 08:05 AM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors


Copyright © 2006-2009 PreludeZone.com All Rights Reserved.