Honda Prelude Forum
 
Go Back   Honda Prelude Forum > Tech-Talk > General Tech Talk

Thread Title
CEL turned off?

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 04-13-2011, 06:09 AM
Bronze Member
 
Join Date: Oct 2010
Posts: 176
iTrader: (0)
viciousK is on a distinguished road
CEL turned off?

So I had a CEL for a while reading misfiring cylinders and bad o2 sensor. But recently I ran seafoam through my car and did (half) a tuneup. Replaced wire set, distributor cap + rotor, spark plugs, oil + oil filter, and pcv valve. I drove for about 2 days and suddenly the CEL is off now. For a day or two now. Did I fix the problem and is it ready for inspection? I havent replaced the o2 sensor or add an o2 sensor extension yet because it is seized and haven't had time.
Reply With Quote
  #2 (permalink)  
Old 04-13-2011, 02:03 PM
havikprelude's Avatar
Platinum Member
 
Join Date: May 2010
Location: New Jersey
Posts: 1,477
iTrader: (0)
havikprelude has a reputation beyond reputehavikprelude has a reputation beyond reputehavikprelude has a reputation beyond reputehavikprelude has a reputation beyond reputehavikprelude has a reputation beyond reputehavikprelude has a reputation beyond reputehavikprelude has a reputation beyond reputehavikprelude has a reputation beyond reputehavikprelude has a reputation beyond reputehavikprelude has a reputation beyond reputehavikprelude has a reputation beyond repute
Re: CEL turned off?

OBDII will automatically turn off the MIL if you have completed 3 trips under the same conditions the fault was first logged at without a reccurence of that fault. The codes will not be erased for 40 warm up cycles, but the MIL will be off. So yes, it seems that you fixed it.
__________________

Battery, Starter and Alternator Testing Procedures
Problems starting engine? | 5th gen resource

Quote:
Originally Posted by 1BadBB6 View Post
You're such a whiny little douche sometimes, but posts like these make me love you.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Car turned off in third gear..wtf? orbslude 5th Gen Honda Prelude 11 03-15-2009 10:12 PM
So had a little problem, which turned into a rather big one.. Red93Lude 4th Gen Honda Prelude 6 01-23-2009 04:01 PM
Idle Turned to CEL kevon54 5th Gen Honda Prelude 6 01-22-2009 06:53 PM


All times are GMT -4. The time now is 09:15 AM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors


Copyright © 2006-2009 PreludeZone.com All Rights Reserved.