Honda Prelude Forum
 
Go Back   Honda Prelude Forum > Tech-Talk > General Tech Talk

Thread Title
Slight problem with engine

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 02-24-2011, 04:12 PM
I'm New
 
Join Date: Feb 2011
Location: Glasgow, Scotland
Posts: 13
iTrader: (0)
SeanVTi is on a distinguished road
Slight problem with engine

Hey guys,

Just bought a 98 prelude 2.2vti. Im not sure if this is a comon problem or just a random out of the blue problem. The last couple of mornings the engine won't start but after around 10seconds it will fire up but runs rough as if its missfiring at idle then 5seconds after it runs perfect. Plus every so often when i accelerate i get a slight missfire then it runs fine.

Any ideas wat this could be?
Would be much appreciated

Cheers
Sean
Reply With Quote
  #2 (permalink)  
Old 02-26-2011, 06:07 PM
Junior Member
 
Join Date: Feb 2011
Location: Rockford, IL
Posts: 71
iTrader: (0)
Medicdiver is on a distinguished road
Send a message via AIM to Medicdiver
Re: Slight problem with engine

Check spark plugs, and wires first. Then Dizzy cap/Rotor. Most likely one of them. Ignition misfire would be caused by any of those.
Reply With Quote
  #3 (permalink)  
Old 02-28-2011, 03:53 PM
I'm New
 
Join Date: Feb 2011
Location: Glasgow, Scotland
Posts: 13
iTrader: (0)
SeanVTi is on a distinguished road
Re: Slight problem with engine

Cheers, think the wrong spark plugs have been fitted as it is Platinum plugs that are recommended and these look standard that are currently fitted.

I was also recommended to change the temperature coolant sensor, so will order 1 of those tomorrow and check threw my ignition systems.
Reply With Quote
  #4 (permalink)  
Old 02-28-2011, 03:54 PM
I'm New
 
Join Date: Feb 2011
Location: Glasgow, Scotland
Posts: 13
iTrader: (0)
SeanVTi is on a distinguished road
Re: Slight problem with engine

Any other thoughts would be appreciated, incase this is a common fault with this model of engine

Cheers
Reply With Quote
  #5 (permalink)  
Old 03-13-2011, 01:32 PM
Junior Member
 
Join Date: Feb 2011
Location: Rockford, IL
Posts: 71
iTrader: (0)
Medicdiver is on a distinguished road
Send a message via AIM to Medicdiver
Re: Slight problem with engine

Bad spark plug wires, and worn spark plugs are common problem to every car that is 10+ years old. Use the NGK Iridium plugs if possible.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
slight problem kornkid21792 4th Gen Honda Prelude 40 02-15-2010 03:29 AM
HELP!!! slight hesitation and smoke 92siH22A1 4th Gen Honda Prelude 2 01-21-2010 03:36 PM
Slight hesitation at 60 Joja Boi 5th Gen Honda Prelude 10 10-18-2008 09:32 AM
Slight Bog eluder2112 General Tech Talk 0 05-06-2008 08:37 PM
Slight engine knocking/ticking sound Alzar86 General Tech Talk 1 08-29-2007 05:37 PM


All times are GMT -4. The time now is 05:34 AM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors


Copyright © 2006-2009 PreludeZone.com All Rights Reserved.