Honda Prelude Forum
 
Go Back   Honda Prelude Forum > Tech-Talk > General Tech Talk

Thread Title
RED LINES AT 4000 rpm

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 06-21-2007, 06:48 PM
Bronze Member
 
Join Date: Mar 2007
Location: Beaumont, California
Posts: 160
iTrader: (0)
JOSE_LUDE is on a distinguished road
RED LINES AT 4000 rpm

Hey was up. ok I got my h22 v-Tec put on, it was finish yesterday but they told me it red lines at 4rpm and go's up to 6000 rpm but no more. I only drive it to 4 rpm to be save. That’s my problem v-Tec is not kicking in. they thought it was the ecu (p13) because I bought it online but they put another p13 stock ecu and it was doing the same thing . They did not know what it was because my check engine light does not turn on(they told me it could be that my cheak engine is on and it whent in to sve mode or something ). Any advice (where to fine that light, or if you know what it could be) will be really appreciated.
Reply With Quote
  #2 (permalink)  
Old 06-21-2007, 06:56 PM
Bronze Member
 
Join Date: Feb 2007
Posts: 225
iTrader: (1)
deafy is on a distinguished road
Is the car originally non-vtec, converted to vtec?
__________________

^^^Before..................... ^^^Halfway................... ^^^After
243whp on iPhone dyno
Reply With Quote
  #3 (permalink)  
Old 06-21-2007, 07:09 PM
Bronze Member
 
Join Date: Mar 2007
Location: Beaumont, California
Posts: 160
iTrader: (0)
JOSE_LUDE is on a distinguished road
Yeah
Reply With Quote
  #4 (permalink)  
Old 06-21-2007, 07:12 PM
Bronze Member
 
Join Date: Feb 2007
Posts: 225
iTrader: (1)
deafy is on a distinguished road
in that case, make sure the vtec solenoid is installed and wired to the ecu properly, and make sure you have the correct ecu, too. Is the motor H23?
__________________

^^^Before..................... ^^^Halfway................... ^^^After
243whp on iPhone dyno
Reply With Quote
  #5 (permalink)  
Old 06-21-2007, 07:25 PM
Bronze Member
 
Join Date: Mar 2007
Location: Beaumont, California
Posts: 160
iTrader: (0)
JOSE_LUDE is on a distinguished road
(Yeah the other one was an h23). they put the stock p13 ecu they hade and it would do the same thing I am going to check if that ecu works I just got to talk to my friend and ill use my ecu in his car to check (I have to fine him first). But even if the v-Tec was not connected right it would go higher then 4000 rpm would in it. I’ll post pictures tomorrow because my sis got the camera.
Reply With Quote
  #6 (permalink)  
Old 06-21-2007, 07:33 PM
Bronze Member
 
Join Date: Feb 2007
Posts: 225
iTrader: (1)
deafy is on a distinguished road
fuel tune is different between h22 vtec and h23 vtec. Also the rod/stroke is very different, that affects the tune as well. Refer to here for more ideas. http://www.honda-tech.com/zerothread?id=510617
I noticed something about the oil control orifice, standard on the h23. Has yours been removed?
__________________

^^^Before..................... ^^^Halfway................... ^^^After
243whp on iPhone dyno
Reply With Quote
  #7 (permalink)  
Old 06-21-2007, 08:24 PM
T.E.L.'s Avatar
Six Figs Club
 
Join Date: Apr 2006
Location: On My Pocket PC
Posts: 5,038
iTrader: (0)
T.E.L. has a reputation beyond reputeT.E.L. has a reputation beyond reputeT.E.L. has a reputation beyond reputeT.E.L. has a reputation beyond reputeT.E.L. has a reputation beyond reputeT.E.L. has a reputation beyond reputeT.E.L. has a reputation beyond reputeT.E.L. has a reputation beyond reputeT.E.L. has a reputation beyond reputeT.E.L. has a reputation beyond reputeT.E.L. has a reputation beyond repute
Send a message via AIM to T.E.L. Send a message via MSN to T.E.L.
it seems vtec is not wired...
__________________

Reply With Quote
  #8 (permalink)  
Old 06-21-2007, 08:27 PM
Bronze Member
 
Join Date: Feb 2007
Posts: 225
iTrader: (1)
deafy is on a distinguished road
does that explain his 4000rpm redline?
__________________

^^^Before..................... ^^^Halfway................... ^^^After
243whp on iPhone dyno
Reply With Quote
  #9 (permalink)  
Old 06-21-2007, 08:31 PM
T.E.L.'s Avatar
Six Figs Club
 
Join Date: Apr 2006
Location: On My Pocket PC
Posts: 5,038
iTrader: (0)
T.E.L. has a reputation beyond reputeT.E.L. has a reputation beyond reputeT.E.L. has a reputation beyond reputeT.E.L. has a reputation beyond reputeT.E.L. has a reputation beyond reputeT.E.L. has a reputation beyond reputeT.E.L. has a reputation beyond reputeT.E.L. has a reputation beyond reputeT.E.L. has a reputation beyond reputeT.E.L. has a reputation beyond reputeT.E.L. has a reputation beyond repute
Send a message via AIM to T.E.L. Send a message via MSN to T.E.L.
in his original posts it says he can go to 6k. if had vtec it would go further.


he really needs to pull his check engine codes if he has any and get us some pictures around the vtec silenoid so we can see what's going on.
__________________

Reply With Quote
  #10 (permalink)  
Old 06-21-2007, 09:01 PM
Bronze Member
 
Join Date: Mar 2007
Location: Beaumont, California
Posts: 160
iTrader: (0)
JOSE_LUDE is on a distinguished road
ok know I went for a spin and every time I start the car it feels like is going to die well it dose it just turns of you got to reb it up like 5 to 6 times and when it doesn’t die it goes like little below 1000 rpm close to 0. Any ways I when out for a spin. in 1 st gear was really slow when I got to 2 nd it was also slow but when I hit 4500 it started to go faster .and 3 was ok I think because I was in 4's rpm but I don't know if I was red lining.

Last edited by JOSE_LUDE; 06-21-2007 at 09:04 PM.
Reply With Quote
  #11 (permalink)  
Old 06-21-2007, 10:26 PM
T.E.L.'s Avatar
Six Figs Club
 
Join Date: Apr 2006
Location: On My Pocket PC
Posts: 5,038
iTrader: (0)
T.E.L. has a reputation beyond reputeT.E.L. has a reputation beyond reputeT.E.L. has a reputation beyond reputeT.E.L. has a reputation beyond reputeT.E.L. has a reputation beyond reputeT.E.L. has a reputation beyond reputeT.E.L. has a reputation beyond reputeT.E.L. has a reputation beyond reputeT.E.L. has a reputation beyond reputeT.E.L. has a reputation beyond reputeT.E.L. has a reputation beyond repute
Send a message via AIM to T.E.L. Send a message via MSN to T.E.L.
do you have an aftermarket fuel pressure regulator?
__________________

Reply With Quote
  #12 (permalink)  
Old 06-21-2007, 10:47 PM
Bronze Member
 
Join Date: Mar 2007
Location: Beaumont, California
Posts: 160
iTrader: (0)
JOSE_LUDE is on a distinguished road
Every thing is stock all they did was change the engine they used all my h23 pars.I also need help putting in the vacuums in the full injection I don't think there connected. I appreciate your help and I’ll take pictures tomorrow of different angles.
Reply With Quote
  #13 (permalink)  
Old 06-21-2007, 11:00 PM
Member
 
Join Date: Jun 2007
Posts: 76
iTrader: (0)
94preludeguy is on a distinguished road
Did they use your h23 injectors?
Reply With Quote
  #14 (permalink)  
Old 06-22-2007, 01:22 AM
Bronze Member
 
Join Date: Mar 2007
Location: Beaumont, California
Posts: 160
iTrader: (0)
JOSE_LUDE is on a distinguished road
Would that cause the problem? Well I think he use the h22's (also came with fuel injection) ill find out tomorrow.
Reply With Quote
  #15 (permalink)  
Old 06-22-2007, 02:03 AM
T.E.L.'s Avatar
Six Figs Club
 
Join Date: Apr 2006
Location: On My Pocket PC
Posts: 5,038
iTrader: (0)
T.E.L. has a reputation beyond reputeT.E.L. has a reputation beyond reputeT.E.L. has a reputation beyond reputeT.E.L. has a reputation beyond reputeT.E.L. has a reputation beyond reputeT.E.L. has a reputation beyond reputeT.E.L. has a reputation beyond reputeT.E.L. has a reputation beyond reputeT.E.L. has a reputation beyond reputeT.E.L. has a reputation beyond reputeT.E.L. has a reputation beyond repute
Send a message via AIM to T.E.L. Send a message via MSN to T.E.L.
h23 injectors have slower duty cycle compared to the h22 injectors
__________________

Reply With Quote
  #16 (permalink)  
Old 06-22-2007, 02:11 AM
Bronze Member
 
Join Date: Mar 2007
Location: Beaumont, California
Posts: 160
iTrader: (0)
JOSE_LUDE is on a distinguished road
Heres some pics see if they help


Reply With Quote
  #17 (permalink)  
Old 06-22-2007, 02:18 AM
T.E.L.'s Avatar
Six Figs Club
 
Join Date: Apr 2006
Location: On My Pocket PC
Posts: 5,038
iTrader: (0)
T.E.L. has a reputation beyond reputeT.E.L. has a reputation beyond reputeT.E.L. has a reputation beyond reputeT.E.L. has a reputation beyond reputeT.E.L. has a reputation beyond reputeT.E.L. has a reputation beyond reputeT.E.L. has a reputation beyond reputeT.E.L. has a reputation beyond reputeT.E.L. has a reputation beyond reputeT.E.L. has a reputation beyond reputeT.E.L. has a reputation beyond repute
Send a message via AIM to T.E.L. Send a message via MSN to T.E.L.
you don't have a vtec pressure switch.... That's why you don't have vtec. It seems more and more people are running into these problems when doing a h22 swap. Pressure switch is like 40-60 bux from honda.


Looks like your vtec silenoid is hooked up though. That green wire that is running from that plug next to head trace it and make sure it goes to the ecu.
__________________

Reply With Quote
  #18 (permalink)  
Old 06-22-2007, 02:21 AM
T.E.L.'s Avatar
Six Figs Club
 
Join Date: Apr 2006
Location: On My Pocket PC
Posts: 5,038
iTrader: (0)
T.E.L. has a reputation beyond reputeT.E.L. has a reputation beyond reputeT.E.L. has a reputation beyond reputeT.E.L. has a reputation beyond reputeT.E.L. has a reputation beyond reputeT.E.L. has a reputation beyond reputeT.E.L. has a reputation beyond reputeT.E.L. has a reputation beyond reputeT.E.L. has a reputation beyond reputeT.E.L. has a reputation beyond reputeT.E.L. has a reputation beyond repute
Send a message via AIM to T.E.L. Send a message via MSN to T.E.L.
Quote:
Originally Posted by JOSE_LUDE View Post

[/QUOTE]
__________________


Last edited by T.E.L.; 06-22-2007 at 02:24 AM.
Reply With Quote
  #19 (permalink)  
Old 06-22-2007, 02:29 AM
Bronze Member
 
Join Date: Mar 2007
Location: Beaumont, California
Posts: 160
iTrader: (0)
JOSE_LUDE is on a distinguished road
yeah they told me that some jappaness engines don't need the vtec pressure switch. it all depends on ur ecu well he aguess i do need it. but would that cause all my problems ??

Last edited by JOSE_LUDE; 06-22-2007 at 02:33 AM.
Reply With Quote
  #20 (permalink)  
Old 06-22-2007, 02:31 AM
T.E.L.'s Avatar
Six Figs Club
 
Join Date: Apr 2006
Location: On My Pocket PC
Posts: 5,038
iTrader: (0)
T.E.L. has a reputation beyond reputeT.E.L. has a reputation beyond reputeT.E.L. has a reputation beyond reputeT.E.L. has a reputation beyond reputeT.E.L. has a reputation beyond reputeT.E.L. has a reputation beyond reputeT.E.L. has a reputation beyond reputeT.E.L. has a reputation beyond reputeT.E.L. has a reputation beyond reputeT.E.L. has a reputation beyond reputeT.E.L. has a reputation beyond repute
Send a message via AIM to T.E.L. Send a message via MSN to T.E.L.
Also your map sensor is not plugged in on your throttle body... Who did this swap for you?
__________________

Reply With Quote
  #21 (permalink)  
Old 06-22-2007, 02:34 AM
Bronze Member
 
Join Date: Mar 2007
Location: Beaumont, California
Posts: 160
iTrader: (0)
JOSE_LUDE is on a distinguished road
heres a video of it red line

Last edited by JOSE_LUDE; 06-22-2007 at 02:36 AM.
Reply With Quote
  #22 (permalink)  
Old 06-22-2007, 02:36 AM
T.E.L.'s Avatar
Six Figs Club
 
Join Date: Apr 2006
Location: On My Pocket PC
Posts: 5,038
iTrader: (0)
T.E.L. has a reputation beyond reputeT.E.L. has a reputation beyond reputeT.E.L. has a reputation beyond reputeT.E.L. has a reputation beyond reputeT.E.L. has a reputation beyond reputeT.E.L. has a reputation beyond reputeT.E.L. has a reputation beyond reputeT.E.L. has a reputation beyond reputeT.E.L. has a reputation beyond reputeT.E.L. has a reputation beyond reputeT.E.L. has a reputation beyond repute
Send a message via AIM to T.E.L. Send a message via MSN to T.E.L.
Quote:
Originally Posted by JOSE_LUDE View Post
yeah they told me that some jappaness engines don't need the vtec pressure switch. it all depends on ur ecu well he aguess i do need it. but would that cause all my problems ??
without that switch your vtec will never work.
__________________

Reply With Quote
  #23 (permalink)  
Old 06-22-2007, 02:39 AM
T.E.L.'s Avatar
Six Figs Club
 
Join Date: Apr 2006
Location: On My Pocket PC
Posts: 5,038
iTrader: (0)
T.E.L. has a reputation beyond reputeT.E.L. has a reputation beyond reputeT.E.L. has a reputation beyond reputeT.E.L. has a reputation beyond reputeT.E.L. has a reputation beyond reputeT.E.L. has a reputation beyond reputeT.E.L. has a reputation beyond reputeT.E.L. has a reputation beyond reputeT.E.L. has a reputation beyond reputeT.E.L. has a reputation beyond reputeT.E.L. has a reputation beyond repute
Send a message via AIM to T.E.L. Send a message via MSN to T.E.L.
Quote:
Originally Posted by JOSE_LUDE View Post

Get that map sensor connected. Get the vtec pressure switch connect. Without the oil pressure switch your car will always be in safe mode.
__________________

Reply With Quote
  #24 (permalink)  
Old 06-22-2007, 02:50 AM
Bronze Member
 
Join Date: Mar 2007
Location: Beaumont, California
Posts: 160
iTrader: (0)
JOSE_LUDE is on a distinguished road
ok thanks. Ill go back tell them to connect the map sensor and then ill get that vtec pressure switch.

this is the map sensor rite
Reply With Quote
  #25 (permalink)  
Old 06-23-2007, 12:34 AM
T.E.L.'s Avatar
Six Figs Club
 
Join Date: Apr 2006
Location: On My Pocket PC
Posts: 5,038
iTrader: (0)
T.E.L. has a reputation beyond reputeT.E.L. has a reputation beyond reputeT.E.L. has a reputation beyond reputeT.E.L. has a reputation beyond reputeT.E.L. has a reputation beyond reputeT.E.L. has a reputation beyond reputeT.E.L. has a reputation beyond reputeT.E.L. has a reputation beyond reputeT.E.L. has a reputation beyond reputeT.E.L. has a reputation beyond reputeT.E.L. has a reputation beyond repute
Send a message via AIM to T.E.L. Send a message via MSN to T.E.L.
yes
__________________

Reply With Quote
  #26 (permalink)  
Old 06-23-2007, 03:33 AM
Bronze Member
 
Join Date: Feb 2007
Posts: 225
iTrader: (1)
deafy is on a distinguished road

this hose needs to be connected too... not sure what to tho... Does everybody have 2 ports coming off that manifold at that area? Mine has 3...
__________________

^^^Before..................... ^^^Halfway................... ^^^After
243whp on iPhone dyno
Reply With Quote
  #27 (permalink)  
Old 06-23-2007, 06:24 AM
mizlude's Avatar
Grand Member
 
Join Date: Sep 2006
Posts: 3,045
iTrader: (1)
mizlude has a reputation beyond reputemizlude has a reputation beyond reputemizlude has a reputation beyond reputemizlude has a reputation beyond reputemizlude has a reputation beyond reputemizlude has a reputation beyond reputemizlude has a reputation beyond reputemizlude has a reputation beyond reputemizlude has a reputation beyond reputemizlude has a reputation beyond reputemizlude has a reputation beyond repute
Send a message via AIM to mizlude Send a message via Yahoo to mizlude
Quote:
Originally Posted by JOSE_LUDE View Post
ok thanks. Ill go back tell them to connect the map sensor and then ill get that vtec pressure switch.

this is the map sensor rite

What year lude do you have because in the pic just above the map sensor on the t-body the stock map sensor is plug in. do you have the stock h23 t-body laying around if so swap them. OH and you have like 4 vac lines that should be plug into something. I vote take it to honda or find some one that has your same year lude with a h22 swap
__________________
mike the miz



Club Ultimate Sleeper

Quote:
Originally Posted by Pooponurhead View Post
Thanks for lookin' out man.
Still love ya mike...no homo

Quote:
Originally Posted by ogsmakdade View Post
that wasn't an earthquake, that was tedd's mom throwing a fit because she was out of twinkies.
Reply With Quote
  #28 (permalink)  
Old 06-23-2007, 02:02 PM
T.E.L.'s Avatar
Six Figs Club
 
Join Date: Apr 2006
Location: On My Pocket PC
Posts: 5,038
iTrader: (0)
T.E.L. has a reputation beyond reputeT.E.L. has a reputation beyond reputeT.E.L. has a reputation beyond reputeT.E.L. has a reputation beyond reputeT.E.L. has a reputation beyond reputeT.E.L. has a reputation beyond reputeT.E.L. has a reputation beyond reputeT.E.L. has a reputation beyond reputeT.E.L. has a reputation beyond reputeT.E.L. has a reputation beyond reputeT.E.L. has a reputation beyond repute
Send a message via AIM to T.E.L. Send a message via MSN to T.E.L.
Quote:
Originally Posted by deafy View Post

this hose needs to be connected too... not sure what to tho... Does everybody have 2 ports coming off that manifold at that area? Mine has 3...
your right deafy. but one of them is blocked off.
__________________

Reply With Quote
  #29 (permalink)  
Old 06-24-2007, 03:25 PM
Bronze Member
 
Join Date: Mar 2007
Location: Beaumont, California
Posts: 160
iTrader: (0)
JOSE_LUDE is on a distinguished road
Well I still have problems. my car is a 93 si (h23) and no the t-body is from the h22 so he connected the map sensor into the wrong one? so that one in the back is for the stock h23 ones? my other friend told me my timing was off I'm going to check that out tomorrow.
Reply With Quote
  #30 (permalink)  
Old 06-26-2007, 02:09 AM
Bronze Member
 
Join Date: Mar 2007
Location: Beaumont, California
Posts: 160
iTrader: (0)
JOSE_LUDE is on a distinguished road
Ok after getting vtec pressure switch and the check engine working is know throwing me a code the told me it was o2 Sensor is that really that bad??Well every thing is running good know. My only complain is that is too loud and v-Tec is great.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -4. The time now is 03:42 PM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors


Copyright © 2006-2009 PreludeZone.com All Rights Reserved.