Honda Prelude Forum
 
Go Back   Honda Prelude Forum > Tech-Talk > General Tech Talk

Thread Title
Clutch Sticking

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 06-20-2007, 09:10 PM
Bronze Member
 
Join Date: May 2006
Location: Rapid City, SD
Posts: 242
iTrader: (0)
clere will become famous soon enoughclere will become famous soon enough
Clutch Sticking

So it started on cruiser night on the way back to the parking lot where we were all at, and my clutch started feeling kind of weird...a bit weaker...then just as i got there it stuck to the floor and didn't have any pressure. We checked the resevoir and it was empty so we put some dot3 fluid in, bled the line, and filled the resevoir.

Next day it does the same thing, so i call a friend, he came brought me some fluid and we bled the system again for a good 25 mins or so. clutch has pressure before i start the car, then it seems I start it, go to take off, and the clutch will stick, until i pull it out a pump a few times, then its normal. I have to fill my resevoir after a short point A to point B drive, because its leaking somewhere, but I can't find any noticeable leaks. It doesn't leak while just sitting, it happens only when the clutch is being used. Anyone know of any common leaking spots, or have any feedback on this problem?

I've put just about 2 little botttles of fluid in now, and I'm sure the lines don't hold that much fluid...
__________________
Reply With Quote
  #2 (permalink)  
Old 06-20-2007, 09:22 PM
twokexlv6coupe's Avatar
little green ghouls, buddy!!
Photobucket
 
Join Date: Apr 2006
Location: kitten mittens
Posts: 17,844
iTrader: (9)
twokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond repute
Send a message via AIM to twokexlv6coupe
first and foremost, check the clutch slave cylinder. its on the front of the block, like under the engine stamp code or the starter. somewhere in that area.

next, check where the piston of the clutch pedal goes thru the firewall.
__________________

1995 Honda Prelude SE Turbo; 250whp, 275wtq @ 10psi Soldddd!!!

2000 Acura TL; DD
2005 Stage2.5+ Subaru WRB STi : RzKar!
Ivey Tuned - Advan - Cobb - Rallispec - CP - Perrin - ACT - KillerB - Carillo - TurboXS - Defi - Innovate - Walbro - DeatschWerks - Feal - H&R - Alpine - Infiniti - Curt

2001 Kawasaki STX1100 D.I. - Sold!
2007 Sea-Doo RXT 215; ET 127 +3 S/C impeller, DIY 3" intake, DIY resonator delete/free flow exhaust, DIY oil catch can, Rule 500gph bilge pump


Quote:
Originally Posted by Brash View Post
But you need that scoop on the hood. Is it true that they're big enough to fit your lunch box and all your camera gear in it?
Reply With Quote
  #3 (permalink)  
Old 06-20-2007, 09:31 PM
Member
 
Join Date: Jun 2007
Posts: 76
iTrader: (0)
94preludeguy is on a distinguished road
The clutch slave cylinder or master cylinder is bad.
Reply With Quote
  #4 (permalink)  
Old 06-20-2007, 09:42 PM
Bronze Member
 
Join Date: May 2006
Location: Rapid City, SD
Posts: 242
iTrader: (0)
clere will become famous soon enoughclere will become famous soon enough
so where is all this fluid going?? lol
__________________
Reply With Quote
  #5 (permalink)  
Old 06-20-2007, 09:51 PM
Member
 
Join Date: Jun 2007
Posts: 76
iTrader: (0)
94preludeguy is on a distinguished road
It is leaking out somewhere.
Reply With Quote
  #6 (permalink)  
Old 06-20-2007, 10:14 PM
Bronze Member
 
Join Date: May 2006
Location: Rapid City, SD
Posts: 242
iTrader: (0)
clere will become famous soon enoughclere will become famous soon enough
found a drip near the intake area...bout to jack it up and see what exactly its dripping from
__________________
Reply With Quote
  #7 (permalink)  
Old 06-20-2007, 10:30 PM
Prelude13's Avatar
Hi.
 
Join Date: May 2006
Location: awd land :D
Posts: 6,583
iTrader: (2)
Prelude13 Prelude13 Prelude13 Prelude13 Prelude13 Prelude13 Prelude13 Prelude13 Prelude13 Prelude13 Prelude13
^^Your clutch hose, which is attatched to the slave cylinder could be leaking.

They are old.
Change either/and:

Master cylinder
Slave cylinder
Clutch hose.


Then drive with confidence.


I had all three fail on me, all three times in Manhattan gridlock traffic. Had the hazards on and every last person cursing me out to move.
__________________
'14 Impreza
'04 TSX sold
'90 Si sold


Everyone! Resource guides are here:
5th gen.
4th gen.
3rd gen.
2nd gen.
Reply With Quote
  #8 (permalink)  
Old 06-20-2007, 10:57 PM
Bronze Member
 
Join Date: May 2006
Location: Rapid City, SD
Posts: 242
iTrader: (0)
clere will become famous soon enoughclere will become famous soon enough
right under my intake, it looks like that hose is the leaking source...or something around there...its all soaked in fluid! haha
__________________
Reply With Quote
  #9 (permalink)  
Old 06-20-2007, 11:07 PM
91Si4WS's Avatar
Lowered on GSR fat fives!
 
Join Date: Jul 2006
Location: Summerville SC
Posts: 2,529
iTrader: (1)
91Si4WS has a reputation beyond repute91Si4WS has a reputation beyond repute91Si4WS has a reputation beyond repute91Si4WS has a reputation beyond repute91Si4WS has a reputation beyond repute91Si4WS has a reputation beyond repute91Si4WS has a reputation beyond repute91Si4WS has a reputation beyond repute91Si4WS has a reputation beyond repute91Si4WS has a reputation beyond repute91Si4WS has a reputation beyond repute
Send a message via AIM to 91Si4WS
i had the same problems and it was my slave cylinder, i couldnt see where it was leaking from but i noticed that the slave cylinder looked real greasy like it might of had a leak so that was the first thing i changed and thats what it was!! but don't feel bad B mine went out on me stopped in traffic on a friggin bridge luckly it was 3 lanes so i didn't stop too bad, finally a couple people stopped and help me push it up over the peak of the bridge and i got in went rolling down the other side cranked it up slipped it in 3rd and drove back to my house with the flashers on, luckly i only had to burn the clutch starting off once or twice!
__________________
Total Bans: 7
2009 Bans: 5



01 F-150 SuperCrew 4x4 5.4 TritonV8 dailydriver 12mpg FTW!
91 Si 4WS frost white JDM B20A!! fixing/repainting
91 Si 4WS granada black pearl B21A1 (for now) knocking
91 Si 4WS red wrecked
90 Si black blown
86 CRX SI sold
90 F-150 300c.i. inline 6 5 speed work horse/huttin truck
02 Honda Magna VF750C- play toy

members ride thread: http://www.preludezone.com/members-rides/3023-91si4ws-1991-si-4ws.html

PZ's #4 ASSHOLE
NOT ON ANY BANDWAGON!!

Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -4. The time now is 02:12 AM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors


Copyright © 2006-2009 PreludeZone.com All Rights Reserved.