Honda Prelude Forum
 
Go Back   Honda Prelude Forum > Tech-Talk > General Tech Talk

Thread Title
Aftermarket cat causing bad o2 sensor?

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 12-13-2010, 09:19 PM
Bronze Member
 
Join Date: Oct 2010
Posts: 176
iTrader: (0)
viciousK is on a distinguished road
Aftermarket cat causing bad o2 sensor?

I believe my aftermarket cat is damaging my o2 sensor and misfiring. Should I replace the cat back to stock or use a universal sensor or?
Reply With Quote
  #2 (permalink)  
Old 12-14-2010, 01:52 PM
havikprelude's Avatar
Platinum Member
 
Join Date: May 2010
Location: New Jersey
Posts: 1,477
iTrader: (0)
havikprelude has a reputation beyond reputehavikprelude has a reputation beyond reputehavikprelude has a reputation beyond reputehavikprelude has a reputation beyond reputehavikprelude has a reputation beyond reputehavikprelude has a reputation beyond reputehavikprelude has a reputation beyond reputehavikprelude has a reputation beyond reputehavikprelude has a reputation beyond reputehavikprelude has a reputation beyond reputehavikprelude has a reputation beyond repute
Re: Aftermarket cat causing bad o2 sensor?

Umm...

how is it damaging your o2 sensor?
__________________

Battery, Starter and Alternator Testing Procedures
Problems starting engine? | 5th gen resource

Quote:
Originally Posted by 1BadBB6 View Post
You're such a whiny little douche sometimes, but posts like these make me love you.
Reply With Quote
  #3 (permalink)  
Old 12-15-2010, 07:01 AM
Bronze Member
 
Join Date: Oct 2010
Posts: 176
iTrader: (0)
viciousK is on a distinguished road
Re: Aftermarket cat causing bad o2 sensor?

Quote:
Originally Posted by havikprelude View Post
Umm...

how is it damaging your o2 sensor?
no idea..
...just is
Reply With Quote
  #4 (permalink)  
Old 12-15-2010, 01:28 PM
havikprelude's Avatar
Platinum Member
 
Join Date: May 2010
Location: New Jersey
Posts: 1,477
iTrader: (0)
havikprelude has a reputation beyond reputehavikprelude has a reputation beyond reputehavikprelude has a reputation beyond reputehavikprelude has a reputation beyond reputehavikprelude has a reputation beyond reputehavikprelude has a reputation beyond reputehavikprelude has a reputation beyond reputehavikprelude has a reputation beyond reputehavikprelude has a reputation beyond reputehavikprelude has a reputation beyond reputehavikprelude has a reputation beyond repute
Re: Aftermarket cat causing bad o2 sensor?

I would say it is not. Look for other problems. Misfires and such.
__________________

Battery, Starter and Alternator Testing Procedures
Problems starting engine? | 5th gen resource

Quote:
Originally Posted by 1BadBB6 View Post
You're such a whiny little douche sometimes, but posts like these make me love you.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
AEM FPR causing long start Long cold crank Kronicus Naturally Aspirated 1 09-16-2010 10:48 PM
New exhaust causing back backfiring? Dylan321 5th Gen Honda Prelude 9 08-08-2010 10:27 PM
GroundWire causing random ticking noises? aSume11 3rd Gen Honda Prelude 0 07-23-2010 04:41 PM
new manifold causing idle problems punisherprelude Naturally Aspirated 4 06-14-2010 02:02 PM
Headlight causing bad Idle...wtf runtingz 4th Gen Honda Prelude 66 11-22-2008 07:09 PM


All times are GMT -4. The time now is 08:39 PM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors


Copyright © 2006-2009 PreludeZone.com All Rights Reserved.