Honda Prelude Forum
 
Go Back   Honda Prelude Forum > Tech-Talk > General Tech Talk

Thread Title
no vtec....=(

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 12-01-2010, 06:49 PM
ineedboostbad_h22's Avatar
Silver Member
 
Join Date: Aug 2009
Posts: 353
iTrader: (0)
ineedboostbad_h22 is on a distinguished road
Send a message via AIM to ineedboostbad_h22
no vtec....=(

Ok peoples so here is my issue. Randomly one night I was driving and got on the highway, accelerated to 4000 rpm and noticed the motor was struggling to go further into the rpms. Once I got into vtec it pulled fine, the next day I tried to get into vtec and had no vtec all it did was cut out.

This past saturday I replaced the timing belt because I needed to. Did the timing and everything, now the motor still struggles through 4000 rpm and still no vtec but the motor isn't cutting out. This problem occurs in every gear and I can't deal with the fact that I don't have a healthy motor. Could my problem be in the crossover?

A) My oil levels are fine

B) Spark plugs and wires are good

C) I think I have the timing right (can someone send a pic of their cam gear timing with the motor in the car?)

D) Motor has never been neglected.

Any help or advice? Thanks in advance
__________________
BB2

Last edited by ineedboostbad_h22; 12-02-2010 at 02:27 AM.
Reply With Quote
  #2 (permalink)  
Old 12-02-2010, 03:56 PM
Bronze Member
 
Join Date: Aug 2010
Location: Michigan
Posts: 227
iTrader: (1)
gqprelude is on a distinguished road
Re: no vtec....=(

i dont know much, but it wouldnt hurt to change the vtec solenoid... it could be the problem, it might not. Plus, its easy too...
Reply With Quote
  #3 (permalink)  
Old 12-02-2010, 04:21 PM
RandallSharp's Avatar
Platinum Member
 
Join Date: Feb 2010
Location: Ohio
Posts: 2,172
iTrader: (3)
RandallSharp has a reputation beyond reputeRandallSharp has a reputation beyond reputeRandallSharp has a reputation beyond reputeRandallSharp has a reputation beyond reputeRandallSharp has a reputation beyond reputeRandallSharp has a reputation beyond reputeRandallSharp has a reputation beyond reputeRandallSharp has a reputation beyond reputeRandallSharp has a reputation beyond reputeRandallSharp has a reputation beyond reputeRandallSharp has a reputation beyond repute
Re: no vtec....=(

I would clean the VTEC solenoid screen before you go replacing it...
__________________
Reply With Quote
  #4 (permalink)  
Old 12-02-2010, 05:23 PM
handballallday's Avatar
Silver Member
 
Join Date: Mar 2010
Location: Queens, NYC
Posts: 410
iTrader: (0)
handballallday has a reputation beyond reputehandballallday has a reputation beyond reputehandballallday has a reputation beyond reputehandballallday has a reputation beyond reputehandballallday has a reputation beyond reputehandballallday has a reputation beyond reputehandballallday has a reputation beyond reputehandballallday has a reputation beyond reputehandballallday has a reputation beyond reputehandballallday has a reputation beyond reputehandballallday has a reputation beyond repute
Send a message via AIM to handballallday Send a message via MSN to handballallday
Re: no vtec....=(

delete it!
__________________

BAckyArd (=_=) RockAuto (^_^) PlaCebo BuiLt (O_o)
1994 Prelude S - "S" for SLUT
-F22a out
-H23a3 in
-95 SE swirlies/blades
-Full exhaust to canon
-KYB-GR2 shockers
-Accord front and rear lip
-One-piece headlights w/ Accord eyelids
-Sidemarkers/Tow hookers/Trunklip
-2000 Prelude stock radio

Quote:
Originally Posted by M0B5TA View Post
thank you captain useless post's lmaoo
Quote:
Originally Posted by ogsmakdade View Post
exactly king smiley
Quote:
Originally Posted by Psychochimp View Post
Bc you say random sh*t that confuses the fukk out of us!!!
Reply With Quote
  #5 (permalink)  
Old 12-02-2010, 05:24 PM
RandallSharp's Avatar
Platinum Member
 
Join Date: Feb 2010
Location: Ohio
Posts: 2,172
iTrader: (3)
RandallSharp has a reputation beyond reputeRandallSharp has a reputation beyond reputeRandallSharp has a reputation beyond reputeRandallSharp has a reputation beyond reputeRandallSharp has a reputation beyond reputeRandallSharp has a reputation beyond reputeRandallSharp has a reputation beyond reputeRandallSharp has a reputation beyond reputeRandallSharp has a reputation beyond reputeRandallSharp has a reputation beyond reputeRandallSharp has a reputation beyond repute
Re: no vtec....=(

Quote:
Originally Posted by handballallday View Post
delete it!
The VTEC solenoid? You've gone insane
__________________
Reply With Quote
  #6 (permalink)  
Old 12-02-2010, 05:48 PM
ineedboostbad_h22's Avatar
Silver Member
 
Join Date: Aug 2009
Posts: 353
iTrader: (0)
ineedboostbad_h22 is on a distinguished road
Send a message via AIM to ineedboostbad_h22
Re: no vtec....=(

Now here is another kink. I disconnected my egr valve and I drive about fifteen miles to work and I yet to get a CEL, it's been disconnected for 4 days already
__________________
BB2
Reply With Quote
  #7 (permalink)  
Old 12-08-2010, 12:45 AM
Not So New
 
Join Date: Dec 2010
Posts: 26
iTrader: (0)
dkspd has a reputation beyond reputedkspd has a reputation beyond reputedkspd has a reputation beyond reputedkspd has a reputation beyond reputedkspd has a reputation beyond reputedkspd has a reputation beyond reputedkspd has a reputation beyond reputedkspd has a reputation beyond reputedkspd has a reputation beyond reputedkspd has a reputation beyond reputedkspd has a reputation beyond repute
Re: no vtec....=(

If your timing is off by one tooth it can cause that kind of low rpm lag. The "up" text on the cams should be straight up and the crank timing pully has a mark on it that lines up with a mark on the block above the crank timing pully. Sorry no pics. I can't remember if the h22 has it but I know on the b16's and b18's there is a hole in the plate(oil feed plate) over the camshaft that lines up with a hole in the cam itself to help hold it in position while installing a new belt or loosening/tightening the cam bolt. Good Luck man!
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
honda prelude h23a non vtec swaping for a f20b vtec need help lude85 4th Gen Honda Prelude 4 09-08-2012 01:12 AM
When does Vtec kick in on an H23 vtec. Bluepreludedude General Tech Talk 12 07-28-2010 11:11 PM
Late VTEC engaging leads to no VTEC, CEL, and ATTS lights... sightnsound General Tech Talk 7 08-04-2009 05:37 PM
VTEC Controller Problems, Vtec dont work!! TruJdm 4th Gen Honda Prelude 1 07-09-2009 10:02 AM
93 prelude vtec vs del sol vtec turbo 93preludevtec General Tech Talk 2 03-09-2009 05:29 PM


All times are GMT -4. The time now is 07:52 AM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors


Copyright © 2006-2009 PreludeZone.com All Rights Reserved.