Honda Prelude Forum
 
Go Back   Honda Prelude Forum > Tech-Talk > General Tech Talk

Thread Title
Not saticfied after installing VTEC(NEED HELP)

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 11-24-2010, 02:44 AM
knms's Avatar
I'm New
 
Join Date: Nov 2010
Location: Kuwaiit
Posts: 18
iTrader: (0)
knms is on a distinguished road
Send a message via MSN to knms Send a message via Yahoo to knms
Icon9 Not saticfied after installing VTEC(NEED HELP)

Hi guys,
am new in here but not new to lude :)
well i just installed VTEC H22a day before yesterday my Vtec opens after 5000RPM
but i cant feel the power its almost the same power of stck Engine,so i do need help what should i do?is it fuel pump or exhuasts or it can be something else.?
one more thing until now i dint do any service on my VTEC Like dint change engine oil,plugs,timing belt etc.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Installing a RPM tach.. xOtakuBuster 4th Gen Honda Prelude 1 10-14-2010 11:37 PM
Installing the IAC ludydude96 4th Gen Honda Prelude 3 02-22-2009 10:39 PM
Help! Installing OEM Spoiler WeezyWee 5th Gen Honda Prelude 6 12-28-2008 12:21 PM
installing jdm fog lights... kongee 4th Gen Honda Prelude 5 09-11-2007 12:52 PM


All times are GMT -4. The time now is 05:41 AM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors


Copyright © 2006-2009 PreludeZone.com All Rights Reserved.