Honda Prelude Forum
 
Go Back   Honda Prelude Forum > Tech-Talk > General Tech Talk

Thread Title
Power loss and lude uses LOTS of oil + gas?

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 11-02-2010, 03:49 AM
Bronze Member
 
Join Date: Oct 2010
Posts: 176
iTrader: (0)
viciousK is on a distinguished road
Power loss and lude uses LOTS of oil + gas?

Maybe other every time I start my year 2000 prelude up, it will have power loss. Some days it runs great and strong, but other times its just weak and lags in acceleration. What is the possible cause of this?

Also recently i have been experiencing a LOT of gas and oil usage. mostly gas. its using almost 4x as much gas as it did maybe a month ago. and this is after i changed a brand new air filter, oil, spark plugs and even used a bottle of complete fuel cleaner. it didnt start getting this bad this about 2-3 weeks after the changes, i don't know if they're related.

Lastly, I dont know if this is normal, but when i take off first gear after i start the car, sometimes there will be some sort of vibrating near the shifter. a real vibrating, i kept thinking it was my cell phone because it is just the same vibration. you can feel and hear it.
Reply With Quote
  #2 (permalink)  
Old 11-05-2010, 02:55 AM
Not So New
 
Join Date: Nov 2010
Posts: 43
iTrader: (0)
HondaDavid is infamous around these partsHondaDavid is infamous around these partsHondaDavid is infamous around these partsHondaDavid is infamous around these partsHondaDavid is infamous around these partsHondaDavid is infamous around these partsHondaDavid is infamous around these partsHondaDavid is infamous around these partsHondaDavid is infamous around these partsHondaDavid is infamous around these partsHondaDavid is infamous around these parts
Re: Power loss and lude uses LOTS of oil + gas?

it could be one or more of the gaps in your spark plugs arnt measured right try regapping them
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Random Power Loss Miyagi637i 3rd Gen Honda Prelude 12 11-08-2010 05:13 AM
Loss of power.. xOtakuBuster 4th Gen Honda Prelude 5 10-07-2010 09:44 PM
Power Loss!!! 93preludeAL10 4th Gen Honda Prelude 2 01-28-2010 10:49 AM
Loss of power codeblue22 4th Gen Honda Prelude 6 04-06-2009 10:08 PM
Misfiring from 3-4k. Loss of Power. tuzzolotron 3rd Gen Honda Prelude 6 02-26-2009 08:36 PM


All times are GMT -4. The time now is 12:23 PM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors


Copyright © 2006-2009 PreludeZone.com All Rights Reserved.