Honda Prelude Forum
 
Go Back   Honda Prelude Forum > Tech-Talk > General Tech Talk

Thread Title
Instrument Cluster Problem

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 10-19-2010, 06:28 PM
I'm New
 
Join Date: Oct 2010
Posts: 2
iTrader: (0)
benkraft is on a distinguished road
Instrument Cluster Problem

Hey guys, I'm new to this forum and have a question to see if anyone would know what is going on.

When the sun is out or it's hot outside my tach and temp gauge will not work. The fuel and speedometer work fine, but the others don't. Also when it is cold out or night time, they work just fine, and my speedometer kinda bounces past 50 mph. Anyone know what I should do????
Reply With Quote
  #2 (permalink)  
Old 10-22-2010, 12:06 AM
RSK0807's Avatar
Junior Member
 
Join Date: Aug 2010
Posts: 52
iTrader: (0)
RSK0807 is on a distinguished road
Re: Instrument Cluster Problem

What year Prelude?
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Instrument cluster problem Hutch General Tech Talk 5 08-07-2010 11:14 PM
Gauge Instrument Cluster Problem... devsnake General Tech Talk 0 04-18-2010 03:43 AM
Instrument Cluster Removal hulikner 5th Gen Honda Prelude 6 04-15-2010 04:53 AM
instrument cluster questions zmplude1218 Car Interior 5 08-25-2009 07:39 PM


All times are GMT -4. The time now is 07:23 AM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors


Copyright © 2006-2009 PreludeZone.com All Rights Reserved.