Honda Prelude Forum
 
Go Back   Honda Prelude Forum > Tech-Talk > General Tech Talk

Thread Title
no oil pressure in H22a

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 10-10-2010, 03:24 PM
I'm New
 
Join Date: Oct 2010
Posts: 5
iTrader: (0)
zum97 is on a distinguished road
no oil pressure in H22a

Hello Everybody, looking for some help here

I seem to have no oil pressure in my 1995 honda prelude VTEC (H22a motor)...

I went to turn on my car the other day and when it started up I had my oil light on, I shut the motor off, looked at the dipstick and saw my oil was a little low, not a lot but about an 1/8th inch below the low mark, went and got a quart of oil and filled it up, as I had to go to work thinking I just had low oil in my car causing the low pressure, turned on the car and the light went off after about 5 seconds....

I get home that night and do an oil change in my driveway, (5000km/ 3000 miles) put oil in the filter and put in on the motor and start up the car, again the oil light is on, so I go under the car and pull the oil filter off again, it is bone dry, no oil at all in it, so now I know I have no oil going to my filter.

I have pulled of the valve cover and everything is looking clean and oily, I have pulled the oil pan as was thinking the pick up was clogged, nope, she is clean as well.

when I looked through the hole where the oil goes up to the pump from the pick up it looks pretty dry in the oil pump, when I turn the motor over by hand the oil pump gears are working perfectly, nothing appears to be out of whack there.

so I fill up a little tupperware container and submerge the oil pick up and spin the motor by hand again and no oil seems to be pulled up into the motor.

does anybody have any suggestions as what it could be, everywhere I look on the internet people say that oil pumps do not fail on this car, and by looking at it spin it appears to be working perfectly, since I do not really know how the oil gets from the pump to the filter could there be a line clogged somewhere?

any suggestions would be really appreciated, as I really do not want to tear down the whole front of the motor to get to the oil pump to replace that when it looks to be working fine.

Thanks and sorry for the long read
Reply With Quote
  #2 (permalink)  
Old 10-10-2010, 03:47 PM
street_ride14's Avatar
Silver Member
ROTM!
 
Join Date: Apr 2010
Location: Boston, MA
Posts: 479
iTrader: (0)
street_ride14 has a reputation beyond reputestreet_ride14 has a reputation beyond reputestreet_ride14 has a reputation beyond reputestreet_ride14 has a reputation beyond reputestreet_ride14 has a reputation beyond reputestreet_ride14 has a reputation beyond reputestreet_ride14 has a reputation beyond reputestreet_ride14 has a reputation beyond reputestreet_ride14 has a reputation beyond reputestreet_ride14 has a reputation beyond reputestreet_ride14 has a reputation beyond repute
Re: no oil pressure in H22a

as soon as the oil is picked up from your oilpan, it goes straight to your oil filter, and then from there everywhere else. I've never experienced what a failing oil-pump would do, but your situation sounds like its failing to me. Check you oil pressure sensor (above the filter) and see if there's a loose connection at the sensor. Doesn't sound good though.
__________________
1993 Honda Prelude SiVTEC

Reply With Quote
  #3 (permalink)  
Old 10-10-2010, 03:52 PM
I'm New
 
Join Date: Oct 2010
Posts: 5
iTrader: (0)
zum97 is on a distinguished road
Re: no oil pressure in H22a

thanks, yeah I already pulled the oil pressure sensor, looked clean to me and had a good connection
Reply With Quote
  #4 (permalink)  
Old 10-10-2010, 07:14 PM
Platinum Member
 
Join Date: Aug 2010
Posts: 1,092
iTrader: (3)
element600rr has a reputation beyond reputeelement600rr has a reputation beyond reputeelement600rr has a reputation beyond reputeelement600rr has a reputation beyond reputeelement600rr has a reputation beyond reputeelement600rr has a reputation beyond reputeelement600rr has a reputation beyond reputeelement600rr has a reputation beyond reputeelement600rr has a reputation beyond reputeelement600rr has a reputation beyond reputeelement600rr has a reputation beyond repute
Re: no oil pressure in H22a

this is going to sound dumb but .. did you ever hear a ginngling sound when you started your car ??? i had an oil pump fail on my old turbo 23 and for about 6 months before i noticed this sound that almost sounded like change rattling ( on start up only ) around before the pump gave up .. i did however have some pressure just not alot . my motor still filled up the filter just low pressure ( pump had 165k on it ) ... so if the pump has failed you wouldnt be the first .. if you have done a timing belt before its not alot more work to change the pump .. on a side note since this happend to me ive put a new ( honda ) oil pump in every new motor ive swapped ... just a bit of insurance and piece of mind for me ..
Reply With Quote
  #5 (permalink)  
Old 10-10-2010, 08:30 PM
I'm New
 
Join Date: Oct 2010
Posts: 5
iTrader: (0)
zum97 is on a distinguished road
Re: no oil pressure in H22a

Quote:
Originally Posted by element600rr View Post
this is going to sound dumb but .. did you ever hear a ginngling sound when you started your car ??? i had an oil pump fail on my old turbo 23 and for about 6 months before i noticed this sound that almost sounded like change rattling ( on start up only ) around before the pump gave up .. i did however have some pressure just not alot . my motor still filled up the filter just low pressure ( pump had 165k on it ) ... so if the pump has failed you wouldnt be the first .. if you have done a timing belt before its not alot more work to change the pump .. on a side note since this happend to me ive put a new ( honda ) oil pump in every new motor ive swapped ... just a bit of insurance and piece of mind for me ..
Thanks for the reply

nope no sound at all, the motor was running great for the last few months, was on edge as early this year I had an oil seal walk out on my on the balance shaft, I was listening to everything.

well I plan on ripping the oil pump out tomorrow and having a good look at it,

at least I had the crankpully off 4 months ago so the bolt should not be that tight

ps this motor has 190000 km on it
Reply With Quote
  #6 (permalink)  
Old 10-10-2010, 09:43 PM
twokexlv6coupe's Avatar
little green ghouls, buddy!!
Photobucket
 
Join Date: Apr 2006
Location: kitten mittens
Posts: 17,844
iTrader: (9)
twokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond repute
Send a message via AIM to twokexlv6coupe
Re: no oil pressure in H22a

the oil pump on my turbo h23 failed, but that was cuz my ghetto-rigged oil feed line popped off the block, squirted all the oil outta the engine, and seized the pump

easiest way to tell if the pump is toast; take the filter off and crank the engine. if oil doesn't squirt out....
__________________

1995 Honda Prelude SE Turbo; 250whp, 275wtq @ 10psi Soldddd!!!

2000 Acura TL; DD
2005 Stage2.5+ Subaru WRB STi : RzKar!
Ivey Tuned - Advan - Cobb - Rallispec - CP - Perrin - ACT - KillerB - Carillo - TurboXS - Defi - Innovate - Walbro - DeatschWerks - Feal - H&R - Alpine - Infiniti - Curt

2001 Kawasaki STX1100 D.I. - Sold!
2007 Sea-Doo RXT 215; ET 127 +3 S/C impeller, DIY 3" intake, DIY resonator delete/free flow exhaust, DIY oil catch can, Rule 500gph bilge pump


Quote:
Originally Posted by Brash View Post
But you need that scoop on the hood. Is it true that they're big enough to fit your lunch box and all your camera gear in it?
Reply With Quote
  #7 (permalink)  
Old 11-05-2010, 06:44 PM
I'm New
 
Join Date: Oct 2010
Posts: 5
iTrader: (0)
zum97 is on a distinguished road
Re: no oil pressure in H22a

well I got it fixed finally,

took a couple weeks other stuff kept coming up and I never really had a chance to work on the car, it was actually the oil pump that failed. when I finally got it off it was right at the wear limits as well looks like a piece of metal or something good got in it as there was a good groove on the inside of the gears, creating a nice path for air so the pump could never prime itself.

well thanks for the replies, and I hope I never have to do this again on the car as it is a pain to get to
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
No VTEC Oil Pressure =( ZooKs 5th Gen Honda Prelude 6 06-15-2010 04:39 PM
Oil pressure H22lude317 4th Gen Honda Prelude 1 05-08-2009 10:38 AM
pressure leak? macsemper 5th Gen Honda Prelude 2 07-24-2008 09:58 PM
-----a/c pressure----- shadow29485 4th Gen Honda Prelude 1 08-07-2007 01:38 AM
oil pressure htswmr6 Forced Induction 3 03-28-2007 01:07 PM


All times are GMT -4. The time now is 09:45 AM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors


Copyright © 2006-2009 PreludeZone.com All Rights Reserved.