Honda Prelude Forum
 
Go Back   Honda Prelude Forum > Tech-Talk > General Tech Talk

Thread Title
97 prelude 4WS problem

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 09-06-2010, 03:43 AM
I'm New
 
Join Date: Aug 2010
Location: OKINAWA, JAPAN
Posts: 2
iTrader: (0)
VIK209 is on a distinguished road
Icon5 97 prelude 4WS problem

Got a 97 prelude and recently got a problem. My car gots 4WS (4 wheel steering) and it just recently went out a week ago. My cars battery went out so I bought a new one now the 4WS light comes up on my dash and the 4WS no longer works. I was hoping it was just a fuse, but no. I already checked all my fuses and they're all good. Anybody got any tips or some help to shoot out my way? Thanks in advance really do appreciate it.
Reply With Quote
  #2 (permalink)  
Old 09-06-2010, 04:04 AM
Brash's Avatar
Super Roo mod

 
Join Date: Jan 2007
Location: The Lucky Country
Posts: 5,846
iTrader: (2)
Brash has a reputation beyond reputeBrash has a reputation beyond reputeBrash has a reputation beyond reputeBrash has a reputation beyond reputeBrash has a reputation beyond reputeBrash has a reputation beyond reputeBrash has a reputation beyond reputeBrash has a reputation beyond reputeBrash has a reputation beyond reputeBrash has a reputation beyond reputeBrash has a reputation beyond repute
Re: 97 prelude 4WS problem

I believe that there is a separate control unit for the 4WS, and it may need to be reset. As to how this is done I'm not sure. There aren't many 4WS equipped 5gs on here; you may have more luck on PreludeUK.
__________________

Request for rep = NO REP. Kthxbi. IF YOU ASK A STUPID QUESTION, OR MAKE A STUPID STATEMENT, YOU WILL GET A STUPID ANSWER!

FIFTH GENERATION RESOURCE GUIDE <<<-- USE IT, USE IT, USE IT!
Reply With Quote
  #3 (permalink)  
Old 09-06-2010, 04:25 AM
I'm New
 
Join Date: Aug 2010
Location: OKINAWA, JAPAN
Posts: 2
iTrader: (0)
VIK209 is on a distinguished road
Re: 97 prelude 4WS problem

Alright thanks for giving me some direction.
Reply With Quote
  #4 (permalink)  
Old 09-06-2010, 05:35 AM
Silver Member
 
Join Date: Apr 2009
Location: Scotland, UK
Posts: 362
iTrader: (0)
merlin has a reputation beyond reputemerlin has a reputation beyond reputemerlin has a reputation beyond reputemerlin has a reputation beyond reputemerlin has a reputation beyond reputemerlin has a reputation beyond reputemerlin has a reputation beyond reputemerlin has a reputation beyond reputemerlin has a reputation beyond reputemerlin has a reputation beyond reputemerlin has a reputation beyond repute
Re: 97 prelude 4WS problem

Yeah PUK is more suited to 4WS questions. One thing you will be asked is what 4WS code is it showing. Short the service connector and see what your 4WS bulb flashes. The technical part of PUK has the 4WS reset procedure.
__________________

UKDM RHD 2000 2.2 VTi 4WS BB8 H22a8 - All Motor JDM RHD 1993 2.2 SI VTEC 2WS BB4 H22a
Reply With Quote
  #5 (permalink)  
Old 09-06-2010, 10:40 AM
andrei91's Avatar
Silver Member
 
Join Date: Nov 2008
Posts: 445
iTrader: (1)
andrei91 has a reputation beyond reputeandrei91 has a reputation beyond reputeandrei91 has a reputation beyond reputeandrei91 has a reputation beyond reputeandrei91 has a reputation beyond reputeandrei91 has a reputation beyond reputeandrei91 has a reputation beyond reputeandrei91 has a reputation beyond reputeandrei91 has a reputation beyond reputeandrei91 has a reputation beyond reputeandrei91 has a reputation beyond repute
Re: 97 prelude 4WS problem

Reset it by turning the car off while your driving over 20 and then start it while your still rolling. A few people had the same problem and thats how they fixd it idk how in the world it works but it did
Reply With Quote
  #6 (permalink)  
Old 09-06-2010, 10:46 AM
Silver Member
 
Join Date: Apr 2009
Location: Scotland, UK
Posts: 362
iTrader: (0)
merlin has a reputation beyond reputemerlin has a reputation beyond reputemerlin has a reputation beyond reputemerlin has a reputation beyond reputemerlin has a reputation beyond reputemerlin has a reputation beyond reputemerlin has a reputation beyond reputemerlin has a reputation beyond reputemerlin has a reputation beyond reputemerlin has a reputation beyond reputemerlin has a reputation beyond repute
Re: 97 prelude 4WS problem

^^ I have never heard of that before. On the 4G disconnecting the battery was enough to reset 4WS but the 5G is a little more complicated.


Reset procedure for the 5G:

1. Apply the hand brake.
2. Short the service connector pins with a paper clip or something similar.
3. Turn the steering wheel to CLOCKWISE (right) 45-65 degrees and hold it that way.
4. Turn the ignition switch to II (on) position but DON'T start your engine.
You'll see that all your warning lights will go on and off, don't pay attention to them.
5. After your 4WS light goes OFF, turn the steering wheel to CENTRE (turn it left) position within 4 seconds and hold it still.
6. When your 4WS light turns ON, turn your steering wheel CLOCKWISE again to 45-60 degrees and hold still (again within 4 seconds).
7. When the 4WS light goes OFF, turn the wheel to the centre position again within 4 seconds and hold it still.
8. If your 4WS light blinks TWICE then you succeeded.

If it stays on after this that means you failed, so simply turn the ignition off and go back to step one and try again. The tricky part with this procedure is that you should do all the steering inputs within 4 seconds so keep it in mind.
If you succeeded, turn your ignition off, remove the short on the service connector, start your engine and check if it's working.
This may look complicated but it is very easy, it only takes a few minutes.

taken from - http://preludeuk.forumup.com/viewtop...orum=preludeuk
__________________

UKDM RHD 2000 2.2 VTi 4WS BB8 H22a8 - All Motor JDM RHD 1993 2.2 SI VTEC 2WS BB4 H22a

Last edited by merlin; 09-06-2010 at 10:55 AM.
Reply With Quote
  #7 (permalink)  
Old 09-06-2010, 12:47 PM
Silver Member
 
Join Date: Mar 2010
Posts: 316
iTrader: (0)
dannelson is on a distinguished road
Re: 97 prelude 4WS problem

Quote:
Originally Posted by merlin View Post
Reset procedure for the 5G:

1. Apply the hand brake.
2. Short the service connector pins with a paper clip or something similar.
3. Turn the steering wheel to CLOCKWISE (right) 45-65 degrees and hold it that way.
4. Turn the ignition switch to II (on) position but DON'T start your engine.
You'll see that all your warning lights will go on and off, don't pay attention to them.
5. After your 4WS light goes OFF, turn the steering wheel to CENTRE (turn it left) position within 4 seconds and hold it still.
6. When your 4WS light turns ON, turn your steering wheel CLOCKWISE again to 45-60 degrees and hold still (again within 4 seconds).
7. When the 4WS light goes OFF, turn the wheel to the centre position again within 4 seconds and hold it still.
8. If your 4WS light blinks TWICE then you succeeded.

taken from - Honda Prelude UK :: View topic - CHASSIS - Steering, 4WS Repair Reset & Removal
i was reading this procedure thinking it was a joke.. why do they have to make things so complicated?
__________________
1993 Honda Prelude H22a1 VTEC
My Photography
Reply With Quote
  #8 (permalink)  
Old 09-07-2010, 05:07 AM
Silver Member
 
Join Date: Apr 2009
Location: Scotland, UK
Posts: 362
iTrader: (0)
merlin has a reputation beyond reputemerlin has a reputation beyond reputemerlin has a reputation beyond reputemerlin has a reputation beyond reputemerlin has a reputation beyond reputemerlin has a reputation beyond reputemerlin has a reputation beyond reputemerlin has a reputation beyond reputemerlin has a reputation beyond reputemerlin has a reputation beyond reputemerlin has a reputation beyond repute
Re: 97 prelude 4WS problem

I assume its because you are recalibrating the 4WS system.
__________________

UKDM RHD 2000 2.2 VTi 4WS BB8 H22a8 - All Motor JDM RHD 1993 2.2 SI VTEC 2WS BB4 H22a
Reply With Quote
  #9 (permalink)  
Old 02-22-2013, 12:33 AM
Not So New
 
Join Date: May 2012
Posts: 35
iTrader: (0)
Marchall is on a distinguished road
Re: 97 prelude 4WS problem

I have a 1997 BB7 Type Si and it's supposed too have 4WS but i see no dash light nor have i ever seen the rear wheel turn. Will this process help me to know/activate it if it's there. Thats a look at it.

221127_M1036_1.jpg
Reply With Quote
  #10 (permalink)  
Old 02-22-2013, 01:14 AM
rocker22dallas's Avatar
Gold Member
 
Join Date: Sep 2012
Location: Southwest MI
Posts: 849
iTrader: (1)
rocker22dallas has a reputation beyond reputerocker22dallas has a reputation beyond reputerocker22dallas has a reputation beyond reputerocker22dallas has a reputation beyond reputerocker22dallas has a reputation beyond reputerocker22dallas has a reputation beyond reputerocker22dallas has a reputation beyond reputerocker22dallas has a reputation beyond reputerocker22dallas has a reputation beyond reputerocker22dallas has a reputation beyond reputerocker22dallas has a reputation beyond repute
Re: 97 prelude 4WS problem

i want a 4ws 5th gen :(

try taking your dash panel off, and see if the light for 4ws is burned out. if it is, replace it (can swap it with the srs light or whatever light to test) then if it lights up, you may want to try the reset procedure.
Reply With Quote
  #11 (permalink)  
Old 02-22-2013, 02:18 AM
Not So New
 
Join Date: May 2012
Posts: 35
iTrader: (0)
Marchall is on a distinguished road
Re: 97 prelude 4WS problem

Thanks alot gonna try it tomorrow.
Reply With Quote
  #12 (permalink)  
Old 08-10-2013, 01:20 AM
Not So New
 
Join Date: May 2012
Posts: 35
iTrader: (0)
Marchall is on a distinguished road
Re: 97 prelude 4WS problem

Ok I checked and the bulb was removed so i tried another bulb in the slot and the 4WS light stayed on, probably removed by the previous owner, so in the morning I will try the reset procedure and see, I'll keep the updates coming.
__________________
rebirth
Reply With Quote
  #13 (permalink)  
Old 08-10-2013, 09:29 AM
ogsmakdade's Avatar
functioning on impatience

Photobucket
 
Join Date: Jun 2006
Location: progression through unlearning
Posts: 13,920
iTrader: (6)
ogsmakdade has a reputation beyond reputeogsmakdade has a reputation beyond reputeogsmakdade has a reputation beyond reputeogsmakdade has a reputation beyond reputeogsmakdade has a reputation beyond reputeogsmakdade has a reputation beyond reputeogsmakdade has a reputation beyond reputeogsmakdade has a reputation beyond reputeogsmakdade has a reputation beyond reputeogsmakdade has a reputation beyond reputeogsmakdade has a reputation beyond repute
Send a message via AIM to ogsmakdade
Re: 97 prelude 4WS problem

sneaky bugger...... removing the bulb is a dirty trick...



good luck with finding the issues
__________________

Quote:
Originally Posted by Sideswipe SI View Post
OGGS is a stuff a nerd in the locker type. He's only mellowed out 3 months ago.
Quote:
Originally Posted by wing8806 View Post
As it is, I wouldn't trust you washing my balls. And I typically let any trick hoe from OT do that.
Quote:
Originally Posted by bykfixer View Post
Reading this thread was like watching pulp fiction the first time...

Cool quote Utopia.
Reply With Quote
  #14 (permalink)  
Old 08-10-2013, 06:40 PM
Not So New
 
Join Date: May 2012
Posts: 35
iTrader: (0)
Marchall is on a distinguished road
Re: 97 prelude 4WS problem

I put the bulb back where i got it from and now my temp gauge just goes all the way up when i turn the car on. I tried cleaning the connectors, tried checking the bulbs but nothing helped. I still haven't gotten around to trying the reset yet. Any help with the temp gauge.
__________________
rebirth
Reply With Quote
  #15 (permalink)  
Old 01-18-2014, 02:03 AM
Not So New
 
Join Date: May 2012
Posts: 35
iTrader: (0)
Marchall is on a distinguished road
Re: 97 prelude 4WS problem

I got the temp gauge sensor on ebay so im going to put it in
__________________
rebirth
Reply With Quote
  #16 (permalink)  
Old 01-18-2014, 02:15 AM
Not So New
 
Join Date: May 2012
Posts: 35
iTrader: (0)
Marchall is on a distinguished road
Re: 97 prelude 4WS problem

I tried the reset procedure but the 4WS light still stays on.
__________________
rebirth
Reply With Quote
  #17 (permalink)  
Old 01-30-2014, 04:27 AM
I'm New
 
Join Date: Jan 2014
Posts: 10
iTrader: (0)
slocomeb is on a distinguished road
Send a message via AIM to slocomeb Send a message via Skype™ to slocomeb
Icon2 Re: 97 prelude 4WS problem

I've heard that the 4WS uses the same speed sensor as the ABS so if you have a problem with one of the ABS sensors then it could cause the 4WS to fault out. Just my guess. Good luck.
__________________
atlantarhinoplastycritic
Reply With Quote
  #18 (permalink)  
Old 01-30-2014, 09:02 AM
bykfixer's Avatar
Supreme Member
Photobucket
 
Join Date: Aug 2012
Location: could you repeat the question?
Posts: 11,121
iTrader: (4)
bykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond repute
Re: 97 prelude 4WS problem

Nice sig sloco. You are post 40 I suppose?
__________________


Quote:
Originally Posted by ogsmakdade View Post
welcome to site Carl
...is a golden car fax kinda like a golden ticket? Sure hope willy wonka didn't put any snozberries in your motor.
Quote:
Originally Posted by elspectro29 View Post
Only seen the first one, 15 years ago in theaters. Plan on keeping it that way. Get off my lawn.
Quote:
Originally Posted by Lindso View Post
I remember my first thread, asking what a noise was when I got going 110mph.
Pretty much got flamed for driving like a jackass and was told to slow down. And I'll be damned, slowing down fixed it.

God's Not Dead
Reply With Quote
  #19 (permalink)  
Old 07-29-2016, 01:21 PM
I'm New
 
Join Date: Aug 2013
Posts: 5
iTrader: (0)
shep is on a distinguished road
Re: 97 prelude 4WS problem

hi,take fuse for clock/radio out for 20/30 seconds,replace,switch ignition on without starting,turn steering wheel right hand down full lock,then left hand down full lock,back to straight,switch off,now start as normal.it works for my 1996 prelude.
Reply With Quote
Reply

Tags
97 4ws vik209


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem With The Prelude. Inspire 5th Gen Honda Prelude 13 02-02-2010 11:52 PM
92 Prelude problem?? maddon4 4th Gen Honda Prelude 2 01-15-2010 06:57 PM
86 Prelude 2.0SI problem (Please Help) turborattler 2nd Gen Honda Prelude 5 12-21-2008 09:53 PM
My first prelude problem! help Ludef22 4th Gen Honda Prelude 13 12-18-2008 01:15 AM
Problem with 5g Prelude trevorwhopkins 5th Gen Honda Prelude 8 11-18-2008 08:35 PM


All times are GMT -4. The time now is 04:47 AM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors


Copyright © 2006-2009 PreludeZone.com All Rights Reserved.