Honda Prelude Forum
 
Go Back   Honda Prelude Forum > Tech-Talk > General Tech Talk

Thread Title
Possible water pump failure

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 06-25-2010, 11:21 PM
Not So New
 
Join Date: Dec 2009
Location: Kansas
Posts: 39
iTrader: (0)
swish22743 has a reputation beyond reputeswish22743 has a reputation beyond reputeswish22743 has a reputation beyond reputeswish22743 has a reputation beyond reputeswish22743 has a reputation beyond reputeswish22743 has a reputation beyond reputeswish22743 has a reputation beyond reputeswish22743 has a reputation beyond reputeswish22743 has a reputation beyond reputeswish22743 has a reputation beyond reputeswish22743 has a reputation beyond repute
Send a message via AIM to swish22743
Icon5 Possible water pump failure

Ok so i have a 92 lude type s that has 184k on her and around 165k a new water pump and timing belt were put on. problem i am having is recently one day she will loose a lot of coolant from around the water pump area.. thing is right before this happened i realized the fans running longer and more and the weather has stayed the same. when i run the heat full blast and i got home and check all the coolant lines the top radiator hose is hot and the bottom is cold.. so im pretty sure that the thermostat might be going out..? if the thermostat isn't working right would that cause the water pump to leak? its been about 20k anyone think the water pump could be going out already..? like i said one day it will leak like a sif next day it wont leak at all. its like a hit or miss. Hopefully someone can help Thanks
Reply With Quote
  #2 (permalink)  
Old 06-26-2010, 12:28 AM
InvaderTrax's Avatar
Gold Member
 
Join Date: Apr 2006
Location: Knoxville, TN
Posts: 887
iTrader: (2)
InvaderTrax has a reputation beyond reputeInvaderTrax has a reputation beyond reputeInvaderTrax has a reputation beyond reputeInvaderTrax has a reputation beyond reputeInvaderTrax has a reputation beyond reputeInvaderTrax has a reputation beyond reputeInvaderTrax has a reputation beyond reputeInvaderTrax has a reputation beyond reputeInvaderTrax has a reputation beyond reputeInvaderTrax has a reputation beyond reputeInvaderTrax has a reputation beyond repute
Send a message via AIM to InvaderTrax
Re: Possible water pump failure

Could also be the O ring gasket on the water pipe behind the water pump
__________________
My Cardomain
Reply With Quote
  #3 (permalink)  
Old 06-26-2010, 03:01 PM
Not So New
 
Join Date: Dec 2009
Location: Kansas
Posts: 39
iTrader: (0)
swish22743 has a reputation beyond reputeswish22743 has a reputation beyond reputeswish22743 has a reputation beyond reputeswish22743 has a reputation beyond reputeswish22743 has a reputation beyond reputeswish22743 has a reputation beyond reputeswish22743 has a reputation beyond reputeswish22743 has a reputation beyond reputeswish22743 has a reputation beyond reputeswish22743 has a reputation beyond reputeswish22743 has a reputation beyond repute
Send a message via AIM to swish22743
Re: Possible water pump failure

i am kinda figuring its something to do with the water pump but just shy of 20k on it and it could be bad already...? does any one know what or if it will do damage if i still drive it... some days when it leaks for a while i gotta fill up the radiator and then sometimes it doesnt leak and im good on coolant... its crzy i have been noticing maybe when its slightly colder out it starts to leak.. maybe like 45 degrees.. it just sucks cuz over here in Germany these germans like to rip you off!! its already happen before so im trying to figure out where the hell am i gonna get someone to fix it... :( i could go to the dealer but that would be hella lot of money plus its in euro! and of course the military only pays me dollars... booo lol
Reply With Quote
  #4 (permalink)  
Old 06-26-2010, 06:10 PM
Bronze Member
 
Join Date: Oct 2009
Posts: 177
iTrader: (0)
apex1972 is infamous around these partsapex1972 is infamous around these partsapex1972 is infamous around these partsapex1972 is infamous around these partsapex1972 is infamous around these partsapex1972 is infamous around these partsapex1972 is infamous around these partsapex1972 is infamous around these partsapex1972 is infamous around these partsapex1972 is infamous around these partsapex1972 is infamous around these parts
Re: Possible water pump failure

Quote:
Originally Posted by swish22743 View Post
Ok so i have a 92 lude type s that has 184k on her and around 165k a new water pump and timing belt were put on. problem i am having is recently one day she will loose a lot of coolant from around the water pump area.. thing is right before this happened i realized the fans running longer and more and the weather has stayed the same. when i run the heat full blast and i got home and check all the coolant lines the top radiator hose is hot and the bottom is cold.. so im pretty sure that the thermostat might be going out..? if the thermostat isn't working right would that cause the water pump to leak? its been about 20k anyone think the water pump could be going out already..? like i said one day it will leak like a sif next day it wont leak at all. its like a hit or miss. Hopefully someone can help Thanks

92 did not have a type s. its just an s,as in ****,just sayin. this bugs me about as much as when people spell VTECH wrong.
__________________
Reply With Quote
  #5 (permalink)  
Old 06-26-2010, 06:30 PM
Not So New
 
Join Date: Dec 2009
Location: Kansas
Posts: 39
iTrader: (0)
swish22743 has a reputation beyond reputeswish22743 has a reputation beyond reputeswish22743 has a reputation beyond reputeswish22743 has a reputation beyond reputeswish22743 has a reputation beyond reputeswish22743 has a reputation beyond reputeswish22743 has a reputation beyond reputeswish22743 has a reputation beyond reputeswish22743 has a reputation beyond reputeswish22743 has a reputation beyond reputeswish22743 has a reputation beyond repute
Send a message via AIM to swish22743
Re: Possible water pump failure

ya i know that...maybe i was just wishing that i had a type s..haha. And i def know how to spell vtec, i might be a newbie, but not that new lol Thanks for the clarification tho
Reply With Quote
  #6 (permalink)  
Old 07-03-2010, 08:24 PM
I'm New
 
Join Date: Feb 2010
Posts: 22
iTrader: (0)
LUDEZONE is on a distinguished road
Re: Possible water pump failure

Quote:
Originally Posted by swish22743 View Post
Ok so i have a 92 lude type s that has 184k on her and around 165k a new water pump and timing belt were put on. problem i am having is recently one day she will loose a lot of coolant from around the water pump area.. thing is right before this happened i realized the fans running longer and more and the weather has stayed the same. when i run the heat full blast and i got home and check all the coolant lines the top radiator hose is hot and the bottom is cold.. so im pretty sure that the thermostat might be going out..? if the thermostat isn't working right would that cause the water pump to leak? its been about 20k anyone think the water pump could be going out already..? like i said one day it will leak like a sif next day it wont leak at all. its like a hit or miss. Hopefully someone can help Thanks

there's nothing wrong with ur water pump , it just normal when u replaced a new water pump because the cylinder cooler and heater core are empty. what u have to do is refill the radiator and the coolant tank..
Reply With Quote
  #7 (permalink)  
Old 07-14-2010, 11:25 AM
JohnL114's Avatar
Silver Member
 
Join Date: Apr 2009
Location: Queens
Posts: 475
iTrader: (1)
JohnL114 has a reputation beyond reputeJohnL114 has a reputation beyond reputeJohnL114 has a reputation beyond reputeJohnL114 has a reputation beyond reputeJohnL114 has a reputation beyond reputeJohnL114 has a reputation beyond reputeJohnL114 has a reputation beyond reputeJohnL114 has a reputation beyond reputeJohnL114 has a reputation beyond reputeJohnL114 has a reputation beyond reputeJohnL114 has a reputation beyond repute
Re: Possible water pump failure

Hey bro the pump is fine , like invadertrax said it could be the waterpipe o rings in the rear of the engine ,it connects to water and the the thermostat housing ,rent a coolant pressure tester and it will help indicating were it's leaking.
Reply With Quote
Reply

Tags
coolant, leaking, timing belt, water pump


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
oil pump failure Lespaul59 3rd Gen Honda Prelude 4 06-02-2010 10:35 AM
3rd Gen Water Pump In 4th Gen? unknownPrelude 4th Gen Honda Prelude 7 03-09-2010 04:20 AM
water pump failure? capman86 4th Gen Honda Prelude 9 09-20-2009 11:15 AM
Changing my timing belts/water pump/oil pump and have some questions. LudeKonduct59 4th Gen Honda Prelude 4 08-14-2009 09:00 AM
water pump Tinda10 3rd Gen Honda Prelude 6 04-19-2009 01:58 AM


All times are GMT -4. The time now is 04:26 AM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors


Copyright © 2006-2009 PreludeZone.com All Rights Reserved.