Honda Prelude Forum
 
Go Back   Honda Prelude Forum > Tech-Talk > General Tech Talk

Thread Title
Wierd stuff goin on...

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 06-12-2010, 03:59 AM
havikprelude's Avatar
Platinum Member
 
Join Date: May 2010
Location: New Jersey
Posts: 1,477
iTrader: (0)
havikprelude has a reputation beyond reputehavikprelude has a reputation beyond reputehavikprelude has a reputation beyond reputehavikprelude has a reputation beyond reputehavikprelude has a reputation beyond reputehavikprelude has a reputation beyond reputehavikprelude has a reputation beyond reputehavikprelude has a reputation beyond reputehavikprelude has a reputation beyond reputehavikprelude has a reputation beyond reputehavikprelude has a reputation beyond repute
Wierd stuff goin on...

Ok, so while I was at work, I filled up my tank. Premium, as always.

Then I dumped in a thing of STP Fuel injector cleaner, pretty much just for sh|ts and giggles, wanted to see if it might help improve the fact that my engine isn't getting enough fuel. Or atleast thats the conclusion I've come to.

Car doesn't really seem to run much better, actually it made some funny noises and seemed to run worse. The noise was almost like a knocking, just not very loud at all and very rapid. Almost like a vibrating type of noise. Although my car does vibrate alot, previous owner says it has polyurathane motor mounts, couldn't tell you if thats true or not. At idle it sometimes seem to vibrate a bit, and if I turn the a/c on, it vibrates even more. Pretty much only at idle though.

Also, the car makes a high pitched whining noise when it begins to rev, and before the engine and exhaust noise drowns it out. I've been told all 4 cylinders do that, which in my experience they do. Just wondering if that was normal.

Also, I've been wanting to practice starting from a dead stop on a hill, to refine my clutching technique. I picked a rather steep hill that would very likely be deserted, and stopped in the middle. Let out the clutch til it started to grab then gave it gas, it pretty much just rolled backwards, which was all me. So I pushed the clutch in and braked, then tried again. This time I gave it more gas then let it out til it grabbed, kinda fluttering the gas pedal. It grabbed, but it didn't go anywhere. Sounded like it made a "zzzzt" noise, which I think sounds like my clutch slipping or something, although I'm pretty sure my clutch is still good. Bottom line is, could not get it up the hill. Had to back down it. Never had that problem before, although this hill was much steeper than the ones I'm used to.


Really kinda confused why my car is acting so funny. Any thoughts or advice would be helpful. I also have a breif video of me driving, from the inside of the car with the windows down, you can't even really see my gauges but I think you may be able to hear my engine. Took it while I was putting around in a development after the hill incident. So if you guys wanna hear it, I may be able to upload it.
__________________

Battery, Starter and Alternator Testing Procedures
Problems starting engine? | 5th gen resource

Quote:
Originally Posted by 1BadBB6 View Post
You're such a whiny little douche sometimes, but posts like these make me love you.
Reply With Quote
  #2 (permalink)  
Old 06-12-2010, 11:35 PM
havikprelude's Avatar
Platinum Member
 
Join Date: May 2010
Location: New Jersey
Posts: 1,477
iTrader: (0)
havikprelude has a reputation beyond reputehavikprelude has a reputation beyond reputehavikprelude has a reputation beyond reputehavikprelude has a reputation beyond reputehavikprelude has a reputation beyond reputehavikprelude has a reputation beyond reputehavikprelude has a reputation beyond reputehavikprelude has a reputation beyond reputehavikprelude has a reputation beyond reputehavikprelude has a reputation beyond reputehavikprelude has a reputation beyond repute
Re: Wierd stuff goin on...

To add to the wierd shizz going on, and to postulate about my lack of power problem, when I drove the car tonight it felt like there was some kind of resistance holding back the car, slowing it down when I wasn't on the brakes...

It used to feel like this, then I did the brakes I lubed up the slides and such, and torqued everything down properly. It seemed to help the problem. So maybe I need to replace the square cut seals in the caliper, maybe my brakes are dragging. Also I'll prolly flush and bleed the fluid, cuz my clutch fluid was really bad when I changed it, so my brake fluid is prolly bad too. I also plan on changing the trans oil, dunno when it was last changed.

Anyway, other than that, anyone know of anything that could be causing some sort of resistance? Like excess friction or something? My right front strut rod is bent which is throwing off the alignment, and it seems like its starting to throw off the toe on the tires. So I know I need to replace it and get an alignment, but that couldn't make that much of a difference, right?
__________________

Battery, Starter and Alternator Testing Procedures
Problems starting engine? | 5th gen resource

Quote:
Originally Posted by 1BadBB6 View Post
You're such a whiny little douche sometimes, but posts like these make me love you.
Reply With Quote
  #3 (permalink)  
Old 06-13-2010, 02:31 AM
Junior Member
 
Join Date: Apr 2010
Location: O'Fallon MO.
Posts: 56
iTrader: (0)
CrazyTony has a reputation beyond reputeCrazyTony has a reputation beyond reputeCrazyTony has a reputation beyond reputeCrazyTony has a reputation beyond reputeCrazyTony has a reputation beyond reputeCrazyTony has a reputation beyond reputeCrazyTony has a reputation beyond reputeCrazyTony has a reputation beyond reputeCrazyTony has a reputation beyond reputeCrazyTony has a reputation beyond reputeCrazyTony has a reputation beyond repute
Re: Wierd stuff goin on...

Haha! You need a clutch. Lowering fifth gens even a little will require an alignment. The rear toe is probably what is making the car feel like it's dragging something. The whine sounds like a bad timing belt idler pulley. Or, possibly, alternator or other accessory.
Reply With Quote
  #4 (permalink)  
Old 06-13-2010, 03:19 AM
havikprelude's Avatar
Platinum Member
 
Join Date: May 2010
Location: New Jersey
Posts: 1,477
iTrader: (0)
havikprelude has a reputation beyond reputehavikprelude has a reputation beyond reputehavikprelude has a reputation beyond reputehavikprelude has a reputation beyond reputehavikprelude has a reputation beyond reputehavikprelude has a reputation beyond reputehavikprelude has a reputation beyond reputehavikprelude has a reputation beyond reputehavikprelude has a reputation beyond reputehavikprelude has a reputation beyond reputehavikprelude has a reputation beyond repute
Re: Wierd stuff goin on...

My car is stock height O.o

And the rear toe does seem to be off, although I checked the alignment specs when it last got aligned and it was in spec....

Is it possible that my front right tire being out of spec on caster caused the toe on the left front to be off? (cuz it seems like it) to overcompensate for me having to steer kinda left cuz the car drifts right? And somehow that caused the rear toe to be off??

That would be wierd. Ok, def gotta get that strut rod fixed and get an alignment, to rule out the possibilty of my alignment angles being off... gotta do that tomorrow.

Should I just fix the broken one or fix both? I know I should fix both but I really don't wanna spend much money on it and the other one seems fine.

Also the guy at the alignment shop said I needed one with +1 caster or something, but if its bent, shouldn't I just get an OEM one? Wouldn't that put it back to where its supposed to be?


Oh and I might as well include that my clutch has never slipped before that time, and for ****s and giggles I tried twokex's clutch test, by taking it to 50mph, putting it in 5th and mashing the gas pedal. Car didn't rev up or go anywhere, sounded like it was lugging out the ass.

And I might as well add that I think very much so that the belt noise is from the alternator or p/s pump. Also my alternator pulley is missing a small chip from the edge of it, but my mechanic buddy said his had one of those, no biggie. Also the belts only do it on a cold startup, and the second I get driving they stop, and don't start again til it its for awhile and I start it up again. Also, pretty sure my belts are overtightened.
__________________

Battery, Starter and Alternator Testing Procedures
Problems starting engine? | 5th gen resource

Quote:
Originally Posted by 1BadBB6 View Post
You're such a whiny little douche sometimes, but posts like these make me love you.

Last edited by havikprelude; 06-13-2010 at 03:37 AM.
Reply With Quote
  #5 (permalink)  
Old 06-13-2010, 03:34 AM
RandallSharp's Avatar
Platinum Member
 
Join Date: Feb 2010
Location: Ohio
Posts: 2,172
iTrader: (3)
RandallSharp has a reputation beyond reputeRandallSharp has a reputation beyond reputeRandallSharp has a reputation beyond reputeRandallSharp has a reputation beyond reputeRandallSharp has a reputation beyond reputeRandallSharp has a reputation beyond reputeRandallSharp has a reputation beyond reputeRandallSharp has a reputation beyond reputeRandallSharp has a reputation beyond reputeRandallSharp has a reputation beyond reputeRandallSharp has a reputation beyond repute
Re: Wierd stuff goin on...

Fail.
__________________
Reply With Quote
  #6 (permalink)  
Old 06-13-2010, 03:38 AM
havikprelude's Avatar
Platinum Member
 
Join Date: May 2010
Location: New Jersey
Posts: 1,477
iTrader: (0)
havikprelude has a reputation beyond reputehavikprelude has a reputation beyond reputehavikprelude has a reputation beyond reputehavikprelude has a reputation beyond reputehavikprelude has a reputation beyond reputehavikprelude has a reputation beyond reputehavikprelude has a reputation beyond reputehavikprelude has a reputation beyond reputehavikprelude has a reputation beyond reputehavikprelude has a reputation beyond reputehavikprelude has a reputation beyond repute
Re: Wierd stuff goin on...

What is this fail you speak of, and whom are you directing it to?
__________________

Battery, Starter and Alternator Testing Procedures
Problems starting engine? | 5th gen resource

Quote:
Originally Posted by 1BadBB6 View Post
You're such a whiny little douche sometimes, but posts like these make me love you.
Reply With Quote
  #7 (permalink)  
Old 06-13-2010, 03:48 AM
RandallSharp's Avatar
Platinum Member
 
Join Date: Feb 2010
Location: Ohio
Posts: 2,172
iTrader: (3)
RandallSharp has a reputation beyond reputeRandallSharp has a reputation beyond reputeRandallSharp has a reputation beyond reputeRandallSharp has a reputation beyond reputeRandallSharp has a reputation beyond reputeRandallSharp has a reputation beyond reputeRandallSharp has a reputation beyond reputeRandallSharp has a reputation beyond reputeRandallSharp has a reputation beyond reputeRandallSharp has a reputation beyond reputeRandallSharp has a reputation beyond repute
Re: Wierd stuff goin on...

Fail # 1:

He "assumed" you were lowered. It's very obvious in your sig that you are not.

Fail # 2:

You spelled "weird" wrong
__________________
Reply With Quote
  #8 (permalink)  
Old 06-13-2010, 04:05 AM
havikprelude's Avatar
Platinum Member
 
Join Date: May 2010
Location: New Jersey
Posts: 1,477
iTrader: (0)
havikprelude has a reputation beyond reputehavikprelude has a reputation beyond reputehavikprelude has a reputation beyond reputehavikprelude has a reputation beyond reputehavikprelude has a reputation beyond reputehavikprelude has a reputation beyond reputehavikprelude has a reputation beyond reputehavikprelude has a reputation beyond reputehavikprelude has a reputation beyond reputehavikprelude has a reputation beyond reputehavikprelude has a reputation beyond repute
Re: Wierd stuff goin on...

Quote:
Originally Posted by RandallSharp View Post
Fail # 1:

He "assumed" you were lowered. It's very obvious in your sig that you are not.

Fail # 2:

You spelled "weird" wrong
1. I wish I was lowered.

2. You actually caught that? You can't tell me you're in a different time zone buddy, I live in ohio too. Its 4 in the morning. Even I can't catch spelling mistakes at 4 in the morning.
__________________

Battery, Starter and Alternator Testing Procedures
Problems starting engine? | 5th gen resource

Quote:
Originally Posted by 1BadBB6 View Post
You're such a whiny little douche sometimes, but posts like these make me love you.
Reply With Quote
  #9 (permalink)  
Old 06-13-2010, 04:10 AM
Junior Member
 
Join Date: Apr 2010
Location: O'Fallon MO.
Posts: 56
iTrader: (0)
CrazyTony has a reputation beyond reputeCrazyTony has a reputation beyond reputeCrazyTony has a reputation beyond reputeCrazyTony has a reputation beyond reputeCrazyTony has a reputation beyond reputeCrazyTony has a reputation beyond reputeCrazyTony has a reputation beyond reputeCrazyTony has a reputation beyond reputeCrazyTony has a reputation beyond reputeCrazyTony has a reputation beyond reputeCrazyTony has a reputation beyond repute
Re: Wierd stuff goin on...

My PS pump howls bad in the winter until it warms up. The alternator makes noise if the car sits for a while. But hey, it's got 245k on it.

Excuse me for missing that the car was not lowered. Just trying to help. I have the Koni yellows on mine and I used the lowering snap ring position. For only a half inch drop, the rear toe was dragging the car bad until I got it aligned.
Reply With Quote
  #10 (permalink)  
Old 06-13-2010, 04:11 AM
havikprelude's Avatar
Platinum Member
 
Join Date: May 2010
Location: New Jersey
Posts: 1,477
iTrader: (0)
havikprelude has a reputation beyond reputehavikprelude has a reputation beyond reputehavikprelude has a reputation beyond reputehavikprelude has a reputation beyond reputehavikprelude has a reputation beyond reputehavikprelude has a reputation beyond reputehavikprelude has a reputation beyond reputehavikprelude has a reputation beyond reputehavikprelude has a reputation beyond reputehavikprelude has a reputation beyond reputehavikprelude has a reputation beyond repute
Re: Wierd stuff goin on...

On a totally unrelated note, I find it very depressing to realize that I have been trying to find what is wrong with my car for the last year, and have not yet found an answer, yet I just had a whim to find out what a "cleveland steamer" was, googled it and got 7 different definitions.

There is something wrong with this world.
__________________

Battery, Starter and Alternator Testing Procedures
Problems starting engine? | 5th gen resource

Quote:
Originally Posted by 1BadBB6 View Post
You're such a whiny little douche sometimes, but posts like these make me love you.
Reply With Quote
  #11 (permalink)  
Old 06-13-2010, 04:13 AM
havikprelude's Avatar
Platinum Member
 
Join Date: May 2010
Location: New Jersey
Posts: 1,477
iTrader: (0)
havikprelude has a reputation beyond reputehavikprelude has a reputation beyond reputehavikprelude has a reputation beyond reputehavikprelude has a reputation beyond reputehavikprelude has a reputation beyond reputehavikprelude has a reputation beyond reputehavikprelude has a reputation beyond reputehavikprelude has a reputation beyond reputehavikprelude has a reputation beyond reputehavikprelude has a reputation beyond reputehavikprelude has a reputation beyond repute
Re: Wierd stuff goin on...

Quote:
Originally Posted by CrazyTony View Post
My PS pump howls bad in the winter until it warms up. The alternator makes noise if the car sits for a while. But hey, it's got 245k on it.

Excuse me for missing that the car was not lowered. Just trying to help. I have the Koni yellows on mine and I used the lowering snap ring position. For only a half inch drop, the rear toe was dragging the car bad until I got it aligned.
No problem. And I think my rear toe is off on both tires in the same direction, throwing off my thrust angle which is causing it to dogtrack slightly.
__________________

Battery, Starter and Alternator Testing Procedures
Problems starting engine? | 5th gen resource

Quote:
Originally Posted by 1BadBB6 View Post
You're such a whiny little douche sometimes, but posts like these make me love you.
Reply With Quote
  #12 (permalink)  
Old 06-13-2010, 04:23 AM
Junior Member
 
Join Date: Apr 2010
Location: O'Fallon MO.
Posts: 56
iTrader: (0)
CrazyTony has a reputation beyond reputeCrazyTony has a reputation beyond reputeCrazyTony has a reputation beyond reputeCrazyTony has a reputation beyond reputeCrazyTony has a reputation beyond reputeCrazyTony has a reputation beyond reputeCrazyTony has a reputation beyond reputeCrazyTony has a reputation beyond reputeCrazyTony has a reputation beyond reputeCrazyTony has a reputation beyond reputeCrazyTony has a reputation beyond repute
Re: Wierd stuff goin on...

That could just be worn suspension components/bushings, depending on the mileage. I've replaced everything with energy suspension stuff. I couldn't believe how bad the stock ones had degraded and that was at ~150k (mine is a '98). It was worth the money to buy the upper control arm assembly to do the upper ball joints (I've replaced all the ball joints also).

Also, I've replaced radius rod bushings with new factory ones. This could be part of the whole problem along with your bent radius rod.

Last edited by CrazyTony; 06-13-2010 at 04:28 AM.
Reply With Quote
  #13 (permalink)  
Old 06-13-2010, 04:32 AM
havikprelude's Avatar
Platinum Member
 
Join Date: May 2010
Location: New Jersey
Posts: 1,477
iTrader: (0)
havikprelude has a reputation beyond reputehavikprelude has a reputation beyond reputehavikprelude has a reputation beyond reputehavikprelude has a reputation beyond reputehavikprelude has a reputation beyond reputehavikprelude has a reputation beyond reputehavikprelude has a reputation beyond reputehavikprelude has a reputation beyond reputehavikprelude has a reputation beyond reputehavikprelude has a reputation beyond reputehavikprelude has a reputation beyond repute
Re: Wierd stuff goin on...

Yup. Another project for tomorrow. Gotta see what I need to get from advance auto and replace it....

And when I replace the radius rod I'm gonna replace the bushings.
__________________

Battery, Starter and Alternator Testing Procedures
Problems starting engine? | 5th gen resource

Quote:
Originally Posted by 1BadBB6 View Post
You're such a whiny little douche sometimes, but posts like these make me love you.
Reply With Quote
  #14 (permalink)  
Old 06-13-2010, 04:50 AM
Junior Member
 
Join Date: Apr 2010
Location: O'Fallon MO.
Posts: 56
iTrader: (0)
CrazyTony has a reputation beyond reputeCrazyTony has a reputation beyond reputeCrazyTony has a reputation beyond reputeCrazyTony has a reputation beyond reputeCrazyTony has a reputation beyond reputeCrazyTony has a reputation beyond reputeCrazyTony has a reputation beyond reputeCrazyTony has a reputation beyond reputeCrazyTony has a reputation beyond reputeCrazyTony has a reputation beyond reputeCrazyTony has a reputation beyond repute
Re: Wierd stuff goin on...

OK...

Last edited by CrazyTony; 06-13-2010 at 05:04 AM.
Reply With Quote
  #15 (permalink)  
Old 06-13-2010, 04:56 AM
havikprelude's Avatar
Platinum Member
 
Join Date: May 2010
Location: New Jersey
Posts: 1,477
iTrader: (0)
havikprelude has a reputation beyond reputehavikprelude has a reputation beyond reputehavikprelude has a reputation beyond reputehavikprelude has a reputation beyond reputehavikprelude has a reputation beyond reputehavikprelude has a reputation beyond reputehavikprelude has a reputation beyond reputehavikprelude has a reputation beyond reputehavikprelude has a reputation beyond reputehavikprelude has a reputation beyond reputehavikprelude has a reputation beyond repute
Re: Wierd stuff goin on...

Oook...that's nice but, what does it have to do with this thread?
__________________

Battery, Starter and Alternator Testing Procedures
Problems starting engine? | 5th gen resource

Quote:
Originally Posted by 1BadBB6 View Post
You're such a whiny little douche sometimes, but posts like these make me love you.
Reply With Quote
  #16 (permalink)  
Old 06-13-2010, 02:45 PM
RandallSharp's Avatar
Platinum Member
 
Join Date: Feb 2010
Location: Ohio
Posts: 2,172
iTrader: (3)
RandallSharp has a reputation beyond reputeRandallSharp has a reputation beyond reputeRandallSharp has a reputation beyond reputeRandallSharp has a reputation beyond reputeRandallSharp has a reputation beyond reputeRandallSharp has a reputation beyond reputeRandallSharp has a reputation beyond reputeRandallSharp has a reputation beyond reputeRandallSharp has a reputation beyond reputeRandallSharp has a reputation beyond reputeRandallSharp has a reputation beyond repute
Re: Wierd stuff goin on...

Quote:
Originally Posted by havikprelude View Post
1. I wish I was lowered.

2. You actually caught that? You can't tell me you're in a different time zone buddy, I live in ohio too. Its 4 in the morning. Even I can't catch spelling mistakes at 4 in the morning.
I'M A FREAKIN' GRAMMAR NAZI!!!!!
__________________
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
goin Jspec Uncle Buck 3rd Gen Honda Prelude 11 03-07-2008 02:18 AM


All times are GMT -4. The time now is 08:40 AM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors


Copyright © 2006-2009 PreludeZone.com All Rights Reserved.