Honda Prelude Forum
 
Go Back   Honda Prelude Forum > Tech-Talk > General Tech Talk

Thread Title
another one bites the dust

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 06-05-2010, 01:21 AM
Fryanb's Avatar
Not So New
 
Join Date: Dec 2008
Posts: 44
iTrader: (0)
Fryanb has a spectacular aura aboutFryanb has a spectacular aura about
another one bites the dust

92 honda prelude SI

just spent the last 2 days trying to figure out exactly what was wrong with my car, oil light would come on sometimes but sometimes not. found a big dent in my oil pan so i dropped it knocked the dent out cleaned my oil screen while i was there. took the car for a test drive and it felt a lot better but still didn't feel right. so i install an oil gauge cause it was cheaper than the oil pressure tester. at idle i have like 1 psi and while revving i have like 30 psi... im going to go out on a limb and say the oil pump is bad. i cant justify spending $354 on an oil pump when i have drove it for 2 weeks like this and probably ragged the engine to crap. funny thing is Vtec still engages. sadly i have invested way too much money in the car and it is no where near good condition. bought the car almost 2 years ago put about 100,000 miles and have $9,000 total in it. and as it sits right now, needs paint, engine, transmission leaks fluid badly have to refill every month, a drivers side half shaft, and suspension. my friend wants to buy it as is for $1000 cause he has an F22 laying in his shop so if he can come up with the money its gone.
I will say that is was probably the most reliable car i have ever owned but it comes with a cost.

Peace out Preludezone I'll miss digging though the forums!!!
Reply With Quote
  #2 (permalink)  
Old 06-05-2010, 01:40 PM
JohnL114's Avatar
Silver Member
 
Join Date: Apr 2009
Location: Queens
Posts: 475
iTrader: (1)
JohnL114 has a reputation beyond reputeJohnL114 has a reputation beyond reputeJohnL114 has a reputation beyond reputeJohnL114 has a reputation beyond reputeJohnL114 has a reputation beyond reputeJohnL114 has a reputation beyond reputeJohnL114 has a reputation beyond reputeJohnL114 has a reputation beyond reputeJohnL114 has a reputation beyond reputeJohnL114 has a reputation beyond reputeJohnL114 has a reputation beyond repute
Re: another one bites the dust

hey bro ,why don't you fix the problem . if its the oil pump just replace ,its $ 190 dlrs from majestic honda , do a compression test on the engine that way you have an idea if you decide on repairing it . The job should take you about half day with correct tools and patients ,and good honda manual if your not sure of the job . okay later.
Reply With Quote
  #3 (permalink)  
Old 06-05-2010, 02:58 PM
havikprelude's Avatar
Platinum Member
 
Join Date: May 2010
Location: New Jersey
Posts: 1,477
iTrader: (0)
havikprelude has a reputation beyond reputehavikprelude has a reputation beyond reputehavikprelude has a reputation beyond reputehavikprelude has a reputation beyond reputehavikprelude has a reputation beyond reputehavikprelude has a reputation beyond reputehavikprelude has a reputation beyond reputehavikprelude has a reputation beyond reputehavikprelude has a reputation beyond reputehavikprelude has a reputation beyond reputehavikprelude has a reputation beyond repute
Re: another one bites the dust

Oil pressure sending unit. Replace it and let me know how it goes.
__________________

Battery, Starter and Alternator Testing Procedures
Problems starting engine? | 5th gen resource

Quote:
Originally Posted by 1BadBB6 View Post
You're such a whiny little douche sometimes, but posts like these make me love you.
Reply With Quote
  #4 (permalink)  
Old 06-07-2010, 05:47 AM
Fryanb's Avatar
Not So New
 
Join Date: Dec 2008
Posts: 44
iTrader: (0)
Fryanb has a spectacular aura aboutFryanb has a spectacular aura about
Re: another one bites the dust

replaced the oil pressure sending unit tonight, started the car, was registering 50psi. jumped in drove it a quarter mile down the road. when it showed warm the pressure dropped out the bottom and was knocking before i got back home. hoping i didn't do too much damage ohh and the oil light stays on all the time now

p.s. i drove to the gas station across the street put some air in a tire that was low and drove a quarter mile and the temp was at the halfway mark

Last edited by Fryanb; 06-07-2010 at 06:17 AM.
Reply With Quote
  #5 (permalink)  
Old 06-09-2010, 02:01 PM
JohnL114's Avatar
Silver Member
 
Join Date: Apr 2009
Location: Queens
Posts: 475
iTrader: (1)
JohnL114 has a reputation beyond reputeJohnL114 has a reputation beyond reputeJohnL114 has a reputation beyond reputeJohnL114 has a reputation beyond reputeJohnL114 has a reputation beyond reputeJohnL114 has a reputation beyond reputeJohnL114 has a reputation beyond reputeJohnL114 has a reputation beyond reputeJohnL114 has a reputation beyond reputeJohnL114 has a reputation beyond reputeJohnL114 has a reputation beyond repute
Re: another one bites the dust

hey bro , like i said its the oil pump
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
I need dust boots for my shocks. Joebrauk 4th Gen Honda Prelude 3 07-10-2009 02:12 PM
Black dust on bumper TF98Prelude 5th Gen Honda Prelude 9 05-06-2008 07:09 PM


All times are GMT -4. The time now is 02:02 PM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors


Copyright © 2006-2009 PreludeZone.com All Rights Reserved.