Honda Prelude Forum
 
Go Back   Honda Prelude Forum > Tech-Talk > General Tech Talk

Thread Title
No Spark

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 05-28-2010, 04:18 PM
Bronze Member
 
Join Date: May 2010
Posts: 126
iTrader: (1)
micjp noob
No Spark

I check through the search and could not anything out.
specs:
MSD SCI-L ignitiong
Blaster SS coil
H22a Swap
MSD Rotor and Cap
more but do not think that they pertain

here is the story, I was driving to work a couple of nnights ago and and my engine toped working. come to find out the two teeth on the back of the distributor sheared off. so i replaced the whole distributor, cap, and rotor with the stock distributor, cap, and rotor for a 95 honda prelude with a 2.2 vtec from autozone. and now i am not getting any spark.
i have check to see if the timing belt is there and it is so do you have any ideas what it is.
also yes the fuel pump is priming.
Reply With Quote
  #2 (permalink)  
Old 06-01-2010, 08:51 AM
JohnL114's Avatar
Silver Member
 
Join Date: Apr 2009
Location: Queens
Posts: 475
iTrader: (1)
JohnL114 has a reputation beyond reputeJohnL114 has a reputation beyond reputeJohnL114 has a reputation beyond reputeJohnL114 has a reputation beyond reputeJohnL114 has a reputation beyond reputeJohnL114 has a reputation beyond reputeJohnL114 has a reputation beyond reputeJohnL114 has a reputation beyond reputeJohnL114 has a reputation beyond reputeJohnL114 has a reputation beyond reputeJohnL114 has a reputation beyond repute
Re: No Spark

Okay i will give some input . The timing belt could have skipped just because its there doesn't mean it on properly ,you should not try to run the engine at all at this time .The timing should be checked before any attempting to start the engine witch will destroy it if the timing belt is not set correctly .the coil is not getting any spark could be your relay under the dash board ,the other possibility is you got a bad distributor ,witch intern are known to be bad issues ,try taking the distributor back getting another ,or boring one from some one , hopefully the your ecu didn't suffer ,make sure to check all the fuses in the engine bay fuse box ,there is some large fuses that you should check carefully .
Reply With Quote
  #3 (permalink)  
Old 06-01-2010, 10:03 AM
ineedboostbad_h22's Avatar
Silver Member
 
Join Date: Aug 2009
Posts: 353
iTrader: (0)
ineedboostbad_h22 is on a distinguished road
Send a message via AIM to ineedboostbad_h22
Re: No Spark

are the plugs in the right order?
__________________
BB2
Reply With Quote
  #4 (permalink)  
Old 06-01-2010, 12:02 PM
Bronze Member
 
Join Date: May 2010
Posts: 126
iTrader: (1)
micjp noob
Re: No Spark

yeah, i got it running apparently it was a bad distributor so i exchanged the one i bought with another one and it fired right up
Reply With Quote
  #5 (permalink)  
Old 06-01-2010, 01:54 PM
Harmswahy's Avatar
Silver Member
 
Join Date: May 2010
Location: Federal Way, Washington
Posts: 342
iTrader: (0)
Harmswahy has a reputation beyond reputeHarmswahy has a reputation beyond reputeHarmswahy has a reputation beyond reputeHarmswahy has a reputation beyond reputeHarmswahy has a reputation beyond reputeHarmswahy has a reputation beyond reputeHarmswahy has a reputation beyond reputeHarmswahy has a reputation beyond reputeHarmswahy has a reputation beyond reputeHarmswahy has a reputation beyond reputeHarmswahy has a reputation beyond repute
Re: No Spark

Good to hear.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
no spark mikewilson911 General Tech Talk 4 05-19-2010 03:52 AM
Need Help, Getting No Spark! Sharp95 4th Gen Honda Prelude 7 03-13-2010 04:33 AM
No spark! insanodano 5th Gen Honda Prelude 0 08-06-2009 03:13 PM
I Had Spark Then No Spark Rus_lude00 5th Gen Honda Prelude 4 03-13-2008 11:26 PM
no spark!! t4lude98 5th Gen Honda Prelude 13 12-13-2007 10:12 PM


All times are GMT -4. The time now is 01:57 AM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors


Copyright © 2006-2009 PreludeZone.com All Rights Reserved.