Honda Prelude Forum
 
Go Back   Honda Prelude Forum > Tech-Talk > General Tech Talk

Thread Title
problems starting

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 05-28-2010, 07:07 AM
I'm New
 
Join Date: May 2010
Location: Scotland
Posts: 6
iTrader: (0)
garymack is on a distinguished road
Send a message via ICQ to garymack
Icon13 problems starting

Ive been having problems gettin the car to start, one minute it starts fine the other it just doesnt.
the starter motor and engine stil turn over but it doesnt start.
Had the mechanic at it for the last three weeks, got it back today and he couldnt fix it.....any ideas?.....has this happened to anyone else?

Apart from that the car runs perfectly when it does start...

Thanks for any feedback
Reply With Quote
  #2 (permalink)  
Old 05-28-2010, 10:42 AM
havikprelude's Avatar
Platinum Member
 
Join Date: May 2010
Location: New Jersey
Posts: 1,477
iTrader: (0)
havikprelude has a reputation beyond reputehavikprelude has a reputation beyond reputehavikprelude has a reputation beyond reputehavikprelude has a reputation beyond reputehavikprelude has a reputation beyond reputehavikprelude has a reputation beyond reputehavikprelude has a reputation beyond reputehavikprelude has a reputation beyond reputehavikprelude has a reputation beyond reputehavikprelude has a reputation beyond reputehavikprelude has a reputation beyond repute
Re: problems starting

In this section of the forum look a couple threads down from yours and you'll see my thread called 5th gen:No start (first try) fix. It will prolly help you with your car.
__________________

Battery, Starter and Alternator Testing Procedures
Problems starting engine? | 5th gen resource

Quote:
Originally Posted by 1BadBB6 View Post
You're such a whiny little douche sometimes, but posts like these make me love you.
Reply With Quote
  #3 (permalink)  
Old 05-28-2010, 12:11 PM
I'm New
 
Join Date: May 2010
Location: Scotland
Posts: 6
iTrader: (0)
garymack is on a distinguished road
Send a message via ICQ to garymack
Re: problems starting

Quote:
Originally Posted by havikprelude View Post
In this section of the forum look a couple threads down from yours and you'll see my thread called 5th gen:No start (first try) fix. It will prolly help you with your car.
Thanks, the mechanic did check the starter and found it to still be working.
The car only starts from cold if i take it anywhere and stop for gas it wont start.....I have to wait 15-20 mins then try again...and it usually starts.
The mechanic thought it must be electrical but couldnt find the problem
Reply With Quote
  #4 (permalink)  
Old 05-28-2010, 12:23 PM
havikprelude's Avatar
Platinum Member
 
Join Date: May 2010
Location: New Jersey
Posts: 1,477
iTrader: (0)
havikprelude has a reputation beyond reputehavikprelude has a reputation beyond reputehavikprelude has a reputation beyond reputehavikprelude has a reputation beyond reputehavikprelude has a reputation beyond reputehavikprelude has a reputation beyond reputehavikprelude has a reputation beyond reputehavikprelude has a reputation beyond reputehavikprelude has a reputation beyond reputehavikprelude has a reputation beyond reputehavikprelude has a reputation beyond repute
Re: problems starting

When you turn the key to start and it does not start, like no clicking or anything, turn the key back off, and pump the clutch then put it in reverse and try to start it. If either or those things really help, especially if your car has issues shifting, then your clutch fluid/clutch/neutral safety switch is prolly to blame.
__________________

Battery, Starter and Alternator Testing Procedures
Problems starting engine? | 5th gen resource

Quote:
Originally Posted by 1BadBB6 View Post
You're such a whiny little douche sometimes, but posts like these make me love you.
Reply With Quote
  #5 (permalink)  
Old 05-28-2010, 12:41 PM
I'm New
 
Join Date: May 2010
Location: Scotland
Posts: 6
iTrader: (0)
garymack is on a distinguished road
Send a message via ICQ to garymack
Re: problems starting

Quote:
Originally Posted by havikprelude View Post
When you turn the key to start and it does not start, like no clicking or anything, turn the key back off, and pump the clutch then put it in reverse and try to start it. If either or those things really help, especially if your car has issues shifting, then your clutch fluid/clutch/neutral safety switch is prolly to blame.
Thanks... when i turn the key it does turn over all the time, but some times its as if its getting no spark or no gas, the distribution cap, ignition, plugs, leads and fuelpump have all been checked, mechanic checked immobiliser aswell but doesnt think its that.... the engine runs really well, the gearbox and clutch are all perfect
Thanks for the feedback
Reply With Quote
  #6 (permalink)  
Old 05-28-2010, 12:50 PM
havikprelude's Avatar
Platinum Member
 
Join Date: May 2010
Location: New Jersey
Posts: 1,477
iTrader: (0)
havikprelude has a reputation beyond reputehavikprelude has a reputation beyond reputehavikprelude has a reputation beyond reputehavikprelude has a reputation beyond reputehavikprelude has a reputation beyond reputehavikprelude has a reputation beyond reputehavikprelude has a reputation beyond reputehavikprelude has a reputation beyond reputehavikprelude has a reputation beyond reputehavikprelude has a reputation beyond reputehavikprelude has a reputation beyond repute
Re: problems starting

Yea then it wouldn't have to do with your clutch.

Some basic things to check would be air filter and battery/alternator. I doubt they are the cause but it can't hurt, plus they could contribute to it.

Also, what mods have been done to the car? Anything to do with fuel, air or electric systems?

When was the last time the fuel filter was changed?
__________________

Battery, Starter and Alternator Testing Procedures
Problems starting engine? | 5th gen resource

Quote:
Originally Posted by 1BadBB6 View Post
You're such a whiny little douche sometimes, but posts like these make me love you.
Reply With Quote
  #7 (permalink)  
Old 05-28-2010, 12:56 PM
I'm New
 
Join Date: May 2010
Location: Scotland
Posts: 6
iTrader: (0)
garymack is on a distinguished road
Send a message via ICQ to garymack
Re: problems starting

Quote:
Originally Posted by havikprelude View Post
Yea then it wouldn't have to do with your clutch.

Some basic things to check would be air filter and battery/alternator. I doubt they are the cause but it can't hurt, plus they could contribute to it.

Also, what mods have been done to the car? Anything to do with fuel, air or electric systems?

When was the last time the fuel filter was changed?
The car has just been serviced about 2 months ago, but I dont know if the changed the fuel filter....if not it would be about 18months ago

Apart from being lowered and new alloys the car is stock
Reply With Quote
  #8 (permalink)  
Old 05-28-2010, 04:56 PM
New_Lude12's Avatar
Bronze Member
 
Join Date: Jan 2010
Posts: 199
iTrader: (0)
New_Lude12 is on a distinguished road
Re: problems starting

Hey saw the post i have a 4th gen. but im having the SAMEEE problems and ive been looking it up. I had it at an imports mechanic for a few days and they couldnt find anything. Its got to be your main relay all the symptoms match up. gotta wait about 15 till itll start. wont start if its hot. turns over but wont start. Me and my dad had to pop start it the other day just to get it running. Im going to replace my main relay here soon so ill let you know if that was it when i do
Reply With Quote
  #9 (permalink)  
Old 05-28-2010, 05:25 PM
kevinpantz's Avatar
Not So New
 
Join Date: May 2010
Location: Navarre, FL
Posts: 34
iTrader: (0)
kevinpantz is on a distinguished road
Re: problems starting

Hahahaha tooo funny. I've had this problem for a while, but now there's no hope because it doesn't get that cool in Florida xD
I didn't see it mentioned in here, but when you turn the key to "on" do you hear the fuel pump turn on? I DONT, so that's how I know its my main relay.
Reply With Quote
  #10 (permalink)  
Old 05-28-2010, 06:15 PM
chuckbret's Avatar
Bronze Member
 
Join Date: Sep 2009
Location: quebec
Posts: 131
iTrader: (0)
chuckbret is on a distinguished road
Re: problems starting

I've had this same problem once with my old 1999 accord, the car gave up on me at a red light, and I had to give it gas continually to keep it going.

even tho I still don't understand why, it wouldn't start due to a loose plug and /or a fuc|<ed up EGR valve.

good luck with yours
__________________
Quebec Lude Rider !
'00 Milano Red Base
Reply With Quote
  #11 (permalink)  
Old 06-01-2010, 08:25 AM
JohnL114's Avatar
Silver Member
 
Join Date: Apr 2009
Location: Queens
Posts: 475
iTrader: (1)
JohnL114 has a reputation beyond reputeJohnL114 has a reputation beyond reputeJohnL114 has a reputation beyond reputeJohnL114 has a reputation beyond reputeJohnL114 has a reputation beyond reputeJohnL114 has a reputation beyond reputeJohnL114 has a reputation beyond reputeJohnL114 has a reputation beyond reputeJohnL114 has a reputation beyond reputeJohnL114 has a reputation beyond reputeJohnL114 has a reputation beyond repute
Re: problems starting

Hey its the main relay under the dash ,that controls your fuel and ignition .The guys are on the right track.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
97 SH starting problems (weird) AJ_Zax 5th Gen Honda Prelude 3 12-16-2009 04:13 PM
honda prelude 1991 - problems starting b182b 4th Gen Honda Prelude 2 02-12-2009 12:47 AM
Starting problems... kaotik009 4th Gen Honda Prelude 10 10-06-2008 10:11 PM
Starting Problems (Maybe) DK1090 General Tech Talk 0 07-08-2008 03:50 PM


All times are GMT -4. The time now is 04:19 PM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors


Copyright © 2006-2009 PreludeZone.com All Rights Reserved.