Honda Prelude Forum
 
Go Back   Honda Prelude Forum > Tech-Talk > General Tech Talk

Thread Title
quick fuse box question

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 05-26-2010, 01:37 PM
eludeauthority's Avatar
Platinum Member
 
Join Date: Dec 2008
Location: Colorado Springs, CO
Posts: 1,985
iTrader: (7)
eludeauthority has a reputation beyond reputeeludeauthority has a reputation beyond reputeeludeauthority has a reputation beyond reputeeludeauthority has a reputation beyond reputeeludeauthority has a reputation beyond reputeeludeauthority has a reputation beyond reputeeludeauthority has a reputation beyond reputeeludeauthority has a reputation beyond reputeeludeauthority has a reputation beyond reputeeludeauthority has a reputation beyond reputeeludeauthority has a reputation beyond repute
quick fuse box question

so i have a short to ground that likes to blow 60a battery fuses, and just need to know where this wire goes from one of the pz elders. i see it leads into the main harness with the sensors but cannot tell after that. the wire i'm referencing is wrapped in blue tape at the moment coming from the battery junction box. for reference the car runs fine with this connector disconnected but will blow the 60a fuse instantly or after 5 minutes of idling...hmm. any knowledge will be greatly appreciated!

__________________
Reply With Quote
  #2 (permalink)  
Old 05-26-2010, 02:05 PM
94_lude_vtec's Avatar
Silver Member
 
Join Date: Jan 2009
Location: Northfield, NJ
Posts: 452
iTrader: (4)
94_lude_vtec has a reputation beyond repute94_lude_vtec has a reputation beyond repute94_lude_vtec has a reputation beyond repute94_lude_vtec has a reputation beyond repute94_lude_vtec has a reputation beyond repute94_lude_vtec has a reputation beyond repute94_lude_vtec has a reputation beyond repute94_lude_vtec has a reputation beyond repute94_lude_vtec has a reputation beyond repute94_lude_vtec has a reputation beyond repute94_lude_vtec has a reputation beyond repute
Re: quick fuse box question

That's your +pos battery to alternator. Check all the connections for corrosion (from battery to alternator). Then check the actual cable for deterioration or corrosion. Should be a greenish color if it's there. Also check, on your Alt. that the plastic piece underneath and around the cable connection, for any cracks or missing pieces. That could cause a short and blow your fuse. If none of this works let me know, we'll figure this shiz out lol
__________________
N.J.P.O.C.
Reply With Quote
  #3 (permalink)  
Old 05-26-2010, 02:31 PM
twokexlv6coupe's Avatar
little green ghouls, buddy!!
Photobucket
 
Join Date: Apr 2006
Location: kitten mittens
Posts: 17,844
iTrader: (9)
twokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond repute
Send a message via AIM to twokexlv6coupe
Re: quick fuse box question

thats not a lude engine bay
__________________

1995 Honda Prelude SE Turbo; 250whp, 275wtq @ 10psi Soldddd!!!

2000 Acura TL; DD
2005 Stage2.5+ Subaru WRB STi : RzKar!
Ivey Tuned - Advan - Cobb - Rallispec - CP - Perrin - ACT - KillerB - Carillo - TurboXS - Defi - Innovate - Walbro - DeatschWerks - Feal - H&R - Alpine - Infiniti - Curt

2001 Kawasaki STX1100 D.I. - Sold!
2007 Sea-Doo RXT 215; ET 127 +3 S/C impeller, DIY 3" intake, DIY resonator delete/free flow exhaust, DIY oil catch can, Rule 500gph bilge pump


Quote:
Originally Posted by Brash View Post
But you need that scoop on the hood. Is it true that they're big enough to fit your lunch box and all your camera gear in it?
Reply With Quote
  #4 (permalink)  
Old 05-26-2010, 02:35 PM
94_lude_vtec's Avatar
Silver Member
 
Join Date: Jan 2009
Location: Northfield, NJ
Posts: 452
iTrader: (4)
94_lude_vtec has a reputation beyond repute94_lude_vtec has a reputation beyond repute94_lude_vtec has a reputation beyond repute94_lude_vtec has a reputation beyond repute94_lude_vtec has a reputation beyond repute94_lude_vtec has a reputation beyond repute94_lude_vtec has a reputation beyond repute94_lude_vtec has a reputation beyond repute94_lude_vtec has a reputation beyond repute94_lude_vtec has a reputation beyond repute94_lude_vtec has a reputation beyond repute
Re: quick fuse box question

I was thinking exactly the same thing lol but i figured he didnt have a picture of his so he sub'd in a google img lol
__________________
N.J.P.O.C.
Reply With Quote
  #5 (permalink)  
Old 05-26-2010, 10:57 PM
Silver Member
 
Join Date: Mar 2010
Posts: 316
iTrader: (0)
dannelson is on a distinguished road
Re: quick fuse box question

Quote:
Originally Posted by twokexlv6coupe View Post
thats not a lude engine bay
i thought maybe he had a 2nd or 3rd gen.. then i saw his sig..
__________________
1993 Honda Prelude H22a1 VTEC
My Photography
Reply With Quote
  #6 (permalink)  
Old 05-27-2010, 12:02 AM
eludeauthority's Avatar
Platinum Member
 
Join Date: Dec 2008
Location: Colorado Springs, CO
Posts: 1,985
iTrader: (7)
eludeauthority has a reputation beyond reputeeludeauthority has a reputation beyond reputeeludeauthority has a reputation beyond reputeeludeauthority has a reputation beyond reputeeludeauthority has a reputation beyond reputeeludeauthority has a reputation beyond reputeeludeauthority has a reputation beyond reputeeludeauthority has a reputation beyond reputeeludeauthority has a reputation beyond reputeeludeauthority has a reputation beyond reputeeludeauthority has a reputation beyond repute
Re: quick fuse box question

Quote:
Originally Posted by twokexlv6coupe View Post
thats not a lude engine bay
88 crx mind you
__________________
Reply With Quote
  #7 (permalink)  
Old 05-27-2010, 12:07 AM
eludeauthority's Avatar
Platinum Member
 
Join Date: Dec 2008
Location: Colorado Springs, CO
Posts: 1,985
iTrader: (7)
eludeauthority has a reputation beyond reputeeludeauthority has a reputation beyond reputeeludeauthority has a reputation beyond reputeeludeauthority has a reputation beyond reputeeludeauthority has a reputation beyond reputeeludeauthority has a reputation beyond reputeeludeauthority has a reputation beyond reputeeludeauthority has a reputation beyond reputeeludeauthority has a reputation beyond reputeeludeauthority has a reputation beyond reputeeludeauthority has a reputation beyond repute
Re: quick fuse box question

Quote:
Originally Posted by 94_lude_vtec View Post
That's your +pos battery to alternator. Check all the connections for corrosion (from battery to alternator). Then check the actual cable for deterioration or corrosion. Should be a greenish color if it's there. Also check, on your Alt. that the plastic piece underneath and around the cable connection, for any cracks or missing pieces. That could cause a short and blow your fuse. If none of this works let me know, we'll figure this shiz out lol
ha nice thanks for the help man, i appreciate that last sentence there! this is on a zc so the alternator is in the back but i'll examine the two connectors on the alternator itself and find that damn short. work has me overwhelmed so on friday i'll get this issue cleared up. i snagged a few extra 60a's from the junkyard so hopefully i don't blow through all 5 of those...
__________________
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Underdash Fuse Box Question prime81 4th Gen Honda Prelude 1 03-30-2012 07:13 PM
Quick question. hottopic09 4th Gen Honda Prelude 2 09-08-2008 09:54 PM
EGR Quick Question Quick Answer 98preludeguy 5th Gen Honda Prelude 0 06-28-2008 07:11 PM
quick question? PreludeBoy95' 4th Gen Honda Prelude 9 03-25-2008 07:42 PM
quick question 89prelude4ws 3rd Gen Honda Prelude 2 07-19-2007 09:46 AM


All times are GMT -4. The time now is 11:43 AM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors


Copyright © 2006-2009 PreludeZone.com All Rights Reserved.